Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

ABS II...

Erstellt von Q-Tips, 09.06.2014, 22:03 Uhr · 12 Antworten · 1.615 Aufrufe

  1. Registriert seit
    30.10.2013
    Beiträge
    949

    Standard ABS II...

    #1
    Ich brauche Hilfe beim interpretieren der Auslesung des Fehlerspeichers.
    Zum Hintergrund:
    - Moped: II-ABS ohne BKV
    - Jetzt ABS Wechselblinken beim anfahren. Fehler lässt sich aus dem Fehlerspeicher löschen, ist aber beim Klack-Klack nach 2m anfahren wieder da. Habe jetzt 5 mal zurückgesetzt - keine Chance, Fehler tritt immer wieder auf.
    - Messung der Batteriespannung beim Start hat ergeben: Spannung bleibt über 10V (beim annudeln des Anlassers) -> Batterie OK.
    - Auslesen des Fehlerspeichers mit meinem kleinen Spannungsprüfer ergibt: Diode blinkt 7 Mal. Hmm, ...., laut Powerboxer: Fehler in ABS-Steuereinheit - Elektrik, eventuell internes ABS II Relais.

    Frage, ist es das was ich vermute oder wie muss ich den Fehlercode aus PB interpretieren?

  2. Registriert seit
    10.07.2007
    Beiträge
    19.772

    Standard

    #2
    könnte gut das sein, was du vermutest ...

    ich würde probieren, ob du den motor im ABS, der vom relais gesteuert wird, noch ohne relais zum laufen bringen kannst (relais raus, 30-87 überbrücken).
    wenn das geht, den motor mal ne kleine weile laufen lassen.
    dann das ABS mit dem alten relais auf funktion prüfen.
    falls nicht io, ein neues relais testen.

    wenn der motor gar nicht will ... wirds möglicherweise teurer ...

    aber vielleicht kommen ja noch mehr ideen.

  3. Registriert seit
    30.10.2013
    Beiträge
    949

    Standard

    #3
    motor will eigentlich:
    komm` gerade aus der garage, hab ein bisschen mit'm gummihammer das ABS versucht wachzurütteln. ob`s jetzt am gummihammer lag weiss ich nicht, auf jeden fall war das wechselblinken nach ein paar weiteren malen starten/anfahren/rücksetzten igendwann einmal weg.
    gleich helm auf, ab auf die wiese und mal ordentlich, herzhaft "umgerühert" das ABS - funzt einwandfrei.
    ein bisschen gefahren um die batterie wieder aufzupumpen. dann motor aus, zündung ein, anfahren - kein problem/wechselblinken.
    insgesamt vielleicht 5 mal neu gestartet mit immer ein bischen gefahren dazwischen - kein problem.
    nochmal ein bisschen "durchgeregelt" auf der wiese (die leute mit ihren hunden am gassi-gehen gucken zu der uhrzeit reichlich entsetzt...) - kein problem.
    hmm, komisch. ABS funktioniert eigentlich bestens. vielleicht verklemmt sich da hin und wieder was. eben noch einmal beide ABS-sensorabstände kontrolliert, sind ok (beide auf 0,5). bremsflüssigkeit ist frisch, sauber entlüftet und füllstand ok.
    ich krieg da kein knopf dran. mal sehen wie lange es jetzt hält...

    das ABS hat in den letzten monaten schon mal ab und an gezickt (wechselblinken), war aber immer vom weitermachen zu überzeugen. hab dann vor ein paar wochen festgestellt, das vorne der sensorabstand zu klein war. korrigiert und seit dem keine probleme mehr gehabt. gestern hinten neuen öhlins eingbaut und dazu das hinterrad abgenommen. heute abend dann auf dem rückweg wieder nerviges wechselblinken...

    @larsi: danke. wenn das ABS jetzt (zeitweilig) funktioniert, kann ich dann daraus schliessen, dass das relais ok ist?
    wahrscheinlich nicht zwingend, oder? ABS-relais ist das blaue unten links?

  4. Registriert seit
    30.10.2013
    Beiträge
    949

    Standard

    #4
    ABS-relais, Nummer 9?

    relais.jpg

  5. Registriert seit
    30.10.2013
    Beiträge
    949

    Standard

    #5
    gibt wohl mehr als ein relais:
    ABS Relais hängt


    71.png

  6. X-Moderator
    Registriert seit
    08.11.2008
    Beiträge
    14.858

    Standard

    #6
    jupp, sitzt im ABS das Relais

  7. Registriert seit
    10.07.2007
    Beiträge
    19.772

    Standard

    #7
    Ich meine das Relais am ABS-block ...

  8. Registriert seit
    17.04.2004
    Beiträge
    12.708

    Standard

    #8
    Hi
    Generell ist es eben so, dass sich ein Fehler nicht durch Rücksetzen der Fehlermeldung beseitigen lässt, sondern man den Fehler beseitigen muss und erst dann die Meldung zurücksetzen kann. Ansonsten hat man sie zurückgesetzt doch wird sie eben sofort wieder generiert.
    gerd

  9. Registriert seit
    30.10.2013
    Beiträge
    949

    Standard

    #9
    Vollkommen richtig, gemacht habe ich noch nichts.
    ... bis auf Sensor angepasst bei dem ich glaubte, den Verursacher gefunden zu haben.
    Werd' mir mal ein neues Relais besorgen und gucken dann ist.

  10. Registriert seit
    30.06.2009
    Beiträge
    92

    Standard

    #10
    Moinsen,

    berichte mal bitte weiter, denn meine Leidensgeschichte in Sachen ABS II hört sich ziemlich gleich an... neue Batterie, neuer Anlasser... etc.

    Danke, ex-5


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. ABS II oder Integral ABS?
    Von Marqus im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 11
    Letzter Beitrag: 25.03.2016, 04:44
  2. R 1150 GS ABS II Wechselblinken und keine Lösung.
    Von TitoX im Forum Technik & Bastel-Ecke
    Antworten: 13
    Letzter Beitrag: 25.04.2013, 22:07
  3. Bremsflüssigkeitswechsel Kupplung an ABS II
    Von spider1400 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 23
    Letzter Beitrag: 13.09.2009, 09:56
  4. ABS II Reset
    Von Schrödel im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 5
    Letzter Beitrag: 09.12.2008, 14:15
  5. Unterschiede Vorderrad 1150GS ABS II / Integral-ABS
    Von B2 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 3
    Letzter Beitrag: 29.10.2005, 07:54