Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

ABS III (I-ABS)

Erstellt von Egghalder, 14.05.2013, 21:32 Uhr · 18 Antworten · 1.884 Aufrufe

  1. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #11
    War die Rücklicht-Birne wirklich i.O.?
    Fällt die Glühwendel vom Bremslicht aus, wird automatisch die des normalen Rücklichts benutzt um einen Bremsvorgang anzuzeigen. Der Umstand wird infolge von Aufleuchten der ABS-Leuchte im KI angezeigt.
    Auswirkungen auf ABS bzw. BKV hat dies nicht, Funktion ist weiterhin gegeben.

    Hat das Bremslicht aufgeleuchtet wenn Hebel bzw. Pedal betätigt wurden?
    Ist es danach auch wieder erloschen?

    ABS-Sensoren zu prüfen ist ein Himmelfahrtskommando.
    Egal mit was man misst, ein Wackelkontakt infolge Kabelbruch ist nicht zu 100% feststellbar.
    Wer etwas anderes behauptet der weiß es nicht besser oder lügt.

    Wie alt ist die Batterie und von welchem Hersteller?
    Gab es zum Ende der letzten und/oder zum Anfang dieser Saison Startschwierigkeiten?
    Hat das ABS oder der BKV vor kurzem schon einmal Probleme bereitet?

    Ich riskiere mal wieder einen Blick in die Glaskugel (*steinigt ihn!!*):

    1. Dies Sache wird nicht billig!
    2. Es wurden mindestens 2 Fehler begangen:
    a) von dir: Erst zum Händler laufen, erst danach im Forum posten (anders herum wäre richtig gewesen).
    b) vom Händler: es wurde unterlassen eine neue (oder andere, funktionstüchtige) Batterie einzubauen und zu probieren.


    Diese ganze Aktion war original das Pferd von hinten aufgezäumt, auch wenn wichtige Schritte zumindest vorangegangen sind.
    Fehler werden gesucht von billig nach teuer.
    Das Hydroaggregat auszubauen ist der allerletzte Schritt den man unternimmt!

    Allen Unkenrufen zum Trotz: Dieses Teil ist neben dem Motor eines der letzten das den Dienst quittiert.
    Es gar stillzulegen ist blanker Suizid weil ein solches Töff dadurch nahezu unverkäuflich wird.

  2. Registriert seit
    10.08.2008
    Beiträge
    318

    Standard

    #12
    Zitat Zitat von smeller001 Beitrag anzeigen
    Wenn an meiner GSA dieses Modul mal verrecken sollte, kommt es raus und ich montiere mir andere Bremsleitungen und fahre ohne das ABS Gedöns.

    Ist das denn eigentlich einfach so möglich???

  3. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #13
    Zitat Zitat von kurvenfreak Beitrag anzeigen
    Ist das denn eigentlich einfach so möglich???
    Nein! Und deswegen würde ich auch jedem davon abraten der nicht halbwegs regelmäßig an sensiblen Teilen wie z.B. dem BKV herum schraubt (und vor allem auch nicht weiß was er da tut). ABS ausbauen beim ist ein wirtschaftlicher Genickschuß, zudem würden sich da auch die allerwenigsten ran trauen. Zurecht wie ich finde!

  4. Registriert seit
    10.08.2008
    Beiträge
    318

    Standard

    #14
    Ich denke mal, es sollte aber möglich sein, auf´s ABS 2 umzurüsten, wenn man alle Teile der Bremsanlage tauscht. ODER irre ich mich da?
    Dann hätte man wenigstens nicht mehr das Problem der tollen "Notbremswirkung" der Anlage beim eventuellen Ausfall des BKVs.
    Ist mir zwar noch nicht passiert, aber ein bischen Bammel vor solch einem Fall habe ich da schon.

    Über finanziellen Sinn oder Unsinn mal hinweggesehen. Der ABS- Modulator kostet ja neu auch nicht gerade 3,50€.

    Gelesen habe ich von sowas ja schon im Forum.
    An das Gefiepse habe ich mich mittlerweile ja gewöhnt.

  5. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #15
    Ausbauen ist schon ein Kraftakt (und bereits gemacht worden), auf ABS II umbauen gleicht dagegen einer Doktorarbeit.
    Mir ist bisweilen auch nicht bekannt dass dies jemals einer gemacht hat.

    Regelmäßig BF wechseln (alle 2...3 Jahre) und wenn möglich auch 5...10x pro Saison in den Regelbereich bremsen, dann ist die Ausfallquote auf ein Minimum reduziert.

  6. Registriert seit
    17.04.2004
    Beiträge
    12.709

    Standard

    #16
    Hi
    Zwar weiss ich nicht ob das ABS II anstelle des I-ABS reinpasst (Modulator=vielleicht, Geber=ziemlich sicher, Geberräder=bekäme ich hin, Kabelbaum= uaaaahhh), aber ich käme gar nicht auf die Idee. Da könnte ich auch die Elektronikzündung rausschmeissen und auf Unterbrecher rückrüsten (bekäme ich auch hin).
    gerd

  7. Registriert seit
    13.06.2011
    Beiträge
    640

    Standard

    #17
    Zitat Zitat von vierventilboxer Beitrag anzeigen
    Nein! Und deswegen würde ich auch jedem davon abraten der nicht halbwegs regelmäßig an sensiblen Teilen wie z.B. dem BKV herum schraubt (und vor allem auch nicht weiß was er da tut). ABS ausbauen beim ist ein wirtschaftlicher Genickschuß, zudem würden sich da auch die allerwenigsten ran trauen. Zurecht wie ich finde!
    Also das ABS samt Steuerblock auszubauen und auf andere Bremsleitungen umzurüsten ist gar kein so großer Akt. Dazu noch das Relais für die ABS Lampen ausgestöpselt und die Kabel demontiert.... Ob es sinnvoll ist, sei mal dahingestellt aber durchführbar auf jeden Fall.

  8. Registriert seit
    15.08.2012
    Beiträge
    1

    Standard

    #18
    Moin Egghalder,

    hatte an meiner Dicken die gleichen Symtome wie beschrieben.
    (1150ADV, Bj.05 I-ABS)

    Hoffentlich hilft dir folgendes weiter:

    Mal ganz ordinär die Dicke der Bremsbeläge vorne und/ oder hinten kontrollieren...

    Sind die Beläge zu weit runtergebremst
    -wird der Kolbenweg im Bremszylinder zu groß
    -fällt der Stand Bremsflüssigkeit im jeweiligen Bremskreislauf
    -ABS irritiert
    -> Fehlermeldung "Restbremsfunktion" (durch entsprechend optischer Rückmeldung am Weihnachtsbaum)


    Hab' an meiner die Beläge hinten gewechselt.
    ABS-Funktion wieder voll gegeben.

  9. Registriert seit
    13.06.2008
    Beiträge
    44

    Standard

    #19
    Hallo, so hab die dicke wieder. Mein Schrauber hatt das ABS kpl. ausgebaut, eingeschickt und wieder Rep. zurückbekommen.
    Auf dem Rep-Bericht steht nur die Druckmessung, keine Fehlerursache (Schade)
    Das Aggregat läuft wieder, leiser als vorher- kommt mir so vor.

    Vonwegen Batterie lahm oder sonstige Fehler, war alles nur am Aggregat, das sich verabschiedet hatte.
    In der BMW-Werkstatt wird halt ein neues Aggregat verkauft für über 2000.-, bei der Rep. wird das Gerät
    überholt und wieder Eingebaut (bei mir für 1100.-) mit 2 Jahren Gewährleistung!!



    Gruß Egghalder


 
Seite 2 von 2 ErsteErste 12