Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 53

ABS initialisiert sich nicht

Erstellt von ChiemgauQtreiber, 21.04.2014, 17:51 Uhr · 52 Antworten · 4.755 Aufrufe

  1. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #11
    Zitat Zitat von -Larsi- Beitrag anzeigen
    ...

    normal ist ein gleichzeitiges blinken beider lampen und erlöschen nach dem anfahren
    Lars, da fehlt aber noch was.
    Normal ist beim Einschalten der Zündung: gleichphasiges Blinken.
    Normal ist auch nach dem Motorstart: gleichphasiges Blinken.
    Beim Anfahren hört das Blinken auf: normal.

    Kommt beim Anfahren Wechselblinken ist es ein Fehler im ABS --> Fehler auslesen
    Kommt beim Motorstart Wechselblinken: Unterspannung.

  2. Registriert seit
    10.07.2007
    Beiträge
    19.772

    Standard

    #12
    @hermann
    daher meine frage, wann es wie blinkt.

  3. Registriert seit
    09.03.2008
    Beiträge
    5.232

    Standard

    #13
    also:
    wie blinkt es bei:
    1. zündung an? - Wechselblinken
    2. motor gestartet? - Wechselblinken
    3. nach dem anfahren? - leider jetzt nicht möglich, der Wettergott hat kein Einsehen für solche Fragen :-(

  4. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #14
    Lade deine Batterie!

  5. Registriert seit
    10.07.2007
    Beiträge
    19.772

    Standard

    #15
    Zitat Zitat von ChiemgauQtreiber Beitrag anzeigen
    also:
    wie blinkt es bei:
    1. zündung an? - Wechselblinken
    ...
    ok, dann müsste sich ein fehler auslesen lassen.
    zb radsensor unterbrochen ...

    unterspannung würde sich erst nach dem start zeigen.

  6. Registriert seit
    10.07.2007
    Beiträge
    19.772

    Standard

    #16
    Zitat Zitat von vierventilboxer Beitrag anzeigen
    Lade deine Batterie!
    was soll das bringen, wenn bei "zündung ein" schon wechselblinken da ist?

  7. Registriert seit
    09.03.2008
    Beiträge
    5.232

    Standard

    #17
    ich bin ja der Meinung - kanns aber eben jetzt nicht mehr nachprüfen - daß das Wechselblinken immer zum Start ist...
    und dann nach dem Initialisieren weg ist... aber ganz sicher bin ich mir jetzt da auch nicht

    Auslesen... kann wohl nur der Freundliche, oder?
    oder einfach mal lt Beschreibung PB den Fehler löschen...
    wenn die Ursache noch da ist, dann müsste es ja wieder kommen...
    und wenn nicht...

  8. Registriert seit
    10.07.2007
    Beiträge
    19.772

    Standard

    #18
    löschen nach powerboxer würde ich auch erst mal probieren ... mit glück bleibt er weg.

    ich hatte auch mal ne anleitung zum auslesen mit blinkcode.
    die codes finde ich noch, aber die anleitung ist futsch.

    edit:
    gefunden ... ist auch mal bei powerboxer drin gewesen, aber irgendwann beim servercrash verlorengegangen
    ich versuche mal, das hier einzufügen
    garantien übernehme ich nicht ...


    • ABS II
      • Blinksignale der ABS II Steuereinheit

        Als Informationsausgabe gibt die ABS II Steuereinheit Blinksignale, die aus einer Einleitungssequenz und einem einfachen Zahlencode bestehen. Eine '3' z.B. wird durch 3maliges kurzes Aufleuchten dargestellt. Zum Besseren Verständnis, folgend die Darstellung des Fehlercodes '9', der allerdings nur die Aktivierung der ABS-Warnlampe signalisiert (hier ausgelöst durch Ausbau des ABS-Relais im Sicherungskasten):

        motronicabs11.jpg

        Die oben dargestellte Signalfolge wird solange wiederholt, bis die Zündung wieder ausgestellt wird.


    Fehlercodes ABS II bei R11x0R/GS
    3 Radsensor vorne
    4 Radsensor hinten
    5 Unterspannung
    6 ABS Relais (im Sicherungskasten)
    7 Druckmodulator
    8 Störung durch äußere Einflüsse
    9 ABS-Warnlampe
    12 Bedeutung unbekannt, erscheint einmalig, wenn ABS-Reset Taste im Instrumentenfeld länger als zwei Sekunden gedrückt


    • ABS II-Fehlerspeicher auslesen

      motronicabs12.jpg


    1. Zündung aus!
    2. Verkabelung wie oben anschließen!
    3. Zündung ein!
    4. Fehlercode ablesen (kein Blinken bedeutet kein Fehler!)
    5. Zündung aus!
    6. Achtung: Sollte ein Fehler vorliegen, muss dieser auch behoben werden! Bei Unklarheiten oder kann das Problem nicht eindeutig lokalisiert und behoben werden, GEHÖRT DAS MOTORRAD IN EINE FACHWERKSTATT!



    • ABS II-Fehlerspeicher löschen

      Leider konnte ich das Löschen des ABS II-Fehlerspeichers bis jetzt noch nicht selber testen, daher nur kurz die Idee (ohne Überprüfung der Korrektheit): Zündung aus, Masse auf Diagnoseleitung Pin 2, Zündung ein, den ABS-Drucktaster im Instrumentenfeld für 8-20 Sekunden gedrückt halten (wechselseitiges Blinken hört auf, nur eine ABS-Lampe noch an), Taster loslassen (beide ABS-Lampen an), Zündung aus

      Wie gesagt, diesen Punkt habe ich bis jetzt noch nicht selber durchgeführt! Wird später ergänzt!
    • ABS II deaktivieren bei R1100R Modellen

      BMW gab bis jetzt leider den R1100R Fahrern keine offizielle Möglichkeit, das ABS II zu deaktivieren; auf schottrigen Wegen z.B. in den Bergen ist das ein echtes Ärgernis. Wie es trotzdem bei meiner R1100R geht:



      1. Gangposition 'NEUTRAL' + Zündung aus!
      2. Starterknopf betätigen und gedrückt lassen!
      3. Zündung an!


    Beide ABS-Lampen brennen daraufhin dauerhaft bis der Motor wieder ausgestellt wird. Ein Fehler wird dabei nicht angezeigt, noch reagiert das ABS überhaupt auf die Betätigung der ABS-Taste im Instrumentenfeld.

    edit:
    den vor mir teilweise zitierten artikel gibts doch noch bei powerboxer, ich hatte ihn nur nicht gefunden.
    gerd hat mir den link geschickt: http://www.powerboxer.de/elektrik/35...fehlerspeicher

  9. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #19
    Kommt gleich bei Zündung an Wechselblinken, dann kann das auch bedeuten dass die Schwellenspannung bereits unterschritten ist.
    Bevor ich also Geld für FS auslesen ausgebe würde ich erst einmal sicherstellen dass der Akku i.O. ist.
    Macht keine Arbeit und ist günstig.

  10. Registriert seit
    31.12.2012
    Beiträge
    110

    Standard

    #20
    Ich versteh den Zwergerlaufstand nicht.
    Während der Fahrt Zündung aus (nicht Killschalter, Zündschlüssel!) dann wieder EIN und mit eingelegtem dritten Gang Kupplung kommen lassen bis der Motor läuft. Dann weißt Du es auch.

    Oder Fremdstart mit Autoakku...
    Gruß janus


 
Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. ABS initialisiert nicht mehr
    Von reunda im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 18.08.2011, 10:31
  2. ABS hat sich verschluckt ... HILFE !
    Von tequila im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 9
    Letzter Beitrag: 04.06.2010, 00:45
  3. ABS schaltet sich im Stand selbständig aus
    Von Berte im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 3
    Letzter Beitrag: 21.09.2009, 17:22
  4. ABS lässt sich nicht ausschalten
    Von kepech im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 4
    Letzter Beitrag: 06.05.2009, 21:48
  5. ABS lässt sich nicht abschalten...
    Von Nordlicht im Forum R 850 GS und R 1100 GS
    Antworten: 0
    Letzter Beitrag: 23.05.2008, 00:03