Ergebnis 1 bis 8 von 8

FID spinnt

Erstellt von Jonni, 01.10.2013, 10:28 Uhr · 7 Antworten · 853 Aufrufe

  1. Registriert seit
    20.11.2008
    Beiträge
    4.029

    Standard FID spinnt

    #1
    Bei unserer 1150er Adv. spinnt das FID. Dieses fällt bei der Fahrt komplett aus und zeigt überhaupt nichts mehr an. Dann erscheinen die Anzeigen plötzlich wieder und auch die Uhr läuft korrkt weiter, als sei nichts gewesen. Bevor ich heute Abend anfange, die Kontakte des FIDs zu prüfen, wolle ich einmal hören, ob jemand von euch schon Erfahrung mit diesem Problem hat. Die Adv. ist übrigens Bj. 2003 und hat erst 23.000 km auf der Uhr.

    CU
    Jonni

  2. Registriert seit
    27.08.2008
    Beiträge
    783

    Standard

    #2
    Hi Jonni

    Den Stecker rechts unterm Tank,Kontakte sauber machen

  3. Registriert seit
    17.04.2004
    Beiträge
    12.709

    Standard

    #3
    Hi
    Oder Wackelkontakt auf der Sicherung (ich meine es wäre F3)
    gerd

  4. Registriert seit
    20.11.2008
    Beiträge
    4.029

    Standard

    #4
    Hi Rainer, hi Gerd,

    vielen Dank für eure Hilfe. Das Problem habe ich eben gelöst.

    Erst Kontakte am Stecker unter dem Tank gereinigt und 15A Sicherung ersetzt. Ergebnis negativ. Dann das FID nochmals genau beobachtet. Bereits beim Umdrehen des Schlüssels auf Zündung, brach das FID zusammen und war mausetot. Mal passierte dies und dann man wieder nicht. Da der BKV ja erheblich Strom "zieht" hatte ich danach die Fahrzeugbatterie in Verdacht, obwohl die GS noch ohne Problem startete. Also neue Batterie (so etwas sollte man als GS-Fahrer immer im Keller liegen haben) geladen und eingebaut. Ergebnis: FID immer noch mausetot. Also ab auf die Piste und 1 Stunde durch die Sonne gefahren. Ergebnis: Batterie richtig geladen und FID funktioniert wieder wie am ersten Tag.

    Die alte und die neue Batterie sind übrigens normale Varta-Säurebatterien.

    CU
    Jonni

    p.s. bei Kontrolle mit dem GS-911 war übrigens im Bordcomputer kein Fehler hinterlegt.

  5. Registriert seit
    20.11.2008
    Beiträge
    4.029

    Standard

    #5
    Update: das FID spinnt schon wieder. Hat die GS 12 Stunden gestanden und drehe ich den Schlüssel auf Zündung, ist schon wieder alles tot. 1 Stunde gefahren und das Motorrad wieder gestartet, ist alles ist o.k.. Langsam vermute ich, dass das FID tatsächlich einen Defekt hat. Ich mache mich hier mal auf die Suche nach einem gebrauchten FID und werde gelegentlich wieder berichten.

    CU
    Jonni

  6. Registriert seit
    20.11.2008
    Beiträge
    4.029

    Standard

    #6
    Update 2: gestern ein in der Bucht ersteigertes FID einer 1150er RT angeschlossen (baugleich, bis auf das zu kurze Anschlusskabel). Ergebnis: alle Anzeigen wieder o.k.. Das alte FID hat also einen Fehler und ist nach 10 Jahren und nicht einmal 24.000 km reif für den Elektroschrott. Deutsche Wertarbeit! Ach nein, ist ja VDO "made in Australia".

    CU
    Jonni

  7. Registriert seit
    03.12.2011
    Beiträge
    424

    Standard

    #7
    Kaputtgestanden?
    Mfg Bernd

  8. Registriert seit
    20.11.2008
    Beiträge
    4.029

    Standard

    #8
    Ja, da hast du wahrscheinlich recht. Ist aber ärgerlich, da die GS ansonsten perfekt läuft. Die sieht auch immer noch aus, als käme sie gerade aus dem Werk. Das war schon beste Qualität, was BMW damals abgeliefert hat.

    CU
    Jonni


 

Ähnliche Themen

  1. Elektrik spinnt!
    Von CS im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 42
    Letzter Beitrag: 04.04.2012, 17:56
  2. ABS spinnt
    Von McLovin im Forum R 850 GS und R 1100 GS
    Antworten: 16
    Letzter Beitrag: 23.05.2011, 17:31
  3. FID spinnt...
    Von Hornisse68 im Forum R 850 GS und R 1100 GS
    Antworten: 17
    Letzter Beitrag: 19.11.2010, 19:26
  4. FID spinnt
    Von Buntspecht im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 20
    Letzter Beitrag: 08.07.2009, 22:15
  5. Die Kuh spinnt.
    Von Kuhtreiber1 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 24.08.2007, 13:50