Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Frage zum ABS

Erstellt von rrobi, 12.10.2009, 16:21 Uhr · 15 Antworten · 1.920 Aufrufe

  1. Registriert seit
    05.05.2009
    Beiträge
    276

    Frage Frage zum ABS

    #1
    Hi Leute ... kurze Anfrage ...

    ich weiß, das zwischen Zündung an und Motor starten ein paar Sekunden liegen müssen, damit das mit dem ABS funktioniert.
    Ich habe nun aber immer häufiger das Problem, dass das ABS den Selbsttest nicht durchführt, ich dann wieder anhalten, Zündung aus- und wieder neu starten muss.
    Nun kommt es vor, das ich das Prozedere 2-3mal wiederhole und es dann funktioniert .... nicht immer aber eben immer öfter ...

    Ist dies ein bekanntes Problem ... ist da irgendein Kontakt oder so verdreckt, wacklig, etc ... ?

    Grüße
    Robi

  2. ED
    Registriert seit
    16.02.2008
    Beiträge
    802

    Standard

    #2
    So fing es bei mir auch an. Ein Batterieaustausch war nach vielem Suchen die Lösung.

  3. Registriert seit
    19.03.2007
    Beiträge
    1.313

    Standard

    #3
    Hallo Robi !

    Ich Tippe auch zu 99% auf deine Batterie,bau dir eine neue ein und alles ist gut .

    Gruß GS Runner

  4. Registriert seit
    24.10.2008
    Beiträge
    287

    Standard

    #4
    Nahmdt !

    Das Phänomen ist bekannt - und wie die Vorschreiber schon richtig vermuteten, ist der übliche Verdächtige die Batterie.

    Auf die Gefahr hin, Eulen nach Athen zu tragen: alle Verbraucher werden von der Batterie versorgt - die LiMa lädt ausschließlich die Batterie wieder auf, im Normalfall halten sich Ladung und Entladung bei der Fahrt die Wage bzw. es gibt einen Überschuß zugunsten der Ladung.

    Wenn die Batterie anfängt, schlapp zu machen, dann ist das ABS-System das erste, daß von dem elektronischen Bordschlauberger stillgelegt wird, weil das ABS sehr viel Strom verbraucht - durch die permanenten Überprüfungen, die über den "Selbsttest" beim Anfahren hinausreichen. Meines Wissens nach - für das ich aber meine Hand nicht ins Feuer lege - überprüft das ABS-System seine Funktionsfähigkeit auch während der Fahrt mehrfach in jeder Sekunde. Beim ABS I meiner alten K 1100 RS erfolgt diese Überprüfung jede 1/10 Sekunde - beim ABS II oder III werden die Intervalle kaum kürzer geworden sein.

    Man lässt sich leicht irre machen davon, daß die übrigen elektrisch-elektronischen Funktionen der GS dann noch einwandfrei funktionieren, nur gerade das ABS "muckt" und schließlich zeitweise, irgendwann komplett ausfällt.

    Wenn Deine Batterie also schon etwas älter und von nicht nachvollziehbarer Qualität ist, dann ist mit großer Wahrscheinlichkeit die Batterie der Übeltäter, und muß ersetzt werden.

    Ich bin kein Batterie-Experte, aber im Wissen um die Bedeutung des Teils für das ABS-System rate ich grundsätzlich dazu, die stärkste und beste Batterie zu kaufen, wo gibt - scheiss auf ein, zwei Tankfüllungen billiger oder nicht.

    Gruß

    Kroni

  5. Registriert seit
    22.06.2007
    Beiträge
    213

    Standard

    #5
    war bei mir auch so, aber selbst der Batterietausch zu einer Gelbatterie half nicht immer also habe ich eine ABS Schaltungsänderung durchgeführt wie im Powerboxer beschrieben.
    die BJ 99-00 haben am ABS eine niedrigere Schwellspannung für den Abbruch des Selbsttestes. Nun wird mein ABS von der LIMA versorgt und auch erst geprüft wenn der Motor läuft. Ohne Motorlauf brauche ich auch kein ABS hätte BMW auch wissen können.

  6. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #6
    Zitat Zitat von spider1400 Beitrag anzeigen
    ... Nun wird mein ABS von der LIMA versorgt und auch erst geprüft wenn der Motor läuft. Ohne Motorlauf brauche ich auch kein ABS hätte BMW auch wissen können.
    DAS wissen auch.
    In deinem Fall wird jetzt aber lediglich die Spannung der Batterie geprüft. Im Fall einer länger dauernden ABS-Bremsung kann dann die Kapazität der Batterie nicht mehr ausreichend sein, während du dich, feste am Hebel ziehend, darauf verlässt.

  7. Spätzünder Gast

    Standard

    #7
    Zitat Zitat von palmstrollo Beitrag anzeigen
    DAS wissen auch.
    In deinem Fall wird jetzt aber lediglich die Spannung der Batterie geprüft. Im Fall einer länger dauernden ABS-Bremsung kann dann die Kapazität der Batterie nicht mehr ausreichend sein, während du dich, feste am Hebel ziehend, darauf verlässt.
    ...bei laufendem Motor, also arbeitender Lima?? Die sollte dann doch wohl Ladestrom abgeben und die Batterie oben halten, oder??

    Ich plane auch diese Umverdrahtung vorzunehmen.

    Fragender Gruß!

    Stefan

  8. Registriert seit
    24.10.2008
    Beiträge
    287

    Standard

    #8
    Das stimmt nicht ganz. Wenn die Batterie anfängt, abzubauen, nimmt sie auch Ladung nicht mehr so "willig" auf, dh es dauert länger, bis sie vollständig geladen ist. Je nach Fahrtumständen und eingeschalteten Verbrauchern kann es sein, daß die Ladungsaufnahme nicht mehr mit der Leistungsabgabe Schritt hält, und sich die Batterie soweit entlädt, daß das ABS während der Fahrt "aussteigt" - ist mir oft genug mit meiner schlappen Erstbatterie passiert. Man darf auch nicht vergessen, daß man mit dem Boxer auf der Landstrasse doch meistens am Rande des Drehzahlkellers herumpröttelt, so 3-4.000 upm, mein Vierer dreht zB deutlich höher in "Marschfahrt".

    Das soll nicht heißen, daß ich so ein Umklemmen, wie oben beschrieben, für unsinnig halte. Mit 02er-EZL bin ich allerdings selbst nicht betroffen.

    Gruß

    Kroni

  9. Spätzünder Gast

    Standard

    #9
    Danke für die Info!

    Zitat Zitat von Kroni Beitrag anzeigen
    ...Das soll nicht heißen, daß ich so ein Umklemmen, wie oben beschrieben, für unsinnig halte. Mit 02er-EZL bin ich allerdings selbst nicht betroffen.
    Was meinst Du genau mit der Erstzulassung? Meine ist auch BJ/EZ 2002.

    Gruß!

    Stefan

  10. Registriert seit
    05.05.2009
    Beiträge
    276

    Standard

    #10
    Zitat Zitat von Kroni Beitrag anzeigen
    Je nach Fahrtumständen und eingeschalteten Verbrauchern kann es sein, daß die Ladungsaufnahme nicht mehr mit der Leistungsabgabe Schritt hält, und sich die Batterie soweit entlädt, daß das ABS während der Fahrt "aussteigt" - ist mir oft genug mit meiner schlappen Erstbatterie passiert. Man darf auch nicht vergessen, daß man mit dem Boxer auf der Landstrasse doch meistens am Rande des Drehzahlkellers herumpröttelt, so 3-4.000 upm, mein Vierer dreht zB deutlich höher in "Marschfahrt".
    Gruß

    Kroni
    heißt das also, das ich bei meiner morgendlichen Fahrt zur Arbeit ... immerhin 6km mehr Strom verbrauche als erzeuge und meine Batterie deswegen langsam abkackt
    das heißt also ich müsste die Batterie hin und wieder an´s Ladegerät legen, oder ....


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Frage zum G4
    Von Freisinger1 im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 09.04.2011, 11:16
  2. Antworten: 27
    Letzter Beitrag: 26.01.2011, 22:33
  3. Hab da mal ne Frage..
    Von Hope im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 17
    Letzter Beitrag: 10.09.2008, 21:32
  4. Mal ne Frage............
    Von franova im Forum Treffen - Region West
    Antworten: 18
    Letzter Beitrag: 03.11.2007, 16:54
  5. Hab da mal ne Frage
    Von paneristi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 1
    Letzter Beitrag: 11.10.2007, 18:53