Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 31

I-ABS R 1100S, Bitte hier um Hilfe

Erstellt von schon50, 14.09.2013, 15:57 Uhr · 30 Antworten · 4.260 Aufrufe

  1. Registriert seit
    27.08.2007
    Beiträge
    353

    Unglücklich I-ABS R 1100S, Bitte hier um Hilfe

    #1
    Hallo zuammen,
    ich bitte hier an dieser Stelle um Hilfe.

    Zusätzlich zu meiner 11er Gs habe ich seit einer Woche eine 1100S, EZ. 06/2001 mit Integral-ABS umd 40.000 km Laufleistung.
    Gestern war ich mit ihr 600 km unterwegs, völlig ohne Probleme. Das das Motorrad in den letzen 4 Jahren keine 1.000 km bewegt wurde, war ich heute in der Vertragswerkstatt u.a. zum Wechsel der Bremsflüssigkeit. Auf der Hinfahrt normale ABS-Funktion.

    Ergebnis ist, dass nach dem Wechsel mit den Prüfgeräten weder eine Kommunikation mit dem ABS-Steuergerät noch mit dem Motorsteuergerät möglich ist. Der ABS-Modulator ist ohne jegliche Funktion, er gibt keinen Laut von sich.

    Die Werkstatt hat alles probiert und kommt nicht weiter. Ich denke, dass bei den vielen Mess- und Prüfvorgängen an der Elektrik auch etwas beschädigt worden sein könnte. Nach dem Diagnosegerät kommt ein Kontaktproblem an einer Leitung zum Diagnosestecker in Betracht.

    Hat jemand eine Idee zur Ursache?
    Wie ist denn die Rechtslage? Ich habe ein intaktes Fahrzeug zur Werkstatt gebracht, habe ich Anspruch auf Erhalt eines intakten Fahrzeugs?

    Danke für Eure Hilfe.

    Gruß Uwe

  2. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #2
    Kurz und knapp: Dumme Sache, ganz dumme Sache. Kannst du beweisen dass die S vorher tadellos funktioniert hat? (Vermutlich) Nein?! Dann geht hier der Rechtstreit schon los sofern der (Un)freundliche sich querstellt. Deswegen: Ruhe bewahren und auf gaaanz nette Art versuchen das Problem zusammen mit dem Händler zu lösen. Wurden die Sicherungen rechts und links innerhalb der Verkleidungen gecheckt? Leuchtet im Cockpit nach dem Motorstart die "!" oder "ABS" Lampe?

  3. Registriert seit
    03.03.2007
    Beiträge
    135

    Standard

    #3
    Hallo Uwe ,
    mal sehen ob es gute Anwälte im GS Forum gibt. Meiner Meinung nach kannst Du reklamieren, da ja das ABS am Motorrad nach dem Werkstatt besuch nicht funktioniert. Ich habe seit 2003 keine Bremsflüssigkeit wechseln lassen (auch nicht in der Huttenstr. BMW- Niederlassung). Meine R1150GS, 53 Tkm, Bj 2003 hat auch ABS III und BKV aber keine D-Zündung. Ich ziehe immer oben an den Nachfüllbehältern das DOT4 raus und fülle nach. Es kommen auch keine Kapput-Rep.( Mechaniker oder Maler, wenn über Haupt was gelernt wurde ) an mein Motorrad.
    Gruß Kuhfillippi
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken p1010006-kopie.jpg   p1010004-kopie.jpg   p1010007-kopie.jpg   p1010008-kopie.jpg  

    p1010019.jpg   p1010021.jpg  

  4. Registriert seit
    10.07.2007
    Beiträge
    19.787

    Standard

    #4
    zum eingangsbeitrag:
    warst du bei BMW?
    oder irgendwo in einer freien werkstatt?
    auf jeden fall sollte erst mal die komplette stromversorgung inkl sicherungen und etwaiger relais kontrolliert werden.

    Zitat Zitat von Kuhfillippi Beitrag anzeigen
    ... Ich ziehe immer oben an den Nachfüllbehältern das DOT4 raus und fülle nach. ...
    klingt interessant ...

    meinst du die behälter am lenker und beim fusshebel?

  5. Registriert seit
    27.08.2007
    Beiträge
    353

    Standard

    #5
    [QUOTE=-Larsi-;1251532]zum eingangsbeitrag:
    warst du bei BMW?
    oder irgendwo in einer freien werkstatt?
    auf jeden fall sollte erst mal die komplette stromversorgung inkl sicherungen und etwaiger relais kontrolliert werden.

    ... war bei BMW.
    Spannung wurde kontrolliert, liegt am Modulator an.

    Gruß Uwe

  6. Registriert seit
    25.10.2011
    Beiträge
    8.003

    Standard

    #6
    @Kuhfillippi: Schön, dass deine Kuh bisweilen problemlos rennt, das Stilfser wollte ich mit der im jetzigen Zustand aber nicht runter fahren, schon gar nicht recht zügig. Abgesehen davon dass dein "Tipp" schon50 nicht weiterhilft, wäre es auch besser dass du dir in Zukunft solch Beschreibung deiner persönlichen Vorgehensweise sparst. Das ist mindestens so unprofessionell wie das der o.g. Werkstatt. Wäre unschön wenn deswegen jemand auf der Nase liegt! Das ist nicht zur Nachahmung empfohlen!!!

  7. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #7
    Hi Uwe.
    Falls aktuell deine ABS-Lampe einen Fehler meldet und dies bei Abgabe in der Werkstatt nicht der Fall war (wie du schreibst), dürfte es eigentlich keinerlei Diskussion geben. Der Rest wurde schon geschrieben.

    Zitat Zitat von vierventilboxer Beitrag anzeigen
    @Kuhfillippi:... Das ist mindestens so unprofessionell wie das der o.g. Werkstatt. Wäre unschön wenn deswegen jemand auf der Nase liegt! Das ist nicht zur Nachahmung empfohlen!!!
    +1
    Es erfolgt nämlich auf diese Art kein Tausch der BF in den Bremssätteln. Oben könnte vom Prinzip auch Wasser rein, wenn es nicht im Winter frieren würde. Beim I-ABS besteht nämlich kein direkter Durchgang vom Voratsbehälter zu den Bremssätteln.
    Das sind genau die Leute, die dann über den Ausfall des I-ABS meckern, weil man "plötzlich und unerwartet" bergab keine Bremswirkung mehr hatte.
    Ich fasse es nicht, dass so etwas dann hier auch noch als Vorschlag gepostet wird!

  8. Registriert seit
    03.03.2007
    Beiträge
    135

    Standard

    #8
    Hallo Uwe,
    haben sich doch einige Anwälte gemeldet . Warum habe ich den an dem Kupplungsgriff und Bremshebel einen nach Füllbehälter, wenn bei jedem Wechsel des DOT doch der Tank runter muss . Wichtig ist das dass ABS III richtig ran genommen wird , 120 -Rückspiegel und nur vorn voll reingreifen , läuft seit 10 Jahren bei mir super( auch Berg ab ) , bei dir leider nicht mehr . Hat den der Meister keine Probefahrt nach dem Wechsel des DOT gemacht , wird doch mit abgerechnet beim Vertragshändler . Ich hatte auch mal so eine .
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken p1010011.jpg   p1010005.jpg   p1010006.jpg   p1010008.jpg  

    p1010003.jpg  

  9. Registriert seit
    10.07.2007
    Beiträge
    19.787

    Standard

    #9
    Zitat Zitat von Kuhfillippi Beitrag anzeigen
    Hallo Uwe,
    haben sich doch einige Anwälte gemeldet . Warum habe ich den an dem Kupplungsgriff und Bremshebel einen nach Füllbehälter, wenn bei jedem Wechsel des DOT doch der Tank runter muss . Wichtig ist das dass ABS III richtig ran genommen wird , 120 -Rückspiegel und nur vorn voll reingreifen , läuft seit 10 Jahren bei mir super( auch Berg ab ) , bei dir leider nicht mehr . Hat den der Meister keine Probefahrt nach dem Wechsel des DOT gemacht , wird doch mit abgerechnet beim Vertragshändler . Ich hatte auch mal so eine .
    Du hast leider keine Ahnung vom Aufbau des integral-ABS ...
    Du “wechselst“ (wenn überhaupt) immer nur Flüssigkeit im Steuerkreis und nie im Arbeitskreis an den Bremssätteln wo es wichtig ist. Der hat seinen Ausgleichbehälter nämlich im ABS-Block unter dem Tank.

    Ich kann nur jedem raten, deinen Tipp zu ignorieren!

  10. Registriert seit
    18.02.2012
    Beiträge
    1.161

    Standard

    #10
    Es ist einfach unglaublich, welch geistiger .......... hier wieder gegeben werden darf! Die Bremsfluessigkeit in allen Kreisen des I-Abs sollte eigentlich jährlich gewechselt werden, da das Reservoir des Hydro-Agregates offen ist und darüber satt Wasser aus der Umgebungsfeuchtigkeit zieht!

    Zum eigentlichen Problem :
    - Welche Kontrolleuchteb blinken beim Einschalten der Zuendung?
    - Sind alle Sicherungen intakt?
    - Wurde evtl beim Entlüften der Stecker der Zentralelekttonik am Hydro-Modul gelöst und nicht wieder befestigt?

    Gruss


 
Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Bitte um Hilfe!!!
    Von Hobestatt im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 03.08.2010, 08:49
  2. Bitte um Hilfe bei der Tankhalterung
    Von Udo im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 16
    Letzter Beitrag: 16.12.2009, 00:24
  3. Bitte um kurzfristige Hilfe
    Von schalke im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 2
    Letzter Beitrag: 23.04.2008, 22:10
  4. Bitte um kurze Hilfe
    Von schalke im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 25
    Letzter Beitrag: 27.09.2007, 14:37