Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

I-ABS Radsensoren

Erstellt von Ferdinand2710, 08.03.2016, 10:32 Uhr · 20 Antworten · 1.465 Aufrufe

  1. Registriert seit
    30.12.2015
    Beiträge
    55

    Standard I-ABS Radsensoren

    #1
    Hallo Bikerfreunde,

    wie kann ich die I-ABS Sensoren bei meiner R 1150 GS vorne und hinten überprüfen. Am Zwischenstecker (unterm Sitz) liegen 10,78 Volt an.

    Mit einem Multimeter müßte ich eigentlich einen Widerstand (Ohm) messen. Wie hoch ist der? Bei normalen ABS Radsensoren liegen die Werte bei ca. 100 Ohm. Ebenfalls müßte ich beim drehen des Rades eine Spannung messen. (Einstellwert Multimeter 200mV)
    Glaube aber, bin mir nicht sicher, das hier eine Rechteckspannung raus kommt. D.h. diesen kann ich nur mit einem OSKAR (Oszi) messen, nicht mit Multimeter.

    Desweitern sind meine Abstände hinten 1,1mm und vorne 1,0mm. Einstellbar sind diese I-ABS Sensoren nicht. Kann nur etwas unterlegen und somit die Abstände vergrößern. Aufgefallen ist mir jetzt, dass bei Beiden Radsensoren keine Abstandbleche montiert sind. Laut Explosionszeichnung gehören diese Bleche dabei. Vermute das der letztes Jahr bei der großen Inspektion diese verschusselt hat? Danach habe ich eh bis heute riesen Probleme mit meinem Modulator. (siehe Forum)

    Wer kann mir weiter helfen?

    Danke im Voraus, Bikergrüße Ferdi

  2. Registriert seit
    10.07.2007
    Beiträge
    19.786

    Standard

    #2
    meines wissens sind die sensoren induktiv, erzeugen also eine sinusförmige spannung.
    deine 200mV sind dann allerdings zu gering. ich würde mal mit 2V oder 20V testen.
    oszilloskop wäre aber besser ...


    alternativ kenne ich noch hallsensoren (drei kabel / plus, minus, [rechteck]signal) und amr-sensoren (zwei kabel zur spannungsversorgung mit aufmoduliertem sensorsignal).
    diese beiden sind in der GS aber nicht verbaut.

    http://www.hella.com/ePaper/Raddrehz...n/document.pdf

  3. Registriert seit
    10.07.2007
    Beiträge
    19.786

    Standard

    #3
    Zitat Zitat von Ferdinand2710 Beitrag anzeigen
    ... Aufgefallen ist mir jetzt, dass bei Beiden Radsensoren keine Abstandbleche montiert sind. Laut Explosionszeichnung gehören diese Bleche dabei. Vermute das der letztes Jahr bei der großen Inspektion diese verschusselt hat? Danach habe ich eh bis heute riesen Probleme mit meinem Modulator. (siehe Forum)

    Wer kann mir weiter helfen?

    Danke im Voraus, Bikergrüße Ferdi
    die abstandsbleche gabs nur beim ABS2 (0,45-0,55mm abstand einzustellen).
    das i-ABS hat diese einstellblättchen nicht, da der abstand hier nicht mehr so penibel justiert werden muss.
    im teilekatalog sind die bilder dieselben für beide ABS-versionen.

  4. Registriert seit
    01.09.2007
    Beiträge
    6.272

    Standard

    #4
    Zitat Zitat von -Larsi- Beitrag anzeigen
    die abstandsbleche gabs nur beim ABS2 (0,45-0,55mm abstand einzustellen).
    das i-ABS hat diese einstellblättchen nicht, da der abstand hier nicht mehr so penibel justiert werden muss.
    im teilekatalog sind die bilder dieselben für beide ABS-versionen.
    Hallo
    das war mir auch neu, leider gibt es für dieses ABS keinerlei Reparaturanleitung oder Erweiterung von BMW.
    Und im Mini-Handbuch noch nicht einmal ein Drehmoment für die vordere Bremszangenbefestigung mit M8 Schrauben.

    Gruß Jürgen

  5. Registriert seit
    30.12.2015
    Beiträge
    55

    Standard

    #5
    Hallo Larsi,
    danke Dir für die prompte Beantwortung und Link von "Hella"

    Hieraus erkenne ich das meine I-ABS Radsensoren Aktiv sind, da eine Spannung vom Modulator anliegt. Gleichzeitig kann ich aus diesem Grund keine Widerstandsmessung durchführen. (Ist ja unendlich hoch) Die Spannungswerte kann ich ebenfalls mit Multimeter nicht messen, da Rechteckspannung zum Modulator auf den gleichen Drähten der Versorgungsspannung zurück gemeldet wird. Also denke ich die ABS Radsensoren sind in Ordnung.
    Trotzdem habe ich immer noch das Problem, das mit der Fußbremse die Pumpe im Modulator (BKV) nicht aktiviert wird. Ein 2 ter Modulator wurde eingebaut und zeigt den gleichen Fehler.

    PS: Hast Du ein Diagnosegerät GS-911. Wenn ja, kannst Du den mir mal leihen. ( auch an andere Forumleser) Selbstverständlich komme ich für die Versandkosten plus Leihgebühr auf.

    Gruß Ferdi

  6. Registriert seit
    10.07.2007
    Beiträge
    19.786

    Standard

    #6
    Ein GS-911 habe ich leider auch nicht.

    Zitat Zitat von juekl Beitrag anzeigen
    Hallo
    das war mir auch neu, leider gibt es für dieses ABS keinerlei Reparaturanleitung oder Erweiterung von BMW.
    Und im Mini-Handbuch noch nicht einmal ein Drehmoment für die vordere Bremszangenbefestigung mit M8 Schrauben.

    Gruß Jürgen
    Es gibt eine Wartungsanleitung für das Integral-ABS.
    Ich habe eine auf Englisch.

  7. Registriert seit
    30.12.2015
    Beiträge
    55

    Standard

    #7
    Hallo Jürgen und Lars,

    danke Euch für die schneller Hilfe. Baue meine I-ABS Radsensoren wieder ein. Denke die sind in Ordnung. Mir ist jetzut auf jeden Fall klar, dass das Aktive Radsensoren sind, die mit 10,78V vom Modulator eingespeißt werden bzw. immer anstehen. Bei Bewegung des Rades wird eine Rechteckspannung erzeugt, die man nur mit einem Oskar (Oszi) messen und sehen kann.
    Also muß ich jetzt weiter nach meinem Fehler, ABS Blinken 4 Hz direkt nach Zündung an, schauen. Icvh sagte ja bereits, dass ich dankender Weise vom Herrn Allewohl eine gleiche S2AB 90038 funktionierenden Modulator für Testzwecke erhalten habe. Aber auch bei diesem tritt der gleiche Fehler auf. Das wiederum heißt, an den Modulatoren liegt es nicht! Weiß aber nicht mehr was ich noch machen soll???
    Wo bekomme ich nur mal ein Diagnosegerät GS-911 her? Würde ja Versandkosten und Leihgebühren bezahlen.
    Vielleicht meldet sich ja mal einer und ist bereit dies zu tun.

    Wenn ich öfters Motorräder reparieren würde, dann würde sich bestimmt die Investition von ca. 800,00€ lohnen. Leider bekommt man auch keinen gebrauchten zu kaufen. Das würde ich sofort zuschlagen.

    Ihr Lieben... bis nachher muß jetzt zu einer Versammlung. Tschüss

  8. Registriert seit
    10.07.2007
    Beiträge
    19.786

    Standard

    #8
    800€?? für was?

    die hobbyversion reicht doch.
    kostet in der neuesten version 439,-
    wenn dir die alte version reicht (ohne LC) , dann wirds noch mal günstiger.

  9. Registriert seit
    30.12.2015
    Beiträge
    55

    Standard

    #9
    Die Hobbyversion habe ich noch nicht gesehen. Die alte ohne LC, was heißt das und wieviel kostet diese?
    Danke Lars

  10. Registriert seit
    10.07.2007
    Beiträge
    19.786

    Standard

    #10
    299,- ... gibts aber leider nur noch in USB-version für PC.
    ich würde nur wifi (lila inkl LC) oder bt (gelb ohne LC) wollen und mit smartfon arbeiten.
    bt finde ich dort nicht mehr.

    GS-911 - Diagnose für BMW Motorräder


    edit ...
    soweit ich weiß:
    die lila version (wifi) ist für alle BMW ab der 1150
    die gelbe version (usb oder bt) gibts für 1100 und für 1150-1200, aber ohne die wassergekühlten modelle.


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. "Ab in den Süden"
    Von ARI im Forum Reise
    Antworten: 0
    Letzter Beitrag: 05.07.2004, 16:07
  2. 1150 advanced ABS - pfeifen und quietschen...
    Von piet855 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 9
    Letzter Beitrag: 04.07.2004, 11:59
  3. ab 23.Juni in der Schweiz
    Von thilo im Forum Reise
    Antworten: 3
    Letzter Beitrag: 15.05.2004, 13:16
  4. ab welchem baujahr doppelzündung / integral ABS?
    Von air im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 7
    Letzter Beitrag: 21.04.2004, 09:27
  5. ABS-Blicken durch schwache Batterie...
    Von Mister Wu im Forum Zubehör
    Antworten: 6
    Letzter Beitrag: 17.04.2004, 16:33