Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

IMO

Erstellt von Prickel, 14.05.2013, 09:40 Uhr · 17 Antworten · 1.366 Aufrufe

  1. Registriert seit
    24.11.2007
    Beiträge
    80

    Standard IMO

    #1
    Moin,

    hat einer von euch einen IMO (z.Bsp. IMO100R300) an seiner 1150?

    Wenn ja wie sind eure Erfahrungen mit dem Ding?
    Wie kompliziert oder auch unkompliziert ist der Anschluß?

    Gruß
    Dietmar

  2. Registriert seit
    30.03.2010
    Beiträge
    294

    Standard

    #2
    Hi, hab nen IMO Sport ( weiß nicht was für einen an einem Fighter ), würds nicht mehr tun. Seit 10 Jahren ärgere ich mich über das Ding.Probleme sind bei extrem hohen Drehzahlen ein Tacho der tw. 587 km anzeigt...........AJ

  3. Registriert seit
    24.11.2007
    Beiträge
    80

    Standard

    #3
    OK, extremhohe Drehzahlen kommen bei nem Boxer nicht wirklich vor.

  4. Registriert seit
    21.12.2009
    Beiträge
    4.110

    Standard

    #4
    Hallo Dietmar,

    schreib mal dem Eugen (User "Enduro43") eine PN ! Er hat an seiner Revamp den IMO dran ...und ist meines Wissens seeehr zufrieden damit!

    Gruß

    der Kurze

  5. Registriert seit
    30.03.2010
    Beiträge
    294

    Standard

    #5
    stimmt.....13200 macht der keine.
    Und bis 8000 funzt dat Dingen an dem Gixxer...LACH!


    AJ

  6. Registriert seit
    17.04.2004
    Beiträge
    12.709

    Standard

    #6
    Hi
    Ich war eigentlich recht zufrieden. Bis nach 6 Jahren die Funktion des DZMs ausfiel. Reparaturkosten ähnlich dem Neupreis, TT bot grosszügige 10% Rabatt bei Neukauf (mein Händler gibt 15%). Kurz danach fiel auch noch die Stützbatterie aus. Jetzt verlangt dass Teil nach jedem Neustart erneute Parametrierung.
    gerd

  7. Registriert seit
    23.02.2004
    Beiträge
    1.071

    Standard

    #7
    Hallo,
    es gibt eine nette Alternative: SIxO Homepage

  8. Registriert seit
    24.11.2007
    Beiträge
    80

    Standard

    #8
    Moin, Gerd,

    2Fragen noch:

    1. wo hast Du die Strippe vom Ölthermometer(Ablassschraube) hergelegt
    und
    2. wo hast Du das Signal für die Drehzahl abgezwackt?

    Gruß
    Dietmar

  9. Registriert seit
    10.07.2007
    Beiträge
    19.781

    Standard

    #9
    was soll das gerät denn können?
    es gibt ja nicht nur den IMO, sondern noch etliche andere geräte.

    oder willst du IMO oder nix?

  10. Registriert seit
    24.11.2007
    Beiträge
    80

    Standard

    #10
    Hab nen IMO (günstig von einem Bekannten der vor Verkauf seiner Karre wieder zurückgerüstet hat)


 
Seite 1 von 2 12 LetzteLetzte