Ergebnis 1 bis 9 von 9

Int.ABS-Modulator defekt

Erstellt von airwave22, 17.05.2013, 23:27 Uhr · 8 Antworten · 1.141 Aufrufe

  1. Registriert seit
    13.06.2009
    Beiträge
    12

    Standard Int.ABS-Modulator defekt

    #1
    Hallo Gemeinde!
    ja, ich weiss, das Thema wird leider rauf und runter diskutiert. Bei meiner Q konnte ich den Modulator zum Glück "freibremesen" sprich Kolben des ABS Modulators wieder "gangbar bremsen".
    bin aber nun gerade von einer Südtirol-tour mit meinem Kumpel zurück. Er hat nun den gleichen Fehler bei seiner 1150 Rockster (ist, denke ich mal, ja eh gleiche Technik wie bei der Q) BJ 2004, Integral-ABS. Beide ABS Leuchten an, sind zum freundlichen, neue Batterie, Wechsel Bremsflüssigkeit hinten (im Modulator). Fehler war weg, kam nach ca 100 km wieder. Seltsam ist: nach der "Reparatur" beim Freundlichen und Löschen Fehlerspeicher hat ABS top funktioniert, vorne und hinten, Leuchten waren aus. Nach ca 100 km. haben beide Leuchten geblinkt (eine mal schnell und auch mal langsam). Auch dann hat ABS vorne und hinten funktioniert. nach weiteren 50 KM plötzlich nur noch Restbremsfunktion. Mopped ausgemacht, etwas gewartet, Lampen waren aus. Alles wieder top funktioniert, nach 20 km das gleiche Schauspiel. Der Freundliche wollte natürlich den ABS Modulator tauschen was wir nicht gemacht haben. Bin Laie, aber meiner Meinung nach kann das nicht am Modulator liegen - entweder der Kolben ist fest oder ABS funktioniert. Müsste/könnte also ein anderes problem sein.

    Wer kann mit Infos helfen???? Der Freundliche hatte Fehlerspeicher ausgelesen, nach Batteriewechsel und neuer Bremsflüssigkeit hinten zeigte das Gerät den Fehler 4330 an.

    Danke Euch!!!!!!
    Ansonsten war die tour super, Südtirol/Dolomiten sind ja immer eine Reise wert, Glück mit dem Wetter hatten wir auch, und nix los um die Zeit, nur leider konnte das mein Kumpel nur 1,5 Tage geniessen.....


    Beste Grüsse! Allzeit gute Fahrt an alle und schöne Saison!!! Peter

  2. Registriert seit
    18.02.2012
    Beiträge
    1.161

    Standard

    #2
    Steht nur diese Fehlermeldung im System oder noch mehr (Text)

  3. Registriert seit
    17.04.2004
    Beiträge
    12.236

    Standard

    #3
    Hi
    Beim I-ABS kann kaum ein Kolben festgehen. Schlieslich sind sie bei jedem Bremsvorgang in Betrieb. Entweder verröchelt die Elektronik (doch die repariert sich nicht selbst), einer der Drucksensoren ist defekt (gibt unsinnig hohe Druckangaben an die Elektronik), einer der Servomotoren spinnt (Kontaktproblem oder Kohlen abgenutzt) oder ich würde mal die Radsensoren begutachten und saubermachen, vielleicht mal gegen diejenigen des Kumpels tauschen. Letzteres lässt sich recht einfach umsetzen.
    gerd

  4. Registriert seit
    13.06.2009
    Beiträge
    12

    Standard

    #4
    Nach Batteriewechsel und neuer Bremsflüssigkeit stand nur dieser eine Fehler im System. Habe leider nur diese Fehler-Nummer, Text war auf italienisch (BMW Bozen)
    Eine Zusatzinfo noch: Selbst als beide Leuchten blinkten, hatte ABS top funktioniert. Dann Restbremsfunktion, dann wieder funktioniert.....

  5. Registriert seit
    10.04.2015
    Beiträge
    88

    Standard

    #5
    Hallo Peter,

    spät, aber da das Thema immer wieder kommt, hier meine Leidensgeschichte:
    GS 1200 BJ 2004 beim Händler gekauft, ABS blinkt lustig vor sich hin.
    Erste große Inspektion unter mir nach drei Monaten. Der freundliche stellt einen Totalausfall des ABS fest. Die Kosten sind allgemein bekannt. Mängelklage, Gutachten..ABS außer Funktion..uns jetzt kommt´s;
    Bei Feutigkeit trat der Fehler auf und bei Trockenheit alles ok.
    Zwischenzeitkich verabschiedeten sich aber auch alle Komponenten im Display, als Kilometeranzeige, Drehzahlmesser, Tacho, Blinker, Tacho.. ein bunter Mix aus leuchtenden Lämpchen nebst Motorwarnanzeige.
    In der Sonne abgestellt..alles wunderbar.
    Wackeln am Kabelbaum vrauchte uns schon auf die richtige Spur, leider aber ohne Lösung.
    Ein superfreundlicher in Köln fand die Lösung. Ein angescheuertes Datenkabel unter dem Tank. Geflickt und alles ist seither wieder gut.
    Ich kann mir lebhaft vorstellen, dass dies eine Sollbruchstelle und Gelddruckmaschine ist.
    LG
    Klaus

  6. Registriert seit
    16.11.2010
    Beiträge
    529

    Standard

    #6
    Hast du ein Foto für uns gemacht?

  7. Registriert seit
    10.04.2015
    Beiträge
    88

    Standard

    #7
    kabelbruch-r-1200-gs-petig.jpg

    also sah sah dieser Fehler aus, der für den Totalsufall des ABS nebst Display sorgte. Kleine Ursache mit großer Wirkung

  8. Registriert seit
    22.05.2009
    Beiträge
    2.622

    Standard

    #8
    Zitat Zitat von klausimausi2 Beitrag anzeigen
    Klicke auf die Grafik für eine größere Ansicht 

Name:	Kabelbruch R 1200 GS Petig.jpg 
Hits:	144 
Größe:	52,6 KB 
ID:	216344

    also sah sah dieser Fehler aus, der für den Totalsufall des ABS nebst Display sorgte. Kleine Ursache mit großer Wirkung
    Oha, aber passt mE nicht zur 1150er

  9. Registriert seit
    17.04.2004
    Beiträge
    12.236

    Standard

    #9
    Hi
    Zweimal das Gleiche posten bringt's nicht wenn es gar nicht zur 1150 passt (1200 mit I-ABS G2).
    gerd


 

Ähnliche Themen

  1. Faulty ABS modulator
    Von ledeny im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 5
    Letzter Beitrag: 24.09.2012, 21:01
  2. ABS II defekt?
    Von Barney66 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 7
    Letzter Beitrag: 14.07.2012, 22:51
  3. R 1150 GS UHR defekt ?????
    Von Butz im Forum Technik & Bastel-Ecke
    Antworten: 7
    Letzter Beitrag: 11.07.2012, 19:44
  4. Suche ABS Modulator 1150 GS Bj 2001
    Von andreasw im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 21.06.2011, 20:15
  5. Problem mit dem ABS-Modulator
    Von SeverX9 im Forum R 850 GS und R 1100 GS
    Antworten: 21
    Letzter Beitrag: 20.08.2010, 16:56