Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Kein Balken auf dem FID-Benzin-Anzeige

Erstellt von harry68, 16.08.2010, 10:23 Uhr · 14 Antworten · 2.745 Aufrufe

  1. Registriert seit
    28.11.2009
    Beiträge
    12

    Frage Kein Balken auf dem FID-Benzin-Anzeige

    #1
    Hallo zusammen,

    Ich habe keine Anzeige, Balken mehr im FID der Benzin Anzeige, erst wenn der Tank zur hälfte leer wird sind die Balken da.
    Zeigt aber dann auch nur halb voll an.
    Bei Kurvenfahrten, Brems und Beschleunigung steigen die Balken, also gehe davon aus das Display funktioniert.
    Hatte die Pumpe mal ausgebaut und mir diesen füllmengengeber angeschaut, ist aber optisch nichts negatives zu sehen.

    Ist diese Teil defekt?
    Gibts das einzeln bei BMW zu erwerben?
    Hat jemand einen Tipp was das für ein Fehler ist??

    Grüsse aus Hannover..

    Harry..
    GS1150

  2. Registriert seit
    11.02.2009
    Beiträge
    1.272

    Standard

    #2
    Kann sein das die beiden Schläuche für die Tankentlüftung und dir Entwässerung am Deckel bei der Montage verrutscht sind und so verhindern das der Schwimmer ganz nach oben kommt und die Kontakte am Stecker rechts unterm Tank mal saubermachen kann helfen muss aber nicht

  3. Registriert seit
    28.11.2009
    Beiträge
    12

    Standard

    #3
    Hallo,
    danke für die Info, die beiden Schläuche sitzen koreckt, hatte die pumpe zweimal demontiert, glaube das es daran nicht liegt, den Stecker werde ich nochmal überprüfen.

    Nochmal etwas verständlicher, detalierter,
    ist Voll getankt sind keine Balken da, ist der Tank ca.zur hälfte leer gefahren sind drei oder vier Balken da, das ist ja dann auch in odnung. Beim fahren der Gs wird auch dann mal zwischen voll und 3/4 angezeigt.

    würde mir ja so eine Pumpe Komplett bei Ebay besorgen, aber sind auch nicht grade billig, gebrauchte.

    Gruß Harry

  4. Registriert seit
    27.08.2008
    Beiträge
    783

    Ausrufezeichen

    #4
    Hallo Harry

    Ne neue Pumpeneinheit einbauen kannst Du dir sparen .Mach mal die Kontakte an der Steckeinheit unterm Tank sauber,wenns immer noch nicht will dann überbrücke den Stecker mal dann sollte es auf jeden Fall funzen.War bei mir der Fall .Ich habe dann neue Steckkontakte verbaut ,die Ich beim bekommen habe.Meine waren nähmlich ausgeleiert.Seitdem funzts bei Mir wieder bestens.

    Gruß Rainer

  5. Registriert seit
    09.03.2009
    Beiträge
    801

    Standard

    #5
    Moin Harry,
    jou, das kenn ich. Exakt den Mist macht mein FID auch.
    Ich hatte bisher aber noch kein Verlangen den Tank auf zu machen und fahr eben nach Tages km Anzeige.
    Wenns weniger Sprit wird und somit wichtiger zeigts ja wieder an.

    Das Ding sollte m.E. "FVA" heißen = Fahrer-Verarschungs-Anlage heißen.
    Der Fehler scheint ja fast serienmässig.

    Aber bei mir hat das am Steckverbinder nesteln nix gebracht.
    Ich vermute mal, daß der Schleifwiderstand im Tank verdreckt ist, oder das Drahtgestänge verbogen ist und dadurch die Anzeige spinnt.

    Guck mal hier was unser allerbestes BMW Orakel Gerd () dazu schreibt:

    http://www.powerboxer.de/4V-FID-testen.html

    Viel Erfolg und viele Grüße
    Matthias

  6. Registriert seit
    17.04.2004
    Beiträge
    12.712

    Standard

    #6
    Hi
    Wie ein Schleifwiderstand der voll unter Benzin liegt verdrecken soll verstehe ich nicht.
    Kann es sein, dass Du die ganze Einheit um einen "Zahn" verdreht eingebaut hast? Du wärst nicht der Erste (Ich schaue dabei in den Spiegel....)
    gerd

  7. Registriert seit
    09.03.2009
    Beiträge
    801

    Standard

    #7
    moin Gerd,
    ich auch nicht.
    aber auf Deinem Foddo des Schleifwitzstandes ist so´n schmudelliger brauner Streifen /Belag zu sehn...
    Also die meisten Schleifwiderstände sterben, wenn ich nicht irre, durch verschleiß - Metallabrieb.
    Und im Benzin gibts ja doch schonmal Schmodder der schön in Vergaser nervt wenn er den Filter passiert hat.
    Daher meine "putzige" Idee.
    Aber letzlich ists wursch warum die FVA nicht richtig anzeigt.
    Ist aus welchem Grund (gibt ja mehrere) auch immer nicht besonders zuverlässig.

    Bei meinem ersten Käfer Bj 67 funktioniert die Tankanzeige noch nach über 40 Jahren. Irgendwie war das gar nicht so doof gemacht...
    Aber meine Käferzeit ist lange rum - Q Zeit halt.

    Matthias

  8. Registriert seit
    17.04.2004
    Beiträge
    12.712

    Standard

    #8
    Hi
    Die Streifen auf dem Bild sind "abgewetzt" aber kein Dreck. Einfach nur die Spuren wo der mechanische Schleifkontakt reibt.
    Wenn' s dumm geht hat der Schleifer mal zu wenig Andruck (kommt wenn, dann nach meiner Meinung von nicht ganz sachgemässem Ausbau).

    Nach inzwischen etwa 200TKm auf 4V konnte ich noch nie Schmodder in Benzin oder Tank feststellen. Zwar habe ich schon gesehen (Bild), dass sich die innere Beschichtung löste aber Dreck im Sprit hatte ich noch nie und auch bei keiner Maschine die ich persönlich kenne trat das auf. Aus diesem Grund zersäge ich sämtliche alte Spritfilter die mir in die Finger geraten. Da habe ich auch schon mal den Mülleimer des Freundlichen geleert und eine "Sägenmassaker" veranstaltet. 9 Filter, nix Dreck. Alles nur der wenige Feinstdreck der das Filterpapier "angraut"
    gerd

  9. Registriert seit
    09.03.2009
    Beiträge
    801

    Standard

    #9
    moin Gerd,
    Du bist also der gefürchtete Filtersäger!
    Naja ich dachte an die Ablagerungen die ich hin und wieder in den Schwimmerkammern und den Düsen meiner /5 gefunden hab.
    Da gibs nich zu sägen. Ausser das Feinsieb gibts da nix.
    Die Krümelchen können natürlich auch von der Innenbeschichtung des Tanks abblättern.

    Könnte der Andruck des Kontaktdrahtes durch einen Umfaller Geländehopserei und heftiges geschwappe des Sprites verändert werden?
    Falscher Einbau ? Leuchtet ein,
    Nun meine Q soll angeblich erst 20000 km runter haben, sodaß eigentlich der 1. Filter noch nicht draussen war.

    Aber eines Tages mache ich sie auf...

    viele Grüße Matthias

  10. Registriert seit
    17.04.2004
    Beiträge
    12.712

    Standard

    #10
    Hi
    >>>
    Könnte der Andruck des Kontaktdrahtes durch einen Umfaller Geländehopserei und heftiges geschwappe des Sprites verändert werden?
    <<<
    DAS habe ich mir auch schon überlegt. Schliesslich ist der Hebel lang, wenngleich auch nicht ultrastabil (wird wohl federn).
    Sein könnte es, aber wissen tu ich dazu nix.
    gerd


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Balken der Tankanzeige
    Von cheesy im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 24.11.2008, 18:43
  2. kein Benzin mehr???
    Von Rüdiger im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 4
    Letzter Beitrag: 24.05.2007, 23:27
  3. Öltemperatur: alle Balken an...
    Von JF im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 1
    Letzter Beitrag: 02.04.2007, 17:19
  4. 6. Balken im FID
    Von AMGaida im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 16
    Letzter Beitrag: 17.09.2006, 09:31