Seite 3 von 8 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 72

Problem nach Austausch des I-ABS-Hydroaggregats

Erstellt von osgs, 16.10.2011, 21:30 Uhr · 71 Antworten · 15.743 Aufrufe

  1. Registriert seit
    04.11.2011
    Beiträge
    25

    Standard

    #21
    Hallo Gemeinde,

    codieren geht schon...aber NUR bei CAN-Bus Fahrzeugen. Dort muss man beim erneuern des ABS Steuergerätes,also des Hydroaggregates, das Fahrzeug "Gesamtcodieren" und das "ABS Steuergerät" tauschen. Schreibt dann eine neue I-Stufe ins Fahrzeug.

    Bei allen "älteren" Fahrzeugen ist es Plug and Play. Wenn Teilenummern passen sollte es egal sein.
    Sobald de Stecker oben auf dem Modulator auch noch paßt sollte es ohne Probleme funzen.

    Bei dir würde ich auf ein defektes SG tippen. Hinterer Radkreis ist ein Servomotor durch. Da es ja bei dem alten Aggregat den Initalisierungsablauf ohne Probleme besteht ist ja der hintere Bremslichtschalter i.O.

    Ist leider meistens der hintere Servomotor der durch ist...meine Erfahrung.

    SG kaputt....entweder schickst es dem Verkäufer zurück, beim Bieteportal aber wahrscheinlich ohne Rückgaberecht gekauft gell?? :-( , oder läßt es reparieren....

    Gruss aus Lozääärn

    Röbu

  2. Registriert seit
    03.06.2010
    Beiträge
    659

    Standard

    #22
    Zitat Zitat von röbu-ch Beitrag anzeigen
    Hallo Gemeinde,

    codieren geht schon...aber NUR bei CAN-Bus Fahrzeugen. Dort muss man beim erneuern des ABS Steuergerätes,also des Hydroaggregates, das Fahrzeug "Gesamtcodieren" und das "ABS Steuergerät" tauschen. Schreibt dann eine neue I-Stufe ins Fahrzeug.

    Bei allen "älteren" Fahrzeugen ist es Plug and Play. Wenn Teilenummern passen sollte es egal sein.
    Sobald de Stecker oben auf dem Modulator auch noch paßt sollte es ohne Probleme funzen.

    Bei dir würde ich auf ein defektes SG tippen. Hinterer Radkreis ist ein Servomotor durch. Da es ja bei dem alten Aggregat den Initalisierungsablauf ohne Probleme besteht ist ja der hintere Bremslichtschalter i.O.

    Ist leider meistens der hintere Servomotor der durch ist...meine Erfahrung.

    SG kaputt....entweder schickst es dem Verkäufer zurück, beim Bieteportal aber wahrscheinlich ohne Rückgaberecht gekauft gell?? :-( , oder läßt es reparieren....

    Gruss aus Lozääärn

    Röbu
    Hallo,

    leider ist es nicht so, schon die "alten" ABS Module z.B. von einer R1100GS von 1994 muss angemeldet werden. Da hat der Datenbus sowieso nichts mit zu tun. Wie schon gesagt, man kann die Fahrgestellnummer, Softwarestand und Produktionsdatum auch bei neiner 94er 11er auslesen.
    Ich habe schon öffter Module getauscht und leider geht es nicht anders als zum BMW Händler und "Codieren" lassen.

    Sorry

    Grüße
    Paul

  3. Registriert seit
    04.11.2011
    Beiträge
    25

    Standard

    #23
    Hallo,

    ja du hast recht. Die alten ABS II Steuergeräte mussten / konnten umprogrammiert werden.

    Aber das I-ABS für die Fahrzeuge OHNE CAN-Bus muss nicht umprogrammiert werden.

    Ich lasse mich gern eines besseren belehren :-)

    Gruss Röbu

  4. Registriert seit
    03.06.2010
    Beiträge
    659

    Standard

    #24
    Zitat Zitat von röbu-ch Beitrag anzeigen
    Hallo,

    ja du hast recht. Die alten ABS II Steuergeräte mussten / konnten umprogrammiert werden.

    Aber das I-ABS für die Fahrzeuge OHNE CAN-Bus muss nicht umprogrammiert werden.

    Ich lasse mich gern eines besseren belehren :-)

    Gruss Röbu
    Ich möchte es gerne versuchen:

    Der Controll Area Network kurz CAN Bus ist die Verbindung zwischen den Steuergeräten, quasi das "Netzwerkkabel". Das kann weder programmiert werden noch kann es eine Batterie laden oder irgenetwas überwachen und zum leuchten oder huben bringen, dass machen die Steuergeräte. Aber zum CAN Bus Mythos gibt es zahlreiche Beiträge in unzähligen BMW Foren.

    Das Steuergerät vom ABS Mudaltor bekommt beim "Codieren" neben Fahrgestellnummer und Co auch den passenden Softwarestand verpasst. Damit es hier keine ungewollten Probleme für BMW gibt, hat BMW dem plug and play einfach einen Riegel vorgeschoben. Bei meinem 190er Diesel hatte ich einfach das ABS Steuergerät getauscht und es hat funktioniert, weil es Mercedes so vorgesehen hatte. Leider muss ich mich beim Austausch von Modulatoren zum BMW Händler begeben und bezahlen. Das ist kein technisches Problem sondern halt von BMW so vorgesehen. Andere Hersteller werden es vermutlich anders halten. Das leidige Thema verfolgt mich und ärgert mich, sogar die Leute Gutmann bekommen die Protkolle nicht in den Griff für das "Codieren" deshalb ist es mit meinem mo macs50 nicht möglich. Im KFZ Bereich bekommen die die meisten Steuergeräte "Codiert" mit ihren Testern.

    Grüße
    Paul

  5. Registriert seit
    17.04.2004
    Beiträge
    12.719

    Standard

    #25
    Hi
    Der Fragende hat eine 1150. Also sind alle Hinweise zum CANBUS unnötig. Er hat keinen.
    Selbst bei den ersten 1200 sollte ein Tausch relativ problemlos sein. Deren FTE ABS entspricht ja dem der 1150.
    Erst mit den Conti-ATE I-ABSen der zweiten Generation kam generell Neues.

    Die I-ABSen der 1150 sind, genau wie die ABS II teilweise hart codiert. Z.B. sind bei der 1150GS die PINs 1 und 29 an Masse gelegt. Bei der 1150RS sind es die PINs 1, 28, 29 und 30. Realisiert ist das über die Steckerbeschaltung auf der Kabelbaumseite.
    Neue (andere) Elektronikteile kann der Freundliche anmelden
    gerd

  6. Registriert seit
    10.09.2007
    Beiträge
    127

    Standard

    #26
    Hi,

    ich versuche zusammenzufassen:
    1) Die I-ABS-Modulatoren von FTE sind nicht flexibel codierbar,
    2) Die I-ABS-Modulatoren von FTE sind moedellspezifisch unterschiedlich codiert
    3) ergo: Die I-ABS-Modulatoren von FTE sind modellübergreifend nicht kompatibel
    4) ? und das bei gleicher Herstellernr. und BMW-Teilenr. ?


    danke und Gruß
    Olaf

  7. Registriert seit
    17.04.2004
    Beiträge
    12.719

    Standard

    #27
    Hi
    Ich würde ziemlich genau das Gegenteil sagen
    gerd

  8. Registriert seit
    10.09.2007
    Beiträge
    127

    Standard

    #28
    Ich würde ziemlich genau das Gegenteil sagen

    Hi Gerd,

    leider hat diese Antwort "ziemlich genau" null Aussagekraft.

    Was meinst du?

    dennoch danke

    Gruß
    Olaf

  9. Registriert seit
    17.04.2004
    Beiträge
    12.719

    Standard

    #29
    Hi
    Ist das

    >>Die I-ABSen der 1150 sind, genau wie die ABS II teilweise hart codiert. Z.B. sind bei der 1150GS die PINs 1 und 29 an Masse gelegt. Bei der 1150RS sind es die PINs 1, 28, 29 und 30. Realisiert ist das über die Steckerbeschaltung auf der Kabelbaumseite.
    Neue (andere) Elektronikteile kann der Freundliche anmelden
    <<

    so schwierig zu lesen?
    Ein Teil ist hart codiert, den anderen kasnn der Freundliche anmelden. Was immer auch "anmelden" bedeutet.
    gerd

  10. Registriert seit
    30.09.2010
    Beiträge
    452

    Standard

    #30
    Zitat Zitat von gerd_ Beitrag anzeigen
    Hi
    ......... den anderen kann der Freundliche anmelden. Was immer auch "anmelden" bedeutet.
    gerd
    Hi Gerd,
    In dem Fall softwareseitige, dann von der Werkstatt über den Tester online von BMW programmiert und auf das Fahrzeug codiert.


 
Seite 3 von 8 ErsteErste 12345 ... LetzteLetzte

Ähnliche Themen

  1. Problem nach Kundendienst
    Von toronto im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 15
    Letzter Beitrag: 18.12.2011, 17:27
  2. BMW R 1150 GS: ABS resetten, ABS Problem nach Ausrutscher
    Von köali_00 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 2
    Letzter Beitrag: 16.06.2011, 18:57
  3. R 1150 GS ABS Problem nach Ausrutscher
    Von Kusti im Forum Technik & Bastel-Ecke
    Antworten: 8
    Letzter Beitrag: 29.07.2008, 18:39
  4. Leerlauf-Problem nach "Tuning"
    Von Frank T. im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 5
    Letzter Beitrag: 03.04.2007, 20:37