Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Quh hat ABS-Weh......

Erstellt von seibi, 23.07.2010, 21:55 Uhr · 14 Antworten · 2.049 Aufrufe

  1. Registriert seit
    06.02.2008
    Beiträge
    79

    Standard Quh hat ABS-Weh......

    #1
    Hallo liebe GS-Gemeinde,

    heute morgen mußte ich unfreiwillig feuchten Asphalt knutschen. Bin auf dem Weg zur Arbeit, als im Kreisverkehr plötzlich beide Reifen wegrutschten. Die Fuhre glitt ein paar Meter auf der linken Seite über die Straße und blieb mit mir am Bordstein liegen. Schrecksekunde, dann Möppi aus, aufgehoben und auf dem Bürgersteig abgestellt. Nach ersten Untersuchungen Zylinderschutz zerlegt(originaler), Ventildeckel und linkes Griffende abgefräst, Rahmenteil, an dem Endtopf und Kofferhalter+Soziusfussraste befestigt ist, nach oben und innen verbogen. Hatte keine Koffer mit. Der Endtopf selber hat niGS abbekommen. Seltsamer Weise blinken jetzt abwechselnd die beiden ABS-Lämpchen, und zwar sofort, nachdem ich die Zündung einschalte. Es erfolgt auch kein Test mehr nach dem Anfahren.
    Habe schon die Kabel für die Sensoren überprüft, Bremsflüssigkeit in beiden Behältern, Bremslicht, Blinker, Fahrlicht alles in Ordnung. Hebelei von Hand- Fussbremse waren vom Sturz nicht betroffen. Bin dann noch ca. 70 km gefahren und habe keine anderen Probleme feststellen können.
    Kann es sein, dass durch den Aufschlag, hatte keine große Schräglage, das ABS-Modul was abbekommen hat ? Was kann ich sonst noch alles testen und überprüfen? Die GS ist von 05.2000.

    Ein grübelnder

    Bubi


    Gib jedem Tag die Chance, der Schönste Deines Lebens zu werden (Mark Twain)

  2. Registriert seit
    06.02.2008
    Beiträge
    79

    Idee Also da muss ich doch.......

    #2
    .......mal eben butz raus und was testen.

    http://www.powerboxer.de/4V-ABSII-Fe...ecksetzen.html


    Bin gleich wieder da.


    Gruß

    Bubi

    Gib jedem Tag die Chance, der Schönste Deines Lebens zu werden (Mark Twain)

  3. Registriert seit
    11.02.2009
    Beiträge
    1.272

    Standard

    #3
    Na Bubi blinkt es noch oder hat der Reset geholfen

    Und natürlich mein Beileid für deine Q gut das an dir noch alles dran ist !!!

  4. Registriert seit
    06.02.2008
    Beiträge
    79

    Daumen runter Ja Nööööö

    #4
    Ja, blinkt noch. Nööö, reset hat nicht geholfen. Schnief!!!!!!

    Danke für Dein Beileid. An mir ist alles heil geblieben. Erstaunlich, was gutes Textil so aushält.
    Naja. Erst mal Batterie abgeklemmt. Dann will ich mal über Nacht die Gedanken sortieren Und auf die Jungs hier setzen. Vielleicht hat einer morgen die richtige Idee oder es renkt sich von selbst wieder ein. Mal sehen, was geht.

    Gruß

    Bubi


    Gib jedem Tag die Chance, der Schönste Deines Lebens zu werden (Mark Twain)

  5. Registriert seit
    10.09.2007
    Beiträge
    509

    Standard

    #5
    Hallo

    Hast du schon versucht den Fehler nur auszulesen.

    Ich tippe auf Störungscode 08 "Störung durch aussere Einflüße", da sich bei/nach dem Sturz die Räder unterschiedlich gedreht haben.

    Mein Tipp:

    Fahr zum und lasse den Fehler auslesen und löschen.

    Es gibt auch Fehler die man nicht alleine löschen kann egal was man macht.(Eigene Erfahrung mit ABS II)

  6. Registriert seit
    02.07.2007
    Beiträge
    585

    Standard

    #6
    Hi

    Hast Du die Abstände der Sensoren am Rad schon gemessen? Die könnten sich ja verändert haben.

  7. Registriert seit
    17.04.2004
    Beiträge
    12.709

    Standard

    #7
    Hi
    >>>>
    Es gibt auch Fehler die man nicht alleine löschen kann egal was man macht.(Eigene Erfahrung mit ABS II)
    YYYY

    Wenn man einen Fehler löschen kann, dann geht das mit allen. Die Elektronik unterscheidet nicht was da gelöscht wird. Der Speicher ist immer der Gleiche und es wird ja nur 1 Fehler gespeichert.

    Allerdings kann es sein, dass der Fehler gleich wieder da ist und erst mal behoben werden muss weil er sonst eben bei jedem "Zündung Ein" wieder (oder eben "noch") da ist und erneut gefunden und angezeigt wird
    gerd

  8. Registriert seit
    06.02.2008
    Beiträge
    79

    Lächeln Nachgedacht!!

    #8
    Moin Moin.

    das, was Gerd vermutet, wird es wahrscheinlich sein. Ich lösch zwar den Fehler, er tritt aber sofort nach dem Einschalten wieder auf. Was wird denn gleich nach 'Zündung ein' abgeprüft?


    Gruß

    Bubi



    Gib jedem Tag die Chance, der Schönste Deines Lebens zu werden (Mark Twain)

  9. Registriert seit
    06.02.2008
    Beiträge
    79

    Unglücklich Update!

    #9
    So. Habe mal den Fehlercode sichtbar gemacht. (Danke Gerd)

    7 Blinksignale = Fehler in ABS-Steuereinheit (Elektronik evtl. internes ABS II- Relais)

    Dann schaun wir mal.

    Gruß

    Bubi



    Gib jedem Tag die Chance, der Schönste Deines Lebens zu werden (Mark Twain)

  10. Registriert seit
    06.02.2008
    Beiträge
    79

    Daumen hoch Fehler weg..

    #10
    Hallo Allerseits,
    war heute beim . Hier das Ergebnis. Es lauerten 2 Fehler 'hintereinander'. Beim ersten Mal wollte das Gerät bestätigt haben: " Motorrad umgekippt oder Sturz? ". Nachdem der Fehler quittiert war, gab es den zweiten Fehler: " ABS Steuerelektronik ". Der ließ sich auch quittieren, kam aber innerhalb der Probefahrt wieder. Noch einmal ans Diagnosegerät, dann nächste Probefahrt. Kein Fehler mehr. Bin eben noch 50 km Umweg gefahren. Schein wieder OK. Supi!!!
    Augenscheinlich ließen sich die Fehler wirklich nicht löschen. Bin froh, dass das Blinken ein Ende hat.
    Dann werde ich mich mal ins Suchen-Forum verdrücken. Brauche einen heilen Heckrahmen mit Kofferhalter. Möchte doch in 2 Wochen nach Schlüchtern.

    Danke erstmal fürs Mitgrübeln

    Gruß

    Bubi



    Gib jedem Tag die Chance, der Schönste Deines Lebens zu werden (Mark Twain)


 
Seite 1 von 2 12 LetzteLetzte