Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Tankanzeige zeigt nicht mehr richtig an !

Erstellt von zwiebeltreter, 20.06.2014, 14:21 Uhr · 11 Antworten · 1.852 Aufrufe

  1. Registriert seit
    06.03.2013
    Beiträge
    22

    Idee Tankanzeige zeigt nicht mehr richtig an !

    #1
    Servus Leute,

    seitdem mein Filter im Tank gewechselt wurde, zeigt meine Anzeige den realen Zustand nicht mehr richtig an. Wenn der Tank voll ist (Betankung auf Hauptständer) fehlen jetzt schon zwei Balken, vor kurzer Zeit nur einer. Vermutlich wurde beim Auswechseln des Filter u. Ausbau des Gebers am Gestänge etwas unabsichtlich verbogen.
    Wer kann mir sagen, ich möchte dies wieder korrigieren lassen, in welche Richtung (oben oder unten) das Gestänge gerichtet werden muß, das meine Anzeige wieder funktioniert ?

  2. Registriert seit
    30.10.2013
    Beiträge
    950

    Standard

    #2
    Ich würde erstmal gucken, ob die Geberplatte in der richtigen Position montiert ist.
    Weiss nicht, ob man das ohne Tank "abmachen" so sehen kann, mal mit na Taschenlampe leuchten und von unten unter den Tank gucken (rechts). Die Geberplatte hat eine Aufkantung, die nach vorne zeigen muss (in Fahrtrichtung).
    Ist hier genau beschrieben:
    4V1 Kraftstoffilter wechseln bei R11x0
    Von "rumbiegen" bzw. "zurückbiegen" würde ich absehen. Wer hat denn das gemacht, Du selber?
    Wenn es der "Freundliche" war, mal vorsprechen.

  3. Registriert seit
    22.05.2009
    Beiträge
    2.622

    Standard

    #3
    Das wird das sein was mega_muh sagt, Geber verdreht eingebaut.

    Tank leer fahren, ausbauen und so wie im Link gezeigt einbauen.

  4. Registriert seit
    01.10.2009
    Beiträge
    2.622

    Standard

    #4
    Wie immer bei Problemen mit Benzinpumpe oder Tankanzeige:
    Zuerst Stecker hinter der rechten Seitenverkleidung checken. Dort wird u.a. auch das Gebersignal durchgeleitet.

    Hatte ich auch mal, dass wegen Oxidation der Stromfluss nicht mehr zu 100% gewährleistet war und ich auf die letzten beiden Balken auch bei vollem Tank verzichten musste.
    Stecker gereinigt und sauber "geschliffen" und siehe da: Alle Balken wieder verfügbar.
    Muß nicht aber könnte die Lösung sein.

    Zum Reinigen/Sauber schleifen gibts hier einen extra Beitrag.

  5. Registriert seit
    30.10.2013
    Beiträge
    950

    Standard

    #5
    Jipp, Stecker unterm Tank kann ich mir auch noch vorstellen.
    Wenn es das auch nicht sein sollte und Du es drauf anlegst und den Tank öffnest, dran denken, dass es die Mechanik nicht einzeln als Ersatzteil gibt und die ganze Einheit ein paar € kostet (ein paar mehr!) .

  6. Registriert seit
    06.03.2013
    Beiträge
    22

    Standard

    #6
    Danke für Eure Tipps !
    Auf die Frage, ob ich den Filter im Rahmen eines fälligen Kundendienstes selbst gwechselt habe " Nein " ! Den Filter hat der Vorbesitzer noch gewechselt.
    Ich werde erst einmal den Hinweisen nachgehen, die ich von Euch bekommen habe. Als letztes Mittel muß ich wohl oder Übel noch einmal den Tank öffnen lassen um an den Geber ran zu kommen.
    Ich glaube nicht, daß dieser falsch herum eingebaut wurde. Ich glaube eher, wenn die Tipps von Euch nicht fruchten, daß das Gestänge beim Einbau, nachdem der Filter gwechselt wurde, unabsichtlich verbogen wurde.

    Der Zwiebeltreter

  7. Registriert seit
    30.10.2013
    Beiträge
    950

    Standard

    #7
    falsch herum nicht, verdreht....

  8. Registriert seit
    06.03.2013
    Beiträge
    22

    Standard

    #8
    Hallo Ihr 1150er Fans,

    ich bins noch einmal. habe gerade nachgesehen. Vekehrt herum ist die Tankverschlußplatte nicht eingebaut. ich habe die Aufkantung gesehen u. gefühlt. Diese ist Mittig an der Verschlußplatte u. zeigt in Fahrtrichtung. Darunter, ca. 1cm, ist eine Befestigungsmutter der Platte zu sehen.
    Den Stecker habe ich nicht gesehen, wie schaut dieser aus u. wo genau sitzt er? Kommt man gut ran?

  9. Registriert seit
    01.10.2009
    Beiträge
    2.622

    Standard

    #9
    An den Stecker kommt man ganz schnell und leicht dran:

    Rechts vom Tank unter der Plastikverkleidung sitzt der und ist ein Flachstecker.

  10. Registriert seit
    06.03.2013
    Beiträge
    22

    Standard

    #10
    Hallo GSMän,
    bist du gut aus dem Urlaub zurück ?
    Möchte Dich wegen meinem Beitrag, im Juni 2014, " meine Tankanzeige zeigt nicht mehr richtig an ", noch einmal bitten, mir zu sagen wo ich im 1150gs Forum den Beitrag zum Reinigen des Steckers unter der rechten Seitenabdeckung finde. Selbst hatte ich bei der Suche keinen Erfolg.

    Danke der Zwiebeltreter


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Tankanzeige zeigt nichts an
    Von michaelfreek im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 12
    Letzter Beitrag: 05.06.2015, 18:31
  2. !Dringend! Garmin 660 zeigt plötzlich Karte nicht mehr an
    Von Christian RA40XT im Forum Navigation
    Antworten: 5
    Letzter Beitrag: 27.12.2012, 16:04
  3. "sie" ruckelt nicht mehr. Dank ans Forum
    Von Andy-1150 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 5
    Letzter Beitrag: 31.08.2012, 12:56
  4. Inhalt meiner RepRom CD wird nicht mehr richtig angezeigt
    Von Kai R im Forum Motorrad allgemein
    Antworten: 8
    Letzter Beitrag: 23.03.2011, 21:46
  5. 1100 GS läuft nicht mehr richtig
    Von frank69 im Forum R 850 GS und R 1100 GS
    Antworten: 10
    Letzter Beitrag: 07.03.2007, 11:13