Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Dyn.Es Defekt?

Erstellt von klewenalp, 28.07.2014, 10:03 Uhr · 11 Antworten · 1.924 Aufrufe

  1. Registriert seit
    18.06.2014
    Beiträge
    53

    Standard Dyn.Es Defekt?

    #1
    Hallo zusammen ich hab gerade festgestellt während der Fahrt beim soft auf Hard umstellen das der Helm dauernd blinkt.habe nun versucht im Stand die Beladung umzustellen und alle Einstellungen blinken nur noch kein Rauf und runter mehr veststellbar. Hätte jemand eine Idee an was das liegen kann?
    Danke Sacha

  2. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #2
    Blinkender Helm bedeutet, dass das ESA sich umstellt, sollte nur möglich sein, wenn Du stehst oder wenn Du während der Umstellung losfährt.

    Einmal Motor und Zündung aus.

    Zündung an, Motor an, Gang raus, stehen bleiben.
    Dann den ESA Knopf ein paar Sekunden gedrückt halten.
    Jetzt sollte da was blinken (Helm oder 2 oder Koffer).
    ESA Knopf so oft kurz drücken, bis das gewünschte blinkt (vermutlich 1 Helm)
    Dann WARTEN....

    Erst wenn nichts mehr blinkt, kann losgefahren werden.

    Umstellung von Hard auf Soft nur durch kurzes Drücken des ESA Knopfes, nicht gedrückt halten.

  3. Registriert seit
    18.06.2014
    Beiträge
    53

    Standard

    #3
    Die Funktionsweise ist mir bekannt,aber bis jetzt hatte beim soft auf normal umschalten der Helm nie geblinckt.auch im Stand beim umschalten auf 2 fahrer im Stand geht das Fahrwerk nicht Rauf.

  4. Registriert seit
    10.10.2012
    Beiträge
    4.327

    Standard

    #4
    du hast ja noch garantie, vermute dich nicht zu tode und suche deinen händler auf.
    und berichte uns dann, was es war !

  5. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #5
    Das Dynamic ESA muss bei der 10.000 er Inspektion neu kalibriert werden (Höchst und niedrigste Federvorspannung/Dämpfung) etc.
    Eventuell sind nur die Sensoren neu zu kalibrieren...wird am Diagnosecoumputer des Händlers vorgenommen...
    Gruß
    Dirk

  6. Registriert seit
    10.10.2012
    Beiträge
    4.327

    Standard

    #6
    steht aber nicht am serviceplan... habe ich überhaupt noch nie gehört.

  7. Registriert seit
    09.06.2013
    Beiträge
    902

    Standard

    #7
    das problem hatte ich jetzt auch einmal gehabt. man konnte überhaupt nichts mehr am ESA taster verstellen. umstellung per rain/road/dyn. mit mode-taste und entsprechender fahrwerksanpassung ging aber noch.

    fehlerbeseitigung: stehen geblieben und die zündung für 60 sek. ausgemacht. danach funktionierte wieder alles wie gehabt.

  8. Registriert seit
    05.08.2013
    Beiträge
    3.377

    Standard

    #8
    Bei Beladung funktioniert die Verstellung auch nicht.
    In dem Fall musste ich die Koffer erst abnehmen.

  9. Officer Gast

    Standard

    #9
    Bei mir gehts auch mit Beladung.
    Schon mal geguckt ob die "Koppelstange" vom hinteren Federbein noch an den Aufnahmen sitzt?
    Hier gab es mal Bilder wo diese ausgehangen war...finds grad nicht.

    dnf
    Yalle

  10. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #10
    Zitat Zitat von QVIENNA Beitrag anzeigen
    steht aber nicht am serviceplan... habe ich überhaupt noch nie gehört.
    Bei Anschluss des Mopeds an den Diagnosecomputer wird der Mechaniker beim Durchlaufen des Checks und bei der Kilometerleistung automatisch aufgefordert das hintere und vordere Federbein komplett zu entlasten(Hauptständer und Unterstützung des Motorblockes/Unterfahrschutz) und am Rechner zu bestätigen...danach fahren die Stellantriebe die Federbeine jeweils mehrmals bis zum Anschlag oben/unten. Diese Werte werden dann den über die Sensoren (Stangen zur mechanische Übertragung inkl. Drehpoti)gemessenen Wegstrecken zugewiesen.
    Damit wird sichergestellt das die Sensoren den Einfederungsweg korrekt an das ESA-Steuergerät übermitteln welches dann je nach gewählten Fahrmodi(Kennlinien) die optimale Federvorspannung des Federbeines über den Stellmotor einstellt...gleiches Erfolgt prinzipiell mir derZug- und DruckstufenDämpfung.....die Erfassung der Werte seitens des Steuergerätes erfolgt im ms-Bereich.

    Da dieser Vorgang zeitraubend ist "verzichten " viele Mechaniker auf die Kalibrierung und drücken auf Skip oder Abbrechen am Online-Dignosecomputer
    ...ergo ausdrücklich bei der 10.000er Inspektion auf Kalibrierung bestehen.
    Gruß
    Dirk


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Hallgeber defekt >>wen hat es auch schon erwischt?
    Von benzler im Forum R 850 GS und R 1100 GS
    Antworten: 10
    Letzter Beitrag: 12.04.2015, 11:15
  2. R 1200 GS Jetzt hat es mich auch erwicht. Hinterachsgetriebe defekt.
    Von Rattenfänger im Forum Technik & Bastel-Ecke
    Antworten: 8
    Letzter Beitrag: 07.10.2012, 11:53
  3. Es ist zum Heulen
    Von Gifty im Forum Motorrad allgemein
    Antworten: 1
    Letzter Beitrag: 26.07.2004, 07:49
  4. Es war schon immer so.
    Von Mister Wu im Forum Motorrad allgemein
    Antworten: 6
    Letzter Beitrag: 14.05.2004, 19:20
  5. Es wird bald Frühling!!!
    Von Mucky im Forum Motorrad allgemein
    Antworten: 24
    Letzter Beitrag: 15.03.2004, 14:03