Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 21 bis 30 von 36

Navi am Bügel vor der Scheibe

Erstellt von SteffenWU, 17.05.2015, 21:57 Uhr · 35 Antworten · 12.643 Aufrufe

  1. Registriert seit
    12.10.2012
    Beiträge
    1.013

    Standard

    #21
    Zitat Zitat von eifel68 Beitrag anzeigen
    Habe mir beim Freundlichen den Cartoolstecker für 10€ gekauft.

    Weiß jemand welcher Widerstand (wieviel Ohm) wie (in reihe oder parallel ) eingebaut werden soll, damit der CAN Bus sicher abschaltet?
    Im Allgemeinen schaltet die LC auch ohne Widerstand sicher ab. Das scheint besser als bei den Vorgängern gelöst zu sein.

  2. Registriert seit
    11.09.2009
    Beiträge
    84

    Standard

    #22
    Anhang 171815

    Jepp, die gefällt mir auch sehr gut!

    Habe ich aber nirgendwo passend für den GS Lenker gefunden. (32mm Durchmesser, wenn ich mich richtig erinnere)

    Wäre cool wenn jemand eine Bezugsquelle nennen könnte.

  3. Registriert seit
    08.04.2015
    Beiträge
    61

    Standard

    #23
    Also ich habe mein Navi (TomTom 400) direkt am Cartool-Stecker angeschlossen. Das funktioniert und die R1200GS LC schaltet sicher ab. Ich weiß nicht ob es am Motorrad oder Navi liegt. Vorher hatte ich ein Garmin an einer F800R und das hat nicht funktioniert. Die hat sich nicht richtig angeschaltet, wenn das Navi zu früh aus der Halterung genommen wurde. Das Problem habe ich dann mit einem Relais gelöst. Das hat mir besser gefallen als ein Widerstand und hat super funktioniert. Aber ich bin froh, dass die GS das nicht braucht.

  4. Registriert seit
    12.10.2012
    Beiträge
    1.013

    Standard

    #24
    Habe ein Garmin 390 und "der Stecker" wird mit und ohne Navi im Cradle sicher nach ein paar Sekunden abgeschaltet (mit Multimeter nachgemessen).

  5. Registriert seit
    16.11.2010
    Beiträge
    541

    Standard

    #25
    Zitat Zitat von Boxertyson Beitrag anzeigen
    Meine Lösung hat 4,60 € gekostet. Ich habe das Kunststoffklötzchen der Originalhalterung 2 x gekauft.
    BMW Teilenummer 65908525238. Dann die vorspringenden Kanten abgeschliffen, so das ich zwei Hälften hatte,
    die genau um den Bügel passen. Der Abstand der Bohrungen der Löcher passen auch für das TomTom !
    Entweder mit Unterlegscheiben oder zwei Metallplättchen mit Bohrungen dafür sorgen, das die Schrauben
    nicht in den Kunststoff gezogen werden, schon sitzt das Navi. Je nach Dicke der Platten/Unterlegscheiben
    reichen 4 Schrauben 5 x 35 mm bzw. 40 mm Schrauben aus.
    Die Lösung gefällt mir .
    Hast du zufällig ein paar Bilder davon gemacht ??

  6. Registriert seit
    13.04.2015
    Beiträge
    24

    Standard

    #26
    Hallo Steffen.
    Hab mein 400 mit der Halterung von biketech.
    TomTom RIDER 40/400 - Lenkermontage.
    Funzt seit ca. 7000 km einwandfrei.
    Strom am original Anschluss vom BMW Navi.
    Hierzu brauchst Du ein sogenanntes Cartoolkabel.
    Den Stecker gibt es als Original-Ersatzteil bei BMW (Cartool-Stecker 611656 bzw. BMW-Nr. 83300413585), er hat drei Pole (plus, minus und eine Steuerleitung, die man bei Nicht-BMW-Navis nicht braucht) und kostet um 5 Euro..
    Hatte bis jetzt keine Probleme mit leerer Batterie. Nach ca. 3 min schaltet das TomTom400 aus weil Halterung über den CanBus stromlos geschaltet wird.
    Gruß Werner

  7. Registriert seit
    28.01.2016
    Beiträge
    156

    Standard

    #27
    Zitat Zitat von Boxertyson Beitrag anzeigen
    Meine Lösung hat 4,60 € gekostet. Ich habe das Kunststoffklötzchen der Originalhalterung 2 x gekauft.
    BMW Teilenummer 65908525238. Dann die vorspringenden Kanten abgeschliffen, so das ich zwei Hälften hatte,
    die genau um den Bügel passen. Der Abstand der Bohrungen der Löcher passen auch für das TomTom !
    Entweder mit Unterlegscheiben oder zwei Metallplättchen mit Bohrungen dafür sorgen, das die Schrauben
    nicht in den Kunststoff gezogen werden, schon sitzt das Navi. Je nach Dicke der Platten/Unterlegscheiben
    reichen 4 Schrauben 5 x 35 mm bzw. 40 mm Schrauben aus.
    Perfekt, danke für den Tip




  8. Registriert seit
    21.01.2009
    Beiträge
    1.225

    Standard

    #28
    Warum hab ich das Teil jetzt in Alu gekauft? Tja, mal wieder zu schnell gewesen. Tolle Idee.

  9. Registriert seit
    27.07.2009
    Beiträge
    1.397

    Standard

    #29
    Jepp, die ist ist so einfach, wie gut, wie günstig. Und da ist seit 2013 noch keiner drauf gekommen!

    Hier ein früher Fred zum Navianschluss - Navi anschließen

  10. Registriert seit
    19.08.2014
    Beiträge
    513

    Standard

    #30
    Ich habe die selbe Lösung wie Werner und bin zufrieden

    TomTom RIDER 40/400 - Lenkermontage.

    Gruß Reinhard


 
Seite 3 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. Lösung Oxidation am Deckel vor der Steuerkette?
    Von Boxer Wolle im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 7
    Letzter Beitrag: 09.04.2010, 17:58
  2. Garantietausch der Scheibe - jetzt schon wieder Risse...
    Von huftier im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 30.09.2007, 15:39
  3. Risse in der Scheibe
    Von Begaraner im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 14.07.2007, 13:58
  4. Aldi Navi am 15.12.05 ??
    Von thomas im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 14.12.2005, 09:22
  5. Erster Schnee vor der BMW
    Von Schneckle im Forum Motorrad allgemein
    Antworten: 1
    Letzter Beitrag: 14.10.2005, 20:09