Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Ölstandanzeige!

Erstellt von Grg, 30.03.2014, 22:31 Uhr · 16 Antworten · 3.252 Aufrufe

  1. Registriert seit
    27.07.2009
    Beiträge
    1.397

    Standard

    #11
    Guck mal hier:
    Ölstandanzeige


  2. Registriert seit
    30.03.2014
    Beiträge
    171

    Standard

    #12
    Mittlerweile geht es mir genauso wie Grg. Die Ölstandsanzeige ist verschwunden und kommt weder manuell, wenn man mit INFO durch die Anzeigen blättert, noch automatisch, wenn man steht. Normalerweise sollte die Ölstandsanzeige (OILLVL ---) auf jeden Fall beim Durchblättern mit der INFO-Taste erfolgen - auch dann, wenn die in der Bedienungsanleitung aufgezählten Bedingungen für eine erfolgreiche Messung nicht erfüllt sind.

    Aber ich denke, ich bin der Lösung auf der Spur. Zwar sollte man laut Bedienungsanleitung im Bordcomputer diese Anzeige nicht wirklich aktivieren oder deaktivieren können (zumindest habe ich das so verstanden), aber ich habe den dumpfen Verdacht, dass beim Umschalten auf Setup CUSTOM und zurück auf BASIC die Ölstandsanzeige "verschütt" geht, sofern man beim Verlassen des Setups eben diese Anzeige nicht auf der unteren Displayhälfte stehen hat. Verschwunden ist die Anzeige nämlich nur im BC BASIC Modus. Wenn man sie zurück haben möchte, muss man also die Umschaltung von BC CUSTOM auf BC BASIC vornehmen, während OILLVL --- im der unteren Anzeige steht. Sollte man die Zusatzausstattung Bordcomputer Pro gar nicht installiert haben, dann kann die Ölstandsanzeige auch nicht verschwinden.

    Schritt für Schritt:

    • Ölstandsanzeige ist wundersamerweise verschwunden.
    • Per TRIP-Taste "SETUP ENTER" auswählen und durch längeres Drücken der TRIP-Taste das Setup aufrufen.
    • Mit der TRIP-Taste weiterblättern bis "BC BASIC" da steht und dann den Mode per Druck auf die INFO-Taste zu "BC CUSTOM" ändern.
    • Mit der TRIP-Taste blättern bis "SETUP EXIT" erscheint und dann durch längeres Drücken der TRIP-Taste bestätigen.
    • Jetzt mit der INFO-Taste "OILLVL ---" aufrufen (das müsste jetzt funktionieren, da der Bordcomputer jetzt im CUSTOM Modus ist).
    • Dann mit "OILLVL ---" im der unteren Displayhälfte erneut mit der TRIP-Taste "SETUP ENTER" aufrufen und mit langem Druck auf die TRIP-Taste das Setup betreten.
    • Mit der TRIP-Taste weiterblättern bis "BC CUSTOM" da steht und dann den Mode per Druck auf die INFO-Taste zurück zu "BC BASIC" ändern.
    • Mit der TRIP-Taste blättern bis "SETUP EXIT" erscheint und dann durch längeres Drücken der TRIP-Taste bestätigen.
    • Jetzt sollte "OILLVL ---" wieder in der normalen Rotation der INFO-Taste enthalten sein und auch wieder automatisch erscheinen.

    Bei der nächsten Umstellung auf BC CUSTOM und zurück kann das natürlich wieder passieren. Ich werde das ganze weiter beobachten und berichten, falls sich neue Erkenntnisse ergeben.

    Ach ja, liebe Admins, vielleicht könnte man die beiden Threads "Ölstandsanzeige" und "Ölstandsanzeige!" zusammenführen...

  3. Registriert seit
    31.08.2013
    Beiträge
    302

    Standard

    #13
    Puh ist mir zu kompliziert - ich schau lieber ins Guckloch.

  4. Registriert seit
    27.07.2009
    Beiträge
    1.397

    Standard

    #14
    Zitat Zitat von Nemiz Beitrag anzeigen
    Ach ja, liebe Admins, vielleicht könnte man die beiden Threads "Ölstandsanzeige" und "Ölstandsanzeige!" zusammenführen...
    Hättest Du den ! Fred nich wieder raus gezogen, wäre es hier weiter gegangen...

  5. Registriert seit
    04.12.2013
    Beiträge
    1.917

    Standard

    #15
    Zitat Zitat von Nemiz Beitrag anzeigen
    Mittlerweile geht es mir genauso wie Grg. Die Ölstandsanzeige ist verschwunden und kommt weder manuell, wenn man mit INFO durch die Anzeigen blättert, noch automatisch, wenn man steht. Normalerweise sollte die Ölstandsanzeige (OILLVL ---) auf jeden Fall beim Durchblättern mit der INFO-Taste erfolgen - auch dann, wenn die in der Bedienungsanleitung aufgezählten Bedingungen für eine erfolgreiche Messung nicht erfüllt sind.

    Aber ich denke, ich bin der Lösung auf der Spur. Zwar sollte man laut Bedienungsanleitung im Bordcomputer diese Anzeige nicht wirklich aktivieren oder deaktivieren können (zumindest habe ich das so verstanden), aber ich habe den dumpfen Verdacht, dass beim Umschalten auf Setup CUSTOM und zurück auf BASIC die Ölstandsanzeige "verschütt" geht, sofern man beim Verlassen des Setups eben diese Anzeige nicht auf der unteren Displayhälfte stehen hat. Verschwunden ist die Anzeige nämlich nur im BC BASIC Modus. Wenn man sie zurück haben möchte, muss man also die Umschaltung von BC CUSTOM auf BC BASIC vornehmen, während OILLVL --- im der unteren Anzeige steht. Sollte man die Zusatzausstattung Bordcomputer Pro gar nicht installiert haben, dann kann die Ölstandsanzeige auch nicht verschwinden.

    Schritt für Schritt:

    • Ölstandsanzeige ist wundersamerweise verschwunden.
    • Per TRIP-Taste "SETUP ENTER" auswählen und durch längeres Drücken der TRIP-Taste das Setup aufrufen.
    • Mit der TRIP-Taste weiterblättern bis "BC BASIC" da steht und dann den Mode per Druck auf die INFO-Taste zu "BC CUSTOM" ändern.
    • Mit der TRIP-Taste blättern bis "SETUP EXIT" erscheint und dann durch längeres Drücken der TRIP-Taste bestätigen.
    • Jetzt mit der INFO-Taste "OILLVL ---" aufrufen (das müsste jetzt funktionieren, da der Bordcomputer jetzt im CUSTOM Modus ist).
    • Dann mit "OILLVL ---" im der unteren Displayhälfte erneut mit der TRIP-Taste "SETUP ENTER" aufrufen und mit langem Druck auf die TRIP-Taste das Setup betreten.
    • Mit der TRIP-Taste weiterblättern bis "BC CUSTOM" da steht und dann den Mode per Druck auf die INFO-Taste zurück zu "BC BASIC" ändern.
    • Mit der TRIP-Taste blättern bis "SETUP EXIT" erscheint und dann durch längeres Drücken der TRIP-Taste bestätigen.
    • Jetzt sollte "OILLVL ---" wieder in der normalen Rotation der INFO-Taste enthalten sein und auch wieder automatisch erscheinen.

    Bei der nächsten Umstellung auf BC CUSTOM und zurück kann das natürlich wieder passieren. Ich werde das ganze weiter beobachten und berichten, falls sich neue Erkenntnisse ergeben.

    Ach ja, liebe Admins, vielleicht könnte man die beiden Threads "Ölstandsanzeige" und "Ölstandsanzeige!" zusammenführen...
    Endlich räumt mal einer auf mit dem Märchen zum Motorrad fahren müßte man bloß Motorrad fahren können!
    2. Och, laß doch ruhig 2 "Meinungen" ihren Lauf.

  6. Registriert seit
    10.10.2012
    Beiträge
    4.327

    Standard

    #16
    der motor muss warm sein.
    stehenbleiben, leerlauf rein. mindestens 10 sekunden warten. mit der info tasten durchzappen (info NICHT trip ),
    dann scheint "OIL OK" auf. und wenn nichts kommt, ist es auch egal, sie verbraucht keines.
    p.s. nicht kontrollieren, wenn sie am seitenständer steht....

  7. Registriert seit
    04.12.2013
    Beiträge
    1.917

    Standard

    #17
    Wenn die an den Ampeln wenigstens die Zeitanzeige hätten bevor sie umschlägt (nicht um sich schlägt und auch keine Schaltschläge) aber so hab ich den Seitenständer oben gelassen. "Oil OK" ist erschienen!!

    Kein Wunder bei den Preisen: Ölpreis (Brent) | Brent Crude Oil | Ölkurs - wallstreetnline


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Ölstandanzeige
    Von vessi im Forum R 1200 GS LC und R 1200 GS Adventure LC
    Antworten: 50
    Letzter Beitrag: 04.05.2014, 22:24