Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26

Wer hat eine R1200 GS LC 50 ohne Bordcomputer Pro aber mit Navigator V ?

Erstellt von besakiko, 19.09.2014, 13:33 Uhr · 25 Antworten · 3.714 Aufrufe

  1. Registriert seit
    02.07.2014
    Beiträge
    21

    Standard Wer hat eine R1200 GS LC 50 ohne Bordcomputer Pro aber mit Navigator V ?

    #1
    Hallo zusammen,ich suche zwecks Vergleich jemanden, der wie ein LC 50 ohne Bordcomputer Pro aber mit Navigator V hat. Ich habe beim Navigator unter der APP Motorrad Status und Motorrad letzte Tour fehlende bzw. falsche Werte.Nun will mir BMW weiß machen, dass es am fehlenden Bordcomputer Pro liegt. Das ist meiner Meinung nach nicht richtig.Denn auf der Homepage BMW berlin.bmw-motorrad.de/de/ber…_v_r1200gs.html wird der BC Pro nur für die Zusatzangaben unter der APP "Mein Motorrad" benötigt.Das ist auch unstrittig, denn dort werden ja die Daten vom BC übernommen und somit bekomme ich nicht alle Daten. Anders ist das jedoch bei der APP "Status". Hier bekommt man Informationen wie Fahrgestellnummer, Reichweite, Laufleistung, Reserve aktiv, Reifendruck, Service Datum und Warnungen. Bei mir wird nur die Fahrgestellnummer und die Reichweite angezeigt. Dabei stimmt die Fahrgestellnummer auch nur in den letzten 5 Zeichen. Bei der App "Letzte Tour" sollen neben den Kilometerzählern u.a. auch Angaben zu Schaltvorgängen, Gasgriffstellungen gemacht werden. Bei mir werden nur 3 Kilometerstände mit jeweils 16093 Km angezeigt (bin übrigens erst 2200 KM gefahren) Diese kann man noch nicht einmal zurücksetzten. Es wäre daher super, wenn sich hier jemand finden würden, der auch eine LC 50 ohne BC Pro mit Navi V hat und mir seine Anzeigen einmal mitteilen könnte, zwecks Argumentation ggü. BMW.
    Mir ist klar, dass es nur wenige gibt, die nicht die Vollausstattung wählen, aber die Hoffnung stirbt zuletzt.

  2. Registriert seit
    02.07.2014
    Beiträge
    70

    Standard

    #2
    Hast den Nav 5 mal komplett zurückgesetzt?

  3. Registriert seit
    22.07.2013
    Beiträge
    7.529

    Standard

    #3
    Er hat schon alles probiert, und versucht jetzt, die Aussage des Händlers zu prüfen.

    Vielleicht wohnt ja auch einer mit ner K50/51 in seiner Nähe, mit Navivorbereitung, aber ohne BCPro.

  4. Registriert seit
    02.07.2014
    Beiträge
    21

    Standard

    #4
    Genauso ist es. Beim haben wir die Navis ausgetauscht. Bei mir eins vom . Ergebnis die selben falschen oder fehkenden Daten.
    Mein Navi an dem Vorführer. Ergebnis alles OK. Da der Vorführer eine Vollausstattumng hat, wurde die Diagnose gestellt, dass der Grund am fehlenden BC Pro liegt. Das scheint mir zu einfach und unlogisch. Jetzt brauche ich nur noch Beweise.

  5. Registriert seit
    14.02.2005
    Beiträge
    50

    Standard

    #5
    hallo Bernd, bei mir zeigt's auch 3x 16093km, stört mich aber nicht weil meine letzte tour mich eh nicht mehr interessiert sondern eher die nächste...😉
    Die Diagnose 'fehlender BCPro' scheint somit wohl bestätigt...ich stimme dir aber zu dass zumindest diese 3 Angaben richtig dargestellt sein könnten...
    gruss,
    paul

  6. Registriert seit
    02.07.2014
    Beiträge
    21

    Standard

    #6
    Hallo Paul,
    juhu endlich mal jemaden gefunden, der auch nicht die Vollausstattung hat
    Also scheint der Wert 16093 km Standard zu sein. Was bekommst du denn unter "Status" angezeigt. Bei mir erscheint die Fahrgestellnummer, die allerdings nicht ganz mit der in der Zulassung bzw. an der Maschine übereinstimmt, die Restweite und der Reifendruck.
    Also ich kann auch auf die ganzen Informationen verzichten, brauche ich auch nicht. Ich will halt nur sicher gehen, dass mit der Maschine alles in Ordnung ist.

  7. Registriert seit
    14.02.2005
    Beiträge
    50

    Standard

    #7
    hallo bernd, unter status hab ich auch die VIN, nur die letzten 7 sind richtig und die restreichweite, luftdruck allerdings nicht obschon ich RDC habe... sei's drum...
    gruss, Paul

  8. Registriert seit
    02.07.2014
    Beiträge
    21

    Standard

    #8
    Hallo Paul,
    dann scheint es tatsächlich an dem fehlenden BC pro zu legen.
    Eine Frage noch. Wird bei dir im Navi auf der Karte ein Warnzeichen angezeigt , wenn die Reservelampe aufleuchtet ?
    Bei mir passiert da nichts im Navi, obwohl im Navi selbst nicht die Reservewarnung mit dem Hinweis aktiviert werden kann " Daten werden vom Motorrad gesendet "

  9. Registriert seit
    14.02.2005
    Beiträge
    50

    Standard

    #9
    Hallo Bernd, sowas ist mir noch nicht aufgefallen, allerdings kann ich auch nicht mit Sicherheit sagen dass ich schon "auf Reserve und mit Navi" gefahren bin, hab erst 3500 km...
    Gruss,
    Paul

  10. Registriert seit
    17.03.2013
    Beiträge
    4

    Standard

    #10
    Hallo zusammen,

    habe bei meiner LC ADV auch auf den BC Pro verzichtet, weil angeblich die "wesentlichen" Daten von Navi ausgelesen und angezeigt werden.
    Was "wesentlich" ist, wird z.Z. ´zwischen dem und mir diskutiert. Falsche FG-NR. / Tageskilometerzähler etc. und fehlenden Angaben decken sich. Da es meines Wissens nach keine Dokumentation von Garmin oder Partner BMW gibt wird es nicht ganz einfach den zu einer Nachbesserung zu bringen. Wie seht Ihr das?



    München hebt die Schulter "is halt mal so".


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Wer hat eine "tiefe" 12er GS????
    Von bigboy im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 30
    Letzter Beitrag: 26.04.2015, 22:25
  2. Wer hat eine "30-Jahre-GS"?
    Von Torfschiffer im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 105
    Letzter Beitrag: 11.07.2013, 12:24
  3. Wer hat eine R 1200 GS
    Von Boxerberti im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 28
    Letzter Beitrag: 16.03.2013, 14:01
  4. Wer hat denn die R1200 GS LC 2013 noch NICHT bestellt ?
    Von uwekay im Forum R 1200 GS LC und R 1200 GS Adventure LC
    Antworten: 43
    Letzter Beitrag: 15.03.2013, 19:15
  5. Antworten: 3
    Letzter Beitrag: 03.02.2008, 21:10