Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte
Ergebnis 41 bis 50 von 65

ABS-Druckmodulator | R1200GS (Bj. 2007) | RH Electronics

Erstellt von JensH, 28.03.2014, 11:00 Uhr · 64 Antworten · 30.034 Aufrufe

  1. Registriert seit
    03.09.2009
    Beiträge
    383

    Standard

    #41
    Der Hydraulikblock kostet 349 und es gibt 35€ Pfand zurück.
    Wenn der Einbau jetzt über 350€ kosten soll dann ist das kein Schnäppchen denn das sollte in 2h erledigt sein. Das ABS ab 2007 kann man ganz herkömmlich entlüften, am einfachsten saugend vom Bremssattel aus.
    Versuch mal auf jeden Fall dem Motor mit einem Rundholz als Verlängerung und Hammer eine zu verpassen, die Wahrscheinlichkeit dass das die Kohlen wieder löst ist gar nicht so gering und verlieren kannste nix (im schlimmsten Fall 35€ Pfand;-). Tank musste dazu evtl abbauen.
    Grüsse
    Thomas

  2. Registriert seit
    16.09.2013
    Beiträge
    21

    Standard

    #42
    Meins wurde letztens erst repariert von RH Elektronics, gezahlt habe ich dafür 940,-Euro incl. Mehrwertsteuer. Mein Händler bekam nochmal 180,-Euro für Aus-u.Einbau. Die Druckmodulatoren mit der Bezeichnung FTE sind am teuersten. Das Baujahr meines Krad ist 2005, hat erst 9000KM. Bremsflüssigkeit wurde ordnungsgemäß gewechselt. Es ist einfach eine anfällige Konstruktion, wurde mir überall bestätigt. Aber was will man machen, BMW wollte für neues Steuergerät 2000.-Euro! Erfahrungen nach der Reparatur habe ich noch keine, erst einmal mit gefahren.
    Gruß Billy

  3. Registriert seit
    25.06.2007
    Beiträge
    123

    Standard

    #43
    Hallo Ihr,

    ähnliche Erfahrungen bei mir, Fertigungsdatum 11/2006, leichte Schläge (nicht auf den Hinterkopf) schaffen kurzzeitig Abhilfe, 1-5x Bremsen, dann leuchtet die Lampe wieder. Das ständige Anhalten ist lästig ;-)... Mehrfache ABS-Bremsungen haben keine Verbesserung gebracht.

    Hat jemand Erfahrung mit BMW Motorrad | ABS-DSC Steuergeräte | ABS Multitronic & Steuergeräte von Audi ? VW und BMW
    399 Repartur, 449 Austausch.

  4. Registriert seit
    17.04.2004
    Beiträge
    12.525

    Standard

    #44
    Hi
    Zitat Zitat von Renpi Beitrag anzeigen
    ähnliche Erfahrungen bei mir, Fertigungsdatum 11/2006, leichte Schläge (nicht auf den Hinterkopf) schaffen kurzzeitig Abhilfe, 1-5x Bremsen, dann leuchtet die Lampe wieder. Das ständige Anhalten ist lästig ;-)... Mehrfache ABS-Bremsungen haben keine Verbesserung gebracht.
    Du hast das I-ABS G2. Wenn Klopfen hilft ist die Ursache bekannt. Die Kohlehalter des Motors sind "arg knapp" bemessen (oder die Kohlen quellen auf :-)) und die Kohlen "klemmen". Sind sie etwas abgenutzt, schaffen es die Andruckfederchen nicht mehr die Kohle in ihren Führungen vorwärts zu drücken. Klopft man drauf, lösen sich die Kohlen und die Federchen schieben.

    www.powerboxer.de/images/stories/bremsen/ABS_IV/Kohlentraeger.jpg
    Gut zu sehen ist, dass die Federchen die Kohlen nicht nach "innen" schieben.

    Das I-ABS G2 ist nach meiner Auffassung an diversen Stellen "ganz billig" auf "hop & ex" gemacht. Aufgabe und Ausführung passen nicht zusammen. Genausogut könnte man Räder mit Spaxschrauben befestigen.
    gerd

  5. Registriert seit
    25.06.2007
    Beiträge
    123

    Standard

    #45
    Hi und danke,

    Du hast das I-ABS G2. Wenn Klopfen hilft ist die Ursache bekannt. Die Kohlehalter des Motors sind "arg knapp" bemessen (oder die Kohlen quellen auf :-)) und die Kohlen "klemmen". Sind sie etwas abgenutzt, schaffen es die Andruckfederchen nicht mehr die Kohle in ihren Führungen vorwärts zu drücken. Klopft man drauf, lösen sich die Kohlen und die Federchen schieben.
    Ja, das habe ich mir aus den Beiträgen gedacht. "Aufquellen" habe ich auch mit Schmunzeln gelesen. Vergessen hatte ich zu erwähnen, dass das gute Stück mindestens ein halbes Jahr stand. Ich hatte eben gehofft, dass ein bisschen Beanspruchung die Kohlen wieder gängig macht. Einen Klopfautomaten einbauen ist jetzt auch doof, muss ja zum "Reset" immer die Zündung aus ;-)

    Ungefähr bei 7:20 sieht man recht gut, wie es aussieht:
    Bohren und Meißeln schreckt mich ein wenig ab...

    Frank

  6. Registriert seit
    25.06.2007
    Beiträge
    123

    Standard

    #46
    Tank ab, Stecker ab, drei Halte-Schrauben und die Bremsleitungen lösen und den kompletten Block raus - in Hannover für 399 (link oben) den Hydraulikblock (inkl. Motor, der ja das Problem hatte) getauscht - mit 2 Jahren Garantie. Wieder eingebaut, normal entlüftet - Lampe ist wieder aus :-) Alles prima.

    Offenbar sind die ABSn alle ähnlich aufgebaut - etwas Recherche führt zu vielen Werkstätten, die Hydraulikblöcke (bzw. die Motoren) instandsetzen.

    Danke für die Tipps und Hinweise.

  7. Registriert seit
    06.10.2007
    Beiträge
    404

    Standard

    #47
    Am I-ABS G2 ist der Hydraulikblock so gut wie nie defekt sondern ein Motörchen mit simpelster Elektrik. Wenn dieser ordentlich mit Schrauben am Block angeflanscht wäre, wäre das von jedem Lehrling im nu repariert.


    Gesendet von iPhone mit Tapatalk

  8. Registriert seit
    04.11.2013
    Beiträge
    8

    Standard

    #48
    Hallo,
    hatte vor knapp zwei Jahren einen Ausfall des ABS, R1200GS Adv. Bj.8/2006 ohne BKV. Steuergerät AM3 bei RH Electronics reparieren lassen. Der Service war reibungslos, der ganze Spaß kostete knapp 485 EUR.
    Jetzt habe ich den o.g. Fehler wieder. Da die zwei Jahre noch nicht um sind, habe ich reklamiert. Die Gewährleistung bezieht sich aber ausdrücklich auf den bereits reparierten Fehler. Da man als Laie dies nicht überprüfen kann, bin ich gespannt wie die Fa. RH Electronics reagiert.
    Ich halte euch auf dem Laufenden.

  9. Registriert seit
    25.02.2007
    Beiträge
    541

    Standard

    #49
    Zitat Zitat von gerd_ Beitrag anzeigen
    Hi


    Du hast das I-ABS G2. Wenn Klopfen hilft ist die Ursache bekannt. Die Kohlehalter des Motors sind "arg knapp" bemessen (oder die Kohlen quellen auf :-)) und die Kohlen "klemmen". Sind sie etwas abgenutzt, schaffen es die Andruckfederchen nicht mehr die Kohle in ihren Führungen vorwärts zu drücken. Klopft man drauf, lösen sich die Kohlen und die Federchen schieben.

    www.powerboxer.de/images/stories/bremsen/ABS_IV/Kohlentraeger.jpg
    Gut zu sehen ist, dass die Federchen die Kohlen nicht nach "innen" schieben.

    Das I-ABS G2 ist nach meiner Auffassung an diversen Stellen "ganz billig" auf "hop & ex" gemacht. Aufgabe und Ausführung passen nicht zusammen. Genausogut könnte man Räder mit Spaxschrauben befestigen.
    gerd
    Hat schon mal jemand stärkere Federn verbaut?
    Das käme der dem Problem entgegen, Verschleiß wäre halt höher...

    Ist der Schrott bei den Luftgekühlten 1200´ern bis zum Ende der Fertigung so verbaut worden???

  10. Registriert seit
    25.02.2007
    Beiträge
    541

    Standard

    #50
    Zitat Zitat von groeni Beitrag anzeigen
    Hallo,
    hatte vor knapp zwei Jahren einen Ausfall des ABS, R1200GS Adv. Bj.8/2006 ohne BKV. Steuergerät AM3 bei RH Electronics reparieren lassen. Der Service war reibungslos, der ganze Spaß kostete knapp 485 EUR.
    Jetzt habe ich den o.g. Fehler wieder. Da die zwei Jahre noch nicht um sind, habe ich reklamiert. Die Gewährleistung bezieht sich aber ausdrücklich auf den bereits reparierten Fehler. Da man als Laie dies nicht überprüfen kann, bin ich gespannt wie die Fa. RH Electronics reagiert.
    Ich halte euch auf dem Laufenden.

    Hallo Groeni,

    gibts dazu schon was neues?


 
Seite 5 von 7 ErsteErste ... 34567 LetzteLetzte

Ähnliche Themen

  1. Tausche Wer tauscht mit mir top Lacksatz wüstengelb gegen felsroten R1200GS BJ 2007 ??
    Von Earnylein im Forum Suche/Tausche (privat) ...
    Antworten: 2
    Letzter Beitrag: 03.07.2013, 19:54
  2. Suche AC Schnitzer stealth Verbindungsrohr R1200GS Bj. 2007
    Von piefke im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 04.05.2013, 21:17
  3. R1200GS Bj.2007: Klackern bei Startversuch
    Von EStz im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 5
    Letzter Beitrag: 29.10.2012, 18:21
  4. Halterung Handschutz R1200GS Bj. 2007
    Von Soommy im Forum Suche/Tausche (privat) ...
    Antworten: 3
    Letzter Beitrag: 02.09.2012, 23:31
  5. MV Lenker Adapter R1200GS BJ 2007
    Von bug im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 07.05.2009, 17:02