Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 29

Ausfall Zusatzscheinwerfer

Erstellt von SILBER-KUH, 08.06.2008, 22:22 Uhr · 28 Antworten · 2.965 Aufrufe

  1. Registriert seit
    26.08.2007
    Beiträge
    45

    Standard Ausfall Zusatzscheinwerfer

    #1
    Keine Frage, eher ein Tipp für "altmodische" Moppedfahrer wie mich, die sich an Bikes ohne Sicherungen noch gewöhnen müssen:

    Direkt nach dem 10000er KD (?) fielen bei meiner GS die montierten Zusatzscheinwerfer von Wunderlich (Micros mit H3-Birnen) aus. Aber eben nur immer mal wieder, dann gingen beide wieder, mal nur einer, mal keiner. Am Schluß bei der Abgabe beim natürlich der Vorführeffekt, es funktionierten beide!

    Als Fehlerquelle stelle sich einfach die eine defekte Birne heraus, die meistens nicht funktionierte - die CAN-Bus-Steuerung schalte eben bei solchen Fehlern oftmals beide Birnchen ab, so der Meister, so daß man nicht gleich als Laie erkennen könne, daß eben nur ein Birnchen ausgefallen ist!

    Mein Lehrgeld für Fehlersuche und Birnchen: 50,--

  2. Registriert seit
    06.05.2006
    Beiträge
    2.114

    Standard

    #2
    Zitat Zitat von SILBER-KUH Beitrag anzeigen
    Keine Frage, eher ein Tipp für "altmodische" Moppedfahrer wie mich, die sich an Bikes ohne Sicherungen noch gewöhnen müssen:

    Direkt nach dem 10000er KD (?) fielen bei meiner GS die montierten Zusatzscheinwerfer von Wunderlich (Micros mit H3-Birnen) aus. Aber eben nur immer mal wieder, dann gingen beide wieder, mal nur einer, mal keiner. Am Schluß bei der Abgabe beim natürlich der Vorführeffekt, es funktionierten beide!

    Als Fehlerquelle stelle sich einfach die eine defekte Birne heraus, die meistens nicht funktionierte - die CAN-Bus-Steuerung schalte eben bei solchen Fehlern oftmals beide Birnchen ab, so der Meister, so daß man nicht gleich als Laie erkennen könne, daß eben nur ein Birnchen ausgefallen ist!

    Mein Lehrgeld für Fehlersuche und Birnchen: 50,--
    Oh WOW... bei Wundermilch gibts CAN-Bus Fähige Zusatzscheinwerfer... is ja geil! Wer hat Dein Steuergerät entsprechend programmiert und wie werden die in die Steuerleitung eingebunden? Und in welche der beiden CAN-Bus Stränge?
    Und was sabbelt der Meister da?... ich mein, wer hat die denn montiert und verdrahtet... oder der Bus in seinem Hirn? Was haste denn für ein Schalter verbaut?

  3. Registriert seit
    30.04.2007
    Beiträge
    6.464

    Standard

    #3
    Was der Bjoern meint ist, da hat jemand bei der Verdrahtung gemauschelt und Dich fuer die Behebung zahlen lassen. Wenn Du's verdrahtet hast ... is scho' recht so, nehm ich an.

  4. Registriert seit
    06.05.2006
    Beiträge
    2.114

    Standard

    #4
    hey fast! Ich bin halt beim CAN-Bus etwas allergisch... da wird (wie man sieht) immer noch soo viel Scheiße zusammengeschrieben (meist aus Unwissenheit).

    Und dieses Unwisswn lassen sich anscheinend manche noch vom aufschwätzen.

    Also mal meine Frage deutlich formuliert: Wie sind die Zusatzscheinwerfer angeschlossen, wer hat das gemacht und über welchen Schalter.

    Hintergrund:
    Die original ZS der Adv. werden über ein stink normales Relais geschaltet. Und ich wette ALLE der ausm Zubehör auch. Da kann das Steuergerät ggf. das Relais überwachen, aber die Leuchten der ZS hängen da gar nicht dran!
    Und wenn das Steuergerät irgendwo einen Strom abschaltet, dann nicht weil es sich irgend etwas "denkt", sonder weil ein zu hoher Strom fließt und sonst nix.
    CAN-Bus gibts am ganzen Motorrad NUR und AUSSCHLIESSLICH in zwischen den drei Steuergeräten. KEINE andere Leitung am Motorrad und KEIN Sensor oder Aktor ist ansonsten CAN-Bus fähig!

  5. Registriert seit
    06.06.2008
    Beiträge
    143

    Standard

    #5
    Zitat Zitat von vision1001 Beitrag anzeigen
    Und wenn das Steuergerät irgendwo einen Strom abschaltet, dann nicht weil es sich irgend etwas "denkt", sonder weil ein zu hoher Strom fließt und sonst nix.
    Oder wenn zuwenig Strom fließt!

    Hatte die Originalhupe gegen ein vernüftiges Organ getauscht welches ich über ein Relais geschaltet habe. Nach mehrmaligen Hupen schaltete das Steuergerät die Hupenleitung ab, weil durch das Relais offenbar zuwenig Strom abgenommen wurde. Nun hängt parallel zum Relais ein Leistungwiderstand der dem Steuergerät einen Verbraucher vorgaukelt und die Hupe funktioniert einwandfrei!

  6. Registriert seit
    30.04.2007
    Beiträge
    6.464

    Standard

    #6
    Man kann einfach die Originalhupe dranlassen, hoehrt man unter dem Stebel Horn sowieso nicht mehr. Wieviel Ohm / W hast Du denn gebraucht um den Bus ruhigzustellen?

  7. Registriert seit
    06.06.2008
    Beiträge
    143

    Standard

    #7
    Zitat Zitat von peter-k Beitrag anzeigen
    Man kann einfach die Originalhupe dranlassen, hoehrt man unter dem Stebel Horn sowieso nicht mehr. Wieviel Ohm / W hast Du denn gebraucht um den Bus ruhigzustellen?
    Hallo Peter!

    Wenn ich mich nicht irre, dann ist es dieses Monster http://www.louis.de/_2004bfcda04e34c...2040&anzeige=0
    Dietmar war so nett und hat es ausgetestet!

    Die Originalhupe wollte ich nicht dran lassen, da ich den Platz brauchte..

  8. Registriert seit
    26.08.2007
    Beiträge
    45

    Standard

    #8
    Danke für die Tipps... Ich bin auch etwas nachdenklich geworden ob der Begründung des Meisters. Natürlich hat eben diese Werkstatt die Dinger montiert und angeschlossen (über extra Schalter) - ehrlich gesagt, keine Ahnung, wie und wo... Aber ich denke, ich werde beim nochmals nachhaken.

    PS: Vielleicht wurde ja vom Steuergerät das Relais ausgeschaltet, als eine der Birnen kaputtging? Dann wäre vielleicht die Aussage des Meisters so zu verstehen...

  9. Registriert seit
    06.06.2008
    Beiträge
    143

    Standard

    #9
    Zitat Zitat von SILBER-KUH Beitrag anzeigen
    PS: Vielleicht wurde ja vom Steuergerät das Relais ausgeschaltet, als eine der Birnen kaputtging? Dann wäre vielleicht die Aussage des Meisters so zu verstehen...
    Wie soll das Steuergerät das mitbekommen? Dort hängt ja nur das Relais dran! Telepathie?

  10. Registriert seit
    26.07.2007
    Beiträge
    1.537

    Standard

    #10
    Mein Kumpel fährt schon seit 2 Monaten mit nur einem brennenden Zusatzscheinwerfer rum ( der Kleinsparer ). Wahrscheinlich ist der Can Bus schon vorbei oder zu voll um die andere Lampe abzuschalten .


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Hilfe FID Ausfall
    Von saintbiker im Forum R 850 GS und R 1100 GS
    Antworten: 9
    Letzter Beitrag: 16.12.2013, 18:33
  2. ABS Ausfall
    Von yan im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 13
    Letzter Beitrag: 06.01.2012, 18:57
  3. Heizgriffe Ausfall
    Von x-way-pix im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 8
    Letzter Beitrag: 30.01.2009, 07:41
  4. Ausfall Tacho und ABS
    Von Smile im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 3
    Letzter Beitrag: 03.12.2008, 16:07
  5. ABS Ausfall
    Von klsoft im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 3
    Letzter Beitrag: 21.02.2007, 16:09