Seite 3 von 11 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 110

Belegung Cartool Stecker für Navi

Erstellt von Ham-ger, 16.05.2009, 18:52 Uhr · 109 Antworten · 80.234 Aufrufe

  1. Baumbart Gast

    Standard

    #21
    Zitat Zitat von Andi#87 Beitrag anzeigen
    Oder Mittlerweile unnötig oder: Hardwaretechnisch einfach zu teuer?
    was soll daran teuer sein, hat jedes fest eingebaute Autonavi, ist Standardtechnik.

  2. Registriert seit
    26.09.2009
    Beiträge
    902

    Standard

    #22
    Es war mal geplant das Tachosignal auszugeben aber nie in Funktion.

    Diese Aussage habe ich von BMW Direkt bekommen!

  3. Registriert seit
    14.11.2011
    Beiträge
    116

    Standard

    #23
    Aufgrund Eigenbedarf habe ich diesen Thread noch einmal ausgegraben. Mein ist in dieser Angelegenheit leider nicht wirklich eine Hilfe .

    Aufgabenstellung: Stromversorgung eines Navi Medion GoPal mit 5 Volt über USB im Cockpitbereich.

    Aufgabenlösung: Stromversorgung mit USB Ladegerät.

    Gretchenfrage: Woran schließe ich das an?

    a) direkt an die Batterie. Wird aber nicht empfohlen (vom schon), weil permanent Ladestrom bereitgestellt wird und damit irgendwann die Batterie leergesaugt ist.

    b) dem hatte ich das hier öfters genannte Cartool 83 30 0413 585 vorgeschlagen, dann hätte ich eine saubere Lösung. Der meint jedoch, das zentrale Steuergerät würde wegen dem permanenten Ladestrom ausflippen.

    c) Gibt es eine dritte Lösung? Zwei Stromdrähte (plus und minus), die ich anzapfen kann, die aber nach Abziehen des Schlüssels stromlos geschaltet sind?

  4. Registriert seit
    13.03.2010
    Beiträge
    5.550

    Standard

    #24
    Zitat Zitat von Eifelwolf Beitrag anzeigen
    Aufgrund Eigenbedarf habe ich diesen Thread noch einmal ausgegraben. Mein ist in dieser Angelegenheit leider nicht wirklich eine Hilfe .

    Aufgabenstellung: Stromversorgung eines Navi Medion GoPal mit 5 Volt über USB im Cockpitbereich.

    Aufgabenlösung: Stromversorgung mit USB Ladegerät.

    Gretchenfrage: Woran schließe ich das an?

    a) direkt an die Batterie. Wird aber nicht empfohlen (vom schon), weil permanent Ladestrom bereitgestellt wird und damit irgendwann die Batterie leergesaugt ist.

    b) dem hatte ich das hier öfters genannte Cartool 83 30 0413 585 vorgeschlagen, dann hätte ich eine saubere Lösung. Der meint jedoch, das zentrale Steuergerät würde wegen dem permanenten Ladestrom ausflippen.

    c) Gibt es eine dritte Lösung? Zwei Stromdrähte (plus und minus), die ich anzapfen kann, die aber nach Abziehen des Schlüssels stromlos geschaltet sind?
    bordsteckdose (unter sitz) anzapfen , da 12v->5 v usb adapter dran (evtl noch mit sicherung / schalter) . bordsteckdose wird sicher stromlos ..

  5. Registriert seit
    26.09.2007
    Beiträge
    1.604

    Standard

    #25
    Zitat Zitat von Eifelwolf Beitrag anzeigen
    Aufgrund Eigenbedarf habe ich diesen Thread noch einmal ausgegraben. Mein ist in dieser Angelegenheit leider nicht wirklich eine Hilfe .

    Aufgabenstellung: Stromversorgung eines Navi Medion GoPal mit 5 Volt über USB im Cockpitbereich.

    Aufgabenlösung: Stromversorgung mit USB Ladegerät.

    Gretchenfrage: Woran schließe ich das an?

    a) direkt an die Batterie. Wird aber nicht empfohlen (vom schon), weil permanent Ladestrom bereitgestellt wird und damit irgendwann die Batterie leergesaugt ist.

    b) dem hatte ich das hier öfters genannte Cartool 83 30 0413 585 vorgeschlagen, dann hätte ich eine saubere Lösung. Der meint jedoch, das zentrale Steuergerät würde wegen dem permanenten Ladestrom ausflippen.

    Da kann er recht haben, die ZFE schaltet unter gewissen Umständen die Verbruacher nicht zuverlässig ab.

    c) Gibt es eine dritte Lösung? Zwei Stromdrähte (plus und minus), die ich anzapfen kann, die aber nach Abziehen des Schlüssels stromlos geschaltet sind?
    Verwende die "Cartool"-PlusLeitung als Steuerstrom für ein Relais. Die Stromversorgung erfolgt dann direkt an der Batterie (natürlich mit Sicherung). Dann funktioniert die Abschaltung und weder die ZFE noch die Betterei nehmen irgendetwas übel
    Ser's,

    hoffe gehelft zu haben.

    liebe Grüße

    Wolfgang

  6. Wogenwolf Gast

    Standard

    #26
    Zitat Zitat von Eifelwolf Beitrag anzeigen
    ...
    b) dem hatte ich das hier öfters genannte Cartool 83 30 0413 585 vorgeschlagen, dann hätte ich eine saubere Lösung. Der meint jedoch, das zentrale Steuergerät würde wegen dem permanenten Ladestrom ausflippen.....

    Quark, hatte an meiner ehemaligen GS einen TT-Rider II knapp 3 Jahre mit dem Cartool-Kabel verbunden und überhaupt keine Probleme damit gehabt.
    Und wieso permanenter Ladestom? Wenn die Zündung aus ist, fließt kein Saft mehr. So war es bei mir!

  7. Registriert seit
    27.09.2011
    Beiträge
    8

    Standard

    #27
    Zitat Zitat von Wogenwolf Beitrag anzeigen
    Quark, hatte an meiner ehemaligen GS einen TT-Rider II knapp 3 Jahre mit dem Cartool-Kabel verbunden und überhaupt keine Probleme damit gehabt.
    Und wieso permanenter Ladestom? Wenn die Zündung aus ist, fließt kein Saft mehr. So war es bei mir!
    ich betreibe ein garmin zumo 220 am cartool stecker und habe das phänomen, wenn das navi an der stromversorgung hängt und ich den schlüssel abziehe wird die stromversorgung zuverlässig getrennt.

    wenn ich das navi nicht angeschlossen habe, das original garmin kabel also am cartool stecker hängt und "ins leere läuft" ist meine batterie nach einer woche stillstand der Q leer.

    ich behaupte der hat also nicht ganz unrecht und vermute, dass wenn die gezogene leistung zu gering ist dann schaltet der CAN bus beim ausschalten der zündung die stromleitung nicht ab und die elektronik im ladekabel des navi saugt die batterie leer.

    ciao, mic

  8. Registriert seit
    14.11.2011
    Beiträge
    116

    Standard

    #28
    Zitat Zitat von Wogenwolf Beitrag anzeigen
    Quark, hatte an meiner ehemaligen GS einen TT-Rider II knapp 3 Jahre mit dem Cartool-Kabel verbunden und überhaupt keine Probleme damit gehabt.
    Und wieso permanenter Ladestom? Wenn die Zündung aus ist, fließt kein Saft mehr. So war es bei mir!
    Der bemerkte, einige Navis (auch die von BMW) würden nicht wie meines mit 5 Volt, sondern mit 12 Volt laufen. Letztere würden problemlos von der ZFE akzeptiert.
    "Permanenter Ladestrom" entsteht dann, wenn o. a. USB-Ladegerät (sieht wie ein Kabel aus, transformiert aber auch den Strom von 12 V auf 5 V) direkt an die Batterie angeschlossen wird. Das USB-Ladegerät zieht dann Strom, selbst wenn kein Verbraucher angeschlossen ist. Deshalb wäre die bessere Möglichkeit, eine Stromquelle anzuzapfen, die nach Abziehen des Zündschlüssels stromlos ist.

    Sicherung wird natürlich eingbaut!

    Den Aufwand mit dem Relais möchte ich allerdings nicht betreiben.

    Danke für die bisherigen Antworten !

  9. Registriert seit
    26.09.2007
    Beiträge
    1.604

    Standard

    #29
    Zitat Zitat von Eifelwolf Beitrag anzeigen

    .....

    Sicherung wird natürlich eingbaut!

    Den Aufwand mit dem Relais möchte ich allerdings nicht betreiben.

    Danke für die bisherigen Antworten !
    Ser's,

    der "Aufwand" ist aber sehr bescheiden! Das Cartoolkabel mit zwei Kabelschuhen versehen, diese an das Relais anstecken.
    Ladegerät mit Kabeln versehen, Kabelschuhe daran, Strippen zur Baktie ziehen, Kabel an Bakterie und relais anstöpseln. zwei mal masse suchen - anschließen -- fertig.

    Unterschied zu "Anschluß suchen" ist mEn gleich null.

    Aber jeder wie er mag.

    liebe Grüße

    Wolfgang

  10. Registriert seit
    10.11.2011
    Beiträge
    60

    Standard

    #30
    Zitat Zitat von BoxerTomHane Beitrag anzeigen
    Hi...will das mal hier wieder etwas aufwärmen...
    Also, an meiner ´05er sind an meiner Buchse 3 Kabel angeschlossen..., an der `1034 ADV von meinem Kumpel sind nur 2 kabel (+/-) angeschlossen...
    Weiß jemand, wofür das 3. Kabel an meinem Anschuß ist?

    Gruß aus Berlin...

    danke, beim weiterstöbern...habe ich es endlich gefunden...also nichts für ungut...
    Hallo,

    es könnte auch die "Benzinanzeige" Info sein die im BMW Navigator IV vorhanden ist. Woher soll das Navi sonst die Info herhaben ?


 
Seite 3 von 11 ErsteErste 12345 ... LetzteLetzte

Ähnliche Themen

  1. Suche Cartool Navi Stecker
    Von MBj im Forum Suche/Tausche (privat) ...
    Antworten: 8
    Letzter Beitrag: 22.08.2013, 13:58
  2. Suche Navi Bügel Original BMW und Cartool Stecker
    Von Liberte im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 06.04.2010, 15:37
  3. PIN Belegung / Steckerbelegung CAN-Bus Stecker
    Von sunraiser im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 17.12.2009, 09:57
  4. Cartool Stecker/Kabel Navi-Anschluß
    Von Gröj im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 16.06.2009, 20:31
  5. Cartool Stecker für Navi
    Von Ham-ger im Forum Suche/Tausche (privat) ...
    Antworten: 2
    Letzter Beitrag: 21.05.2009, 00:00