Seite 4 von 11 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 31 bis 40 von 110

Belegung Cartool Stecker für Navi

Erstellt von Ham-ger, 16.05.2009, 18:52 Uhr · 109 Antworten · 80.289 Aufrufe

  1. Wogenwolf Gast

    Standard

    #31
    Zitat Zitat von _Mic_ Beitrag anzeigen
    ich betreibe ein garmin zumo 220 am cartool stecker und habe das phänomen, wenn das navi an der stromversorgung hängt und ich den schlüssel abziehe wird die stromversorgung zuverlässig getrennt.

    wenn ich das navi nicht angeschlossen habe, das original garmin kabel also am cartool stecker hängt und "ins leere läuft" ist meine batterie nach einer woche stillstand der Q leer.

    ich behaupte der hat also nicht ganz unrecht und vermute, dass wenn die gezogene leistung zu gering ist dann schaltet der CAN bus beim ausschalten der zündung die stromleitung nicht ab und die elektronik im ladekabel des navi saugt die batterie leer.

    ciao, mic
    Das hört sich nicht gut an.
    Ich kann nur für den Rider II sprechen und hatte auch nach wochenlangem Stillstand (ohne eingelegtem Navi) keine Probleme mit der GS

  2. Wogenwolf Gast

    Standard

    #32
    Zitat Zitat von Eifelwolf Beitrag anzeigen
    Der bemerkte, einige Navis (auch die von BMW) würden nicht wie meines mit 5 Volt, sondern mit 12 Volt laufen. Letztere würden problemlos von der ZFE akzeptiert.
    "Permanenter Ladestrom" entsteht dann, wenn o. a. USB-Ladegerät (sieht wie ein Kabel aus, transformiert aber auch den Strom von 12 V auf 5 V) direkt an die Batterie angeschlossen wird. Das USB-Ladegerät zieht dann Strom, selbst wenn kein Verbraucher angeschlossen ist. Deshalb wäre die bessere Möglichkeit, eine Stromquelle anzuzapfen, die nach Abziehen des Zündschlüssels stromlos ist.

    Sicherung wird natürlich eingbaut!

    Den Aufwand mit dem Relais möchte ich allerdings nicht betreiben.

    Danke für die bisherigen Antworten !
    Man lernt nicht aus.....

  3. Registriert seit
    24.09.2011
    Beiträge
    1.585

    Standard

    #33
    Zitat Zitat von Eifelwolf Beitrag anzeigen
    Der bemerkte, einige Navis (auch die von BMW) würden nicht wie meines mit 5 Volt, sondern mit 12 Volt laufen. Letztere würden problemlos von der ZFE akzeptiert.
    "Permanenter Ladestrom" entsteht dann, wenn o. a. USB-Ladegerät (sieht wie ein Kabel aus, transformiert aber auch den Strom von 12 V auf 5 V) direkt an die Batterie angeschlossen wird. Das USB-Ladegerät zieht dann Strom, selbst wenn kein Verbraucher angeschlossen ist. Deshalb wäre die bessere Möglichkeit, eine Stromquelle anzuzapfen, die nach Abziehen des Zündschlüssels stromlos ist.

    Sicherung wird natürlich eingbaut!

    Den Aufwand mit dem Relais möchte ich allerdings nicht betreiben.

    Danke für die bisherigen Antworten !
    Hi Folks!

    Und wie merkt die ZFE ob 5 oder 12 Volt dran hängen???
    Antwort: Überhaupt nicht.

    Ein 12V Navi lädt über den Anschluss den internen Akku nach. Es fließt also Strom. Nach dem Abziehen des Zündschlüssels wird die Spannung abgeschaltet und damit auch der Strom. Das weiterhin angesteckte NAvi würde nun weiter laden, wenn es könnte......geht aber nicht da der Stromkreis abgeschaltet wurde.

    Der 5V Stepdown Wandler vom USB Navi hat auf der Eingangsseite ebenfalls 12V Nennspannung. Was er am Ausgang davon macht....5V oder Hühnersuppe ist doch wurscht. Auch hier wird die Spannung des Stromkreises abgeschaltet. Auch hier würde das Navi weiterladen wollen wenn es dran wäre. Dazu wird Leistung vom Wandler gefordert. Dieser kann aber keine liefern da der Kreis abgeschaltet ist - ob nun für Lade- oder seine eigene Leerlaufleistung.

    Bisher wurde in diesen Freds immer vermutet, aber nie gemessen. Man messe doch einfach mal Spannung oder/und Strom an der Buchse unterm Schnabel wenn so ein 5V Wandler dran sitzt. Nun auf das Abschalten warten, passiert bei mir nach 60s, dann ist Ruhe im KArton und die Spannung 0V.

    Wenn wie hier behauptet die Batterie mit Wandler nach einer Woche leer ist dann müsste hier ja ca. ein Strom von 50mA zu messen sein (das ist mehr als das 100 fache des Leerlaufstromes eines normalen Garmin oder TT Wandlers), für ne randvolle BAtterie auch noch mehr. Das kann man mit jedem Gurkengerät messen.

    Als zweite Messung dann ein Amperemeter in die Hauptleitung der Batterie schalten. Nun einmal mit und einmal ohne Wandler die Zündung abschalten und auf das Einschlafen warten.

    Dann kommt die These dass der Stromfluss des Wandlers die Q am einschlafen hindern würde. Aha, die 200-500 µA sollen das machen, das vorgeschlagene Relais mit einer Stromaufnahme von 150mA dagen nicht???
    Mag ja so sein, aber dann bitte durch die o.g. Messungen belegen.
    Und wenn das so wäre, dann würde ein Parallelwiderstand von 80 OHm/2W dieses Problem doch lösen.

    Wenn ich meinen Garmin Wandler direkt an die volle QBatterie anschliessen würde, so würde es rechnerisch 190 Tage dauern bis sie leer ist.....

    Gibt es da bei euch Unterschiede?? Bei mir nicht.

  4. Registriert seit
    06.08.2011
    Beiträge
    526

    Standard

    #34
    .. wenn es abschaltet, ist die Buchse tot, egal was da drann hängt!

    ~mike

  5. Registriert seit
    26.01.2010
    Beiträge
    1.052

    Standard

    #35
    Einschaltsignal 30 am Relais und Masse des Relais sollten am Cartool Stecker hängen, dann schaltet er auch nicht "zwischendurch" ab.

  6. Registriert seit
    24.10.2010
    Beiträge
    3.255

    Standard

    #36
    Zitat Zitat von GSJB Beitrag anzeigen
    Hallo,

    es könnte auch die "Benzinanzeige" Info sein die im BMW Navigator IV vorhanden ist. Woher soll das Navi sonst die Info herhaben ?

    Guten Abend
    Der Navigator IV bezieht vom Moped keine Informationen, nur Strom.
    Wenn Du die Verbrauchsanzeige aktivieren willst musst Du das Navi entsprechend programmieren.
    CarTool schaltet bei Zündung aus auch aus, da ist nichts mit permanentem Stromverbrauch.

  7. Registriert seit
    01.11.2009
    Beiträge
    470

    Standard

    #37
    Hallo Zusammen,

    aaaalso, es ist bekannt, daß bei geringen Strömen die ZFE nicht sauber abschaltet. Das wurde meines Wissens nach mit einem Software Update von BMW behoben. Manche Navi-Halterungen ziehen permanent Strom, der jedoch so niedrig ist, daß es zum beschriebenen Problem kommen kann.
    Ein einfaches Mittel ist es, den Stromverbrauch einfach mittels Parallelschaltung einer 12V LED oder einer Kontrollampe zu Navihalterung zu erhöhen - und schon schaltet die ZFE auch ab. Gleichzeitig hat man auch noch eine optische Kontrolle und kann beruhigt nach einer schönen Runde aufs Sofa.

    .

  8. Registriert seit
    25.02.2009
    Beiträge
    7.458

    Standard

    #38
    Zitat Zitat von _Mic_ Beitrag anzeigen
    ich betreibe ein garmin zumo 220 am cartool stecker und habe das phänomen, wenn das navi an der stromversorgung hängt und ich den schlüssel abziehe wird die stromversorgung zuverlässig getrennt.

    wenn ich das navi nicht angeschlossen habe, das original garmin kabel also am cartool stecker hängt und "ins leere läuft" ist meine batterie nach einer woche stillstand der Q leer.

    ich behaupte der hat also nicht ganz unrecht und vermute, dass wenn die gezogene leistung zu gering ist dann schaltet der CAN bus beim ausschalten der zündung die stromleitung nicht ab und die elektronik im ladekabel des navi saugt die batterie leer.

    ciao, mic
    Dieses Phänomen ist bei einer F800Gs auch aufgetreten, nachdem ich das Zumo 220 über den CarTool Stecker angeschlossen habe.

    Vorher gab es keine Probleme mit dem entladen der Batterie.

    Morgen ist die 2. Woche um - mal sehen was passiert ist.

    Sollte die Batterie leer sein - werde ich die Sache mit dem Relais probieren.

    Danke für den Tipp.

  9. Registriert seit
    10.04.2010
    Beiträge
    47

    Lächeln Navi am BMW-Cartool-Stecker

    #39
    Zitat Zitat von _Mic_ Beitrag anzeigen
    ich betreibe ein garmin zumo 220 am cartool stecker und habe das phänomen, wenn das navi an der stromversorgung hängt und ich den schlüssel abziehe wird die stromversorgung zuverlässig getrennt.

    wenn ich das navi nicht angeschlossen habe, das original garmin kabel also am cartool stecker hängt und "ins leere läuft" ist meine batterie nach einer woche stillstand der Q leer.

    ich behaupte der hat also nicht ganz unrecht und vermute, dass wenn die gezogene leistung zu gering ist dann schaltet der CAN bus beim ausschalten der zündung die stromleitung nicht ab und die elektronik im ladekabel des navi saugt die batterie leer.

    ciao, mic
    Moin,
    bin kein Elektriker, kann insofern nur meine Beobachtung und Erfahrung beschreiben:

    Mein Garmin Zumo 220 hängt auch am Cartool-Stecker(R 1200 GS-2010).
    Zunächst wurde - wie bei vielen - die Batterie zügig leergesaugt.
    Dann kam die "Erleuchtung".

    Moped ausschalten, Navi eingeschaltet lassen, warten, Navi öffnet nach ca. 30 Sek. Fenster, fragt, ob autom. abgeschaltet werden soll.
    Erfolgt keine Reaktion, schaltet Navi ab und zwar offenbar inkl. Cartool-Steckerverbindung. Im Menue (nicht Hauptschalter v. Navi) kann jetzt auch aktiv ausgeschaltet werden. Dann erst Navi vom USB-Port nehmen, keinesfalls vorher.
    Alternativ Navi angeschlossen lassen, natürlich nur in der Garage.

    Nachteil: Das Moped muß immer mit Navi bewegt werden. Wird ohne gefahren, wird offenbar die Stromverbindung zum Cartool-Stecker ein-, aber bei Fahrtunterbrechung nicht wieder ausgeschaltet.
    Ergebnis ist dann eine leere Batterie nach 1 Woche Standzeit.

    Die oben beschriebene Methode funktioniert bei meiner GS jetzt seit einem Jahr, habe nie wieder Probleme gehabt, auch nicht nach 4 Wochen Standzeit im Winter.

    Viel Spaß beim Testen..
    Reinhard

    Macht Watt Ihr Volt, aber Volt Watt Ihr macht

  10. Registriert seit
    25.02.2009
    Beiträge
    7.458

    Standard

    #40
    @Kirk: Danke für den Lösungsansatz. Das ist mir auch so in den Sinn
    gekommen.
    Bei der beschriebenen F800Gs ist das Navi auch "zu früh" abgenommen worden.

    Grüße Holger


 
Seite 4 von 11 ErsteErste ... 23456 ... LetzteLetzte

Ähnliche Themen

  1. Suche Cartool Navi Stecker
    Von MBj im Forum Suche/Tausche (privat) ...
    Antworten: 8
    Letzter Beitrag: 22.08.2013, 13:58
  2. Suche Navi Bügel Original BMW und Cartool Stecker
    Von Liberte im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 06.04.2010, 15:37
  3. PIN Belegung / Steckerbelegung CAN-Bus Stecker
    Von sunraiser im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 17.12.2009, 09:57
  4. Cartool Stecker/Kabel Navi-Anschluß
    Von Gröj im Forum Suche/Tausche (privat) ...
    Antworten: 1
    Letzter Beitrag: 16.06.2009, 20:31
  5. Cartool Stecker für Navi
    Von Ham-ger im Forum Suche/Tausche (privat) ...
    Antworten: 2
    Letzter Beitrag: 21.05.2009, 00:00