Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 22

Benutzung Auto-Navi (Navigon) an Bordsteckdose mit Cartool-Verbindung

Erstellt von Blomberg, 25.06.2014, 09:53 Uhr · 21 Antworten · 2.796 Aufrufe

  1. Registriert seit
    28.10.2011
    Beiträge
    230

    Standard

    #11
    Hallo

    Mein Nuvi 1490 funktionierte mit einem USB adapter in der Zigarettenanzündersteckdose nicht. Ging auf Lademodus, so wie wenn an einem Computer angeschlossen. Schwarzer Bildschirm nur mit Ladeanzeige. Benutze also das originale Ladekabel. Der Stecker ist halt nur etwas grösser.

    Peter

  2. Registriert seit
    15.06.2009
    Beiträge
    63

    Standard

    #12
    Bevor man den Fehler in der Verkabelung sucht, sollte man erst mal prüfen, ob das Navi überhaupt lädt. Kann man erkennen
    indem man den Akku-Status aufruft, bzw. sich das Akku-Symbol ansieht. Beim Tom-Tom zb. erkennt man einen Zacken/Blitz im Akku Symbol der das Laden signalisiert. Ich wunderte mich auch schon, warum mein TomTom über die USB-Buchse nicht lädt und suchte vergeblich einen Kabelfehler >>>> die USB-Buchse nahm keine Ladung mehr an und ist bis heute im A.........
    Lade jetzt über den Cartool Anschluss mit dem original TomTom Kabel. Funktioniert bestens >> schaltet sich über das Zündschloss ein und aus >> je nach vorgegebener Einstellung.
    Dürfte bei anderen Modellen nicht anders sein.

  3. Registriert seit
    30.07.2013
    Beiträge
    77

    Standard

    #13
    Benutze das Original Navigon Ladekabel. Von Louis habe ich ein Adapter von der Mini-Bordsteckdose auf die große wie im Auto. Die Kontroll-LED am Navigon-Kabel leuchtet. Im Navi habe ich das Stecker-Symbol, d.h. den Erhaltungsstand. D.h. er lädt nicht, sonst hätte ich Batteriesymbol mit Blitz. Am Anfang als es wunderbar funktionierte (die ersten 2-3 Std.), ging bei Zündung aus, das Navi mit aus und bei Zündung ein, Navi wieder an. Zufällig hatte mein Mitfahrer auch ein Navigon, sodass wir es auch probieren konnten. Genau das gleiche Problem.

  4. Registriert seit
    15.06.2009
    Beiträge
    63

    Standard

    #14
    Also wenn das Navi an 220V lädt ( Akku-Symbol ) beobachten, ist schon mal das Navi so gut wie i.O.
    Saugt sich der Akku am Moped leer, kann es ja nur an der Verkabelung liegen.
    Hänge doch mal das Nüvi bei jemand anderen ans Moped um zu sehen ob es dort funktioniert.

  5. Registriert seit
    30.07.2013
    Beiträge
    77

    Standard

    #15
    An 220V lädt das Navi ganz normal. Bei meinem Kollegen an der Triumph wo die Steckdose auch mit dem BUS-System verbunden ist, funktioniert es ebenfalls bestens.

  6. Registriert seit
    15.06.2009
    Beiträge
    63

    Standard

    #16
    Letztlich würde ich mal ab dem Cartool Stecker alles durchmessen - bzw. das Nüvi direkt an die Batterie zum Test hängen.
    Wenn es von dort aus Strom zieht, liegt es am Übergang Cartoll und Kfz-Stecker ..........alles andere ist reine Spekulationen !

  7. Registriert seit
    22.04.2012
    Beiträge
    1.285

    Standard

    #17
    Man könnte sich ja einen Transformator einbauen, der die Bord-12Volt auf 220Volt hochtransformiert.
    Dann wird an der Q irgendwo eine 22Volt-Steckdose angebracht, an welche das mit Netztstrom funktionierende
    Navi nebst Ladegerät angeschlossen wird - war 'nen Scherz -
    ernsthaft: schmeiß den Schrott weg, ist doch wahrscheinlich nicht einmal wasserdicht, kauf
    Dir ein gebrauchtes Garmin oder TomTom und Du bist die Sorgen los - allerdings zieht die Halterung meines
    TomTom 2013 Strom, selbst dann wenn das Navigerät nicht eingesteckt ist.
    Deshalb habe ich in der Garage ein intelligentes Lade- und Batteriepflegegerät installiert, :-)

  8. Registriert seit
    30.07.2013
    Beiträge
    77

    Standard

    #18
    Habe heute Nachmittag mit dem freundlichen telefoniert. Er meinte auch, dass an der Verkabelung etwas nicht in Ordnung ist. Es gibt hin und wieder mal Probleme mit dem Cartool-Stecker. Habe auch schon über ein Navigator oder TT Rider nachgedacht. Wird im Netz ja einiges gebraucht angeboten. Welches würdet Ihr empfehlen? Beim Navigator bzw. Garmin hört man ja mehr negatives als positives. Das schöne beim Navigator ist, dass es gleich die passende Halterung von BMW gibt. Ich weiß aber nicht, für 2-3 mal Jahr so tief in die Tasche zu greifen? Werde erstmal die Verkabelung prüfen.

  9. Registriert seit
    24.06.2012
    Beiträge
    1.334

    Standard

    #19
    Zitat Zitat von judex Beitrag anzeigen
    ... ernsthaft: schmeiß den Schrott weg, ist doch wahrscheinlich nicht einmal wasserdicht, kauf
    Dir ein gebrauchtes Garmin oder TomTom und Du bist die Sorgen los - allerdings zieht die Halterung meines
    TomTom 2013 Strom, selbst dann wenn das Navigerät nicht eingesteckt ist.
    Deshalb habe ich in der Garage ein intelligentes Lade- und Batteriepflegegerät installiert, :-)
    Aber mein "Schrott" kannte in Rumänien mehr Straßen als Deins

    Problem ist ja, dass da wo sich die meisten von uns "rumtreiben" (mutmaße ich jetzt mal!), also ehemaliger Ostblock, die meisten "günstigen" Navis nur eine Abdeckung der Hauptstrecken bzw. nur weiße Flecken haben. Also wenn, dann sollte man die 43 Länderversion kaufen und dann ist es auch schon Schluss mit kleinen Preisen. Dazu kommt eine recht rege Bautätigkeit in diesen Ländern, da nicht jede Fledermaus Millionenbauwerke zu stoppen vermag, und Gebrauchte machen dann auch nur noch begrenzt Sinn!

  10. Registriert seit
    15.06.2009
    Beiträge
    63

    Standard

    #20
    Ein Navi zu empfehlen ist mehr als schwierig !
    Überzeuge mal einen VW GOLF Fahrer einen Opel ASTRA zu kaufen ;-)
    Ich bin mit TTM ( TomTom ) aufgewachsen und finde es immer noch am besten. Als Brillenträger kann ich es besser ablesen,
    die Farben sind nicht so * marshmallow * und im allgemeinen ist TTM leichter zu bedienen ( meine Meinung ).
    Das neue TTM Rider ist einfach perfekt > außer dem Display ! Bei Sonneneinstrahlung wird das Ablesen etwas kritisch.
    Ich kenne bisher nur ein Navi das dieses Problem absolut meistert - ist aber total umständlich in der Bedienung.
    Einfach versch. Modelle testen und für sich das Beste auswählen.


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 24.05.2014, 12:14
  2. Cartool-Kabel z.B. zum Navi-Anschluss an CAN-Bus
    Von tobio89 im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 07.09.2013, 19:12
  3. Suche Suche Helfer für den Anbau meines Navis Zumo 660 an GS1150 mit navibiker-Halterung
    Von wue1150gs im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 29.04.2013, 16:26
  4. Antworten: 2
    Letzter Beitrag: 03.02.2013, 18:42
  5. Variokoffer an ADV mit originalem Träger?
    Von onkel im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 08.03.2007, 23:45