Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 30

CAN-Bus: der natürliche Feind des GS-Fahrers?

Erstellt von qmichl, 27.05.2006, 22:28 Uhr · 29 Antworten · 7.221 Aufrufe

  1. Registriert seit
    17.05.2006
    Beiträge
    342

    Standard

    #11
    Hi,
    das Problem mit dem "Chinesisch" läßt sich einfach lösen: bei meiner FJR1300A werden im DIAG-Modus Fehlercodes (2-stellige Zahlen) angezeigt und im Werkstatthandbuch der jeweiligen Landessprache in Klartext übersetzt.
    So geht's, ob das immer sinnvoll ist und der angezeigte Fehler wirklich auch die Fehlerursache ist, ist eine andere Frage.
    Grüße
    Gert

  2. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #12
    Und was will man unterwegs mit einer Fehlermeldung wie
    "Lambda Sonde links Signal zu hoch" anfangen ?
    Selbst der Freundliche muß dafür geführt werden !

    Gruß

    Dietmar

  3. Registriert seit
    17.05.2006
    Beiträge
    342

    Standard

    #13
    @Dietmar: so isses!

  4. Registriert seit
    23.05.2006
    Beiträge
    599

    Standard

    #14
    BMW geht jetzt den falschen Weg, meiner Meinung nach.

    Vor 20 Jahren waren die blauweissen der Garant für erprobte, verlässliche Technik und die Japaner für modernere (aber try-and error) Technik - heute ist es umgekehrt mit dem "Vorteil" das wir biker "Testfahrer" für BMW-bs machen.

  5. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #15
    @Kröte:
    Da der Thread den CAN-Bus zum Thema hat, muß ich Dir widersprechen (beim BKV würde ich Dir zustimmen) !
    Der CAN-Bus ist ein seit über 20 Jahren im Auto erprobtes Kommunikationsmedium, das manche Funktionen erst ermöglicht und viele einzelne Kabel und deren Unzuverlässigkeit erspart.
    Nur wenn mangels Sachkenntnis von CAN-Bus kompatiblen Steckdosen, Ladegeräten und Blinkern gesprochen wird, so hat es nicht mit dem CAN-Bus zu tun.

    Will heißen, Deine Aussage sollte differenzierter sein.
    Nicht jeder Fortschritt ist ein Rückschritt !

    Gruß

    Dietmar

  6. Registriert seit
    23.05.2006
    Beiträge
    599

    Standard

    #16
    Es geht aus meiner Sicht nicht darum, ob CAN bus oder nicht, sondern warum BMW diese Technologie nicht im Griff hat - wohl weil laufend "verbessert" und rumprobiert wird und dann ein neuer Defekt auftritt und nach dem try-end-error Prinzip wieder nachbessert wird(Steckdose, usw). Der Verbauer der Technologie muss sicherstellen, dass diese auch unter den verschiedensten Umständen einwandfrei funktioniert.
    Insofern stelle ich nicht den CAN in Frage sondern wie BMW mit diesem umgeht.

    Gruss!
    Kröte

  7. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #17
    Das mit der Steckdose ist IMHO kein CAN-Busproblem, sondern ein Softwarebug in der ZFE.
    Ich wüßte nicht, warum die ZFE bezüglich der Steckdose mit den anderen Steuergeräten (ABS, BMS, Kombi) kommunizieren sollte, oder fällt Dir da etwas ein.

    Gruß

    Dietmar

  8. Registriert seit
    27.05.2006
    Beiträge
    8

    Standard Hier kommt die Loesung (oder auch nicht ...)

    #18
    Hi Leute,
    war diese Woche mit meiner GS beim BMW Haendler in Schongau, mit folgendem Ergebnis:

    1. Schnellblinkendes ABS-Signal, nicht hochfahrender Bremskraftverstaerker:
    Hing wirklich daran, dass der Handschutz meiner GS (wahrscheinlich durch den, ueber den Spiegel gehaengten Helm) nur um 2-3 mm nach unten gedrueckt wurde und den Bremshebel leicht (wirklich nur sehr leicht!) beruehrte. Dadurch wird der Bremsschalter betaetigt und beim Start der Maschine kann der Selbsttest nicht durchlaufen und daher weder ABS noch Bremskraftverstaerker hochfahren.

    2. Abblendlicht "aus" trotz intakter Birne:
    Die Jungs in der Werkstatt haben zunaechst die Maschine ueber den Diagnosestecker unter dem Sitz an den Computer rangehaengt und konnten den Fehler mehrfach im Log gespeichert finden (wie der Vorfuehreffekt naemlich so ist, ging das Licht natuerlich erstaunlicherweise auf meiner kurzen Fahrt zur Werkstatt und auch in der Werkstatt). Daraufhin haben sie die Kiste auseinandergenommen (Tank runter, damit man an die ZFE kommt - waehrend ich daneben stand) und die ZFE (Zentrale Fahrzeugelektronik) durchgemessen. Dabei konnte kein Fehler festgestellt werden. Auch der Check der Kabel und der Birne war o.k.
    Schliesslich wurde Kontaktspray in die Schalter gesprueht - das war's dann. Tip des Meisters war, dass Feuchtigkeit in einen der Stecker gelangt ist und daher der Fehler ruehrte.
    Bei der Gelegenheit konnte ich sehen, dass die Schalter im Cockpitbereich (Licht, Blinker, Hupe, etc.) offensichtlich keine Schalter mehr im herkoemmlichen Sinne sind (Unterbrechung der Stromzufuhr zum Relais oder Verbraucher), sondern in die ZFE gehen, die jederzeit die Schalter umgehen kann.

    Darauf angesprochen, ob man denn mit so einem Motorrad dann laengere Reisen unternehmen sollte, bei denen man sich 100% auf das Moto verlassen kann (z.B. in die Wueste), war die Antwort recht eindeutig: Nein, ausser man hat einen Servicetross dabei. Laut des Meisters seien aber die neuen KTMs auch voll Elektronik.

    Nichtsdestotrotz fahre ich meine GS gerne, habe allerdings beschlossen, meine Africa Twin erstmal zu behalten. Ein 21" Vorderrad und eine ueberschaubare Elektrik und Mechanik gewinnen fuer mich einen immer hoeheren Stellenwert (zumal mich die nicht wirklich gut funktionierende Regenerkennung und automatische Schweibenwischerregelung in meinem Auto auch ziemlich nervt)!

    Vielleicht fuehrt der Weg ja mal wieder in die Wueste, dann hab' ich das passende Moto noch in der Garage!

    So long,

    Gruesse

    Michl

  9. Registriert seit
    14.03.2006
    Beiträge
    101

    Standard

    #19
    Mein Garmin Ique GPS wird über die normale Steckdose mit Saft versorgt.
    Da er einen fest verbauten Akku hat, der bei Stromausfall sofort übernimmt,
    bleiben stets alle Daten usw. erhalten und ich brauche nie neu zu starten
    oder so. Wenn ich die Maschine während der Pausen ausschalte, übernimmt also der Akku die Versorgung. Beim Neustart der Maschine ist eine Versorung über den CAN-Bus nicht nötig und so schaltet der Ique nach 3 Minuten in den Sparmodus (Bildschirm wird dunkel und nur bei Richtungsänderung leuchtet er wieder auf). Eh ich dahinter kam, fummelte ich dauernd an der Stecksdose rum, aber die Steckverbindung war fest und gesichert. Da das beim 1. Starten nicht so ist und das Teil richtig funktioniert, ziehe ich jetzt, ehe ich wieder starte, die Stromverbindung aus dem Ique kurz raus und stecke den Strom wieder rein. Dann funktioniert es wieder wie es soll, quasi wie beim 1. Starten. Es kann natürlich auch mit dem Ique-Stromteil zu tun haben, dass evtl. mit dem Strom an und aus auch seine Probs hat. Jedenfalls schaltet der CAN-Bus die Steckdose nicht wieder an, wenn die Power sozusagen nicht gebraucht wird (denkt er), weil der Akku ja die Versorgung übernimmt. Ich muss noch was rumprobieren, aber das reine Ausschalten über den Schalter reicht nicht aus, das hab ich schon probiert. Es ist schon verflixt, denn früher hatte ich es direkt auf die Batterie geklemmt und da gab es keine Probs. Aber wenn ich ohne GPS fahre, nur mit dem Gummiknubbel vom Halter, hängt das Stromsteckerchen vorne rum und falls es mal falschen Kontakt bekommt, würde der CAN-Bus die Dose abschalten, während bei einer Flugsicherung wäre die im Eimer. Und dann das Gefummel.
    JAJA, lerne leiden ohne zu klagen.

  10. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #20
    @Peter
    >... würde der CAN-Bus die Dose abschalten

    NEIN ! (siehe oben)
    Es ist das Steuergerät ZFE und nicht der CAN-Bus.


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Durchschnittsalter eines GS fahrers???
    Von tenere-treiber im Forum Motorrad allgemein
    Antworten: 524
    Letzter Beitrag: 30.11.2017, 22:13
  2. Durchschnittsgeschwindigkeit eines BMW-Fahrers
    Von monopod im Forum Motorrad allgemein
    Antworten: 88
    Letzter Beitrag: 11.10.2015, 14:51
  3. Durchschnittsgewicht eines GS-Fahrers
    Von judex im Forum Motorrad allgemein
    Antworten: 209
    Letzter Beitrag: 26.08.2013, 22:59
  4. Salz ein wirklicher Feind für Lack und Metall???
    Von Eddilife im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 20
    Letzter Beitrag: 27.01.2009, 21:04