Ergebnis 1 bis 8 von 8

cartoolstecker-canbus

Erstellt von Jediritter, 22.10.2013, 12:27 Uhr · 7 Antworten · 1.083 Aufrufe

  1. Registriert seit
    18.07.2011
    Beiträge
    107

    Standard cartoolstecker-canbus

    #1
    Ich hab trotz cartool stecker keinen saft bei laufendem motor. Kann mir einer sagen ob die steuerung den saft fürs navigerät abdreht falls ich plus und minus verdreht hab? Hab beide möglichkeiten probiert und da tut sich nix auch nach neu starten und warten nicht.
    Ich weis dass das mittlere kabel nicht gebraucht wird für fremde navis....

    Gs09 MÜ

  2. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #2
    Hast du denn mal zwischen Kabel 1 und 3 gemessen (ohne angeschlossenes Navi)?
    Wenn ich es richtig in Erinnerung habe, dann ist 3 Plus und 1 Masse.

  3. Registriert seit
    18.07.2011
    Beiträge
    107

    Standard

    #3
    Ich hab nix zum messen, das is mein problem und der :-) am tel konnte es mir nicht genau sagen obwohl er der elektriker dort is:-( und bevor ich blind 35 km dahin fahr ums lesegerät ran hängen zu lassen frag ich halt mal hier.

  4. Registriert seit
    08.07.2011
    Beiträge
    750

    Standard

    #4
    Zitat Zitat von Jediritter Beitrag anzeigen
    Ich hab nix zum messen, das is mein problem und der :-) am tel konnte es mir nicht genau sagen obwohl er der elektriker dort is:-( und bevor ich blind 35 km dahin fahr ums lesegerät ran hängen zu lassen frag ich halt mal hier.
    Hi Christian ... nix Auslesen , messen sollte das Gerät können und zwar die anliegende Spannung und Polung. Hast du evtl das Navi schon angesteckt und es war verpolt , dann isses eh hin . Solche Arbeit ist ohne Messgerät schier unmöglich oder russisches Roulett für deine Verbraucher . Und da niemand weiß wer wann welche Kabel auseinadernahm , verdrehte oder mit evtl falscher Polung zusammensetzte , darum ist guter Rat nun sehr selten ...

    viel Glück wünscht Frank .

  5. Registriert seit
    18.07.2011
    Beiträge
    107

    Standard

    #5
    Hm...
    Nochmal genauer... ich habe zuhause nix zum messen um das anliegende plus zu sehen und möchte hier eigentlich nur erfahren ob bei verpolung das canbus abschaltet und dann vom freundlichen reaktiviert werden muss mit dem fehlwrlesegerät. Ich habe die pole schon getauscht und das navi geht noch ! Natürlich dann im akkubetrieb

  6. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #6
    Zitat Zitat von Jediritter Beitrag anzeigen
    Hm...
    Nochmal genauer... ich habe zuhause nix zum messen um das anliegende plus zu sehen und möchte hier eigentlich nur erfahren ob bei verpolung das canbus abschaltet...
    JA.

  7. Boogieman Gast

    Standard

    #7
    Hallo Jediritter,

    zuerst einmal: der CANBUS hat damit rein gar nichts zu tun!!!

    Die ZFE (eines der Steuergeräte) schaltet einen Verbraucher bei Fehler ab. Ist dieser behoben gibt sie ihn auch wieder frei (meine eigene Erfahrung).

    Wenn Du wissen willst ob noch Strom am Cartool anliegt, dann nimm ein 12-Volt Ersatzlämpchen (ideal eine Sofitte) und halte die Pole der Kabel 1 und 3 dran. Oder alternativ falls vorhanden ein Gerät an der Bordsteckdose hinten anschliessen. Ist der gleiche Stromkreis.

    Solltest Du eine aktive Navihalterung evt. falsch angeschlossen habe kann es natürlich sein, daß diese nicht mehr funktioniert. Sollte dies mit einer TomTom-Rider-Halterung geschehen sein hat es deren interne Sicherung erwischt. Kann man aber reparieren/lassen.

    Litze 1 = Minus
    Litze 3 = Plus

    Gruß
    Boogieman

  8. Registriert seit
    25.09.2012
    Beiträge
    670

    Standard

    #8
    Warum sollte der Canbus abschalten, wenn der Verbraucher falsch gepolt angeschlossen wird ? Einer Batterie ist es auch egal, ob die LED richtig oder falsch angeschlossen wurde. Einmal funktioniert's - und einmal eben nicht.
    Soweit ich weiss wird der Canbus bei Überlast oder Kurzschluss abgeschaltet und wird vom Steuergerät wieder zugeschaltet, sobald der Fehler (Kurzschluss oder Überlast) behoben ist.
    Man sagt über die TomTom-Aktivhalterung, dass sie im Eimer ist, wenn sie falsch gepolt angeschlossen wird. Ich werde das nicht testen aber solche Technik ist für gewöhnlich mit einem sog. Verpolungsschutz ausgestattet. Wie's bei Garmin ist, weiß ich nicht.

    Gruß

    - - - Aktualisiert - - -

    PS. Da war Boogieman wohl schneller


 

Ähnliche Themen

  1. R 1200 GS Cartoolstecker
    Von Torfschiffer im Forum Technik & Bastel-Ecke
    Antworten: 9
    Letzter Beitrag: 23.04.2013, 17:41
  2. Cartoolstecker / Buchse
    Von J.S im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 05.06.2012, 09:55
  3. ZUMO 210 an Cartoolstecker
    Von bernd88 im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 11.06.2011, 17:38
  4. Cartoolstecker
    Von gipsilo im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 2
    Letzter Beitrag: 15.01.2011, 14:37
  5. Zumo mit Cartoolstecker
    Von particular im Forum Navigation
    Antworten: 1
    Letzter Beitrag: 11.04.2010, 22:57