Seite 12 von 32 ErsteErste ... 2101112131422 ... LetzteLetzte
Ergebnis 111 bis 120 von 312

Foliengeber selbst reparieren? Geht das?

Erstellt von Hondi1100, 05.11.2013, 13:00 Uhr · 311 Antworten · 103.305 Aufrufe

  1. Registriert seit
    05.07.2012
    Beiträge
    567

    Standard Bei Obi gekauft und nicht verlängert mit Kabel da zuviel Stromspannug weggeht


  2. Registriert seit
    30.07.2013
    Beiträge
    37

    Standard

    @ Dr.alibaba: Danke für Deinen Hinweis, ich habe es bestimmt schon 20x (allerdings mit ein und denselben Pizo) probiert. Es ändert sich schon kurzfristig was, aber weit entfernt von einer genauen Anzeige, ame Ende dann immer Anzeige "andauernd leer". Dein Hinweis it nem neuen Piezi probioer ich aber aus, nachdem ich meinen tatsächlich (mit ziemlich dicken) Kabel verlängert! Gruß un Danke!

    P.S: Trotzdem, weiß jemand wie es sich bei einem Austausch des gebers verhält (siehe meine Frage)

  3. Registriert seit
    08.05.2012
    Beiträge
    358

    Standard

    Hallo zusammen,

    ich möchte diese Maßnahme jetzt auch mal anwenden.
    Gibt es jemanden in Münster oder Umgebung, welche sich das Feuerzeug schon umgebastelt hat?
    Alternativ: Kann ich von einem Gasgrill die Piezozündung nehmen?

  4. Registriert seit
    30.07.2013
    Beiträge
    37

    Standard

    Hallo noch mal, habe nun mal einen anderen neuen Pizo genommen, aber leider wie immer nur kurzfristiges Ergebnis. Nach der "Behandlung" losgefahren und die Tankanzeige hat wieder Balken angezeigt. Dann GS abgestellt, am nächsten Tag losgefahren und Anzeige sofort wieder auf ganz leer gleichbleibend Jemand noch Ideen bzw. eine Antwort darauf, wenn anderer (defekter) Geber eingebaut wird. Kann ein neu eingebauiter Geber mit der Methode (ohne Steuergerät) kalibriert werden?

  5. Registriert seit
    18.04.2014
    Beiträge
    45

    Standard

    Hallo Stix, komme nicht direkt aus dem Raum Münster. Könnte dir aber anbieten, dass du zu mir kommen kannst, wäre vielleicht eine nette Tour für dich. Wohne im Emsland, Nähe A31 Abfahrt Geeste/Dalum. Meine Vorrichtung liegt noch von meinem Einsatz funktionsfähig im Keller. Übrigens funktioniert meine Anzeige seit dem Piezo-Zünden im Mai 2014 immer noch tadellos. Nach den Winterpause zeigt alles noch so wie gewohnt an. Kannst Dich ja melden.
    Grüße Rixe

  6. Registriert seit
    18.04.2014
    Beiträge
    45

    Standard

    Hallo gsnewbie,
    Schade dass Du scheinbar kein Erfolg mit dieser Methode hast. War der Tank jeweils bei den Versuchen nahezu voll? Waren die Kontakte auch entsprechend richtig aufgesteckt (diese sind ja schon sehr klein und sagen wir mal fummelig zum Aufstecken). Bei meinem ersten Versuch hatte ich auch einen Pin nicht richtig aufgesetzt, habe dieses nach dem Starten dann gleich auch als nicht erfolgreich gemerkt und sofort nochmals wiederholt (sicherlich 8-10 mal gezündet). Hat dann aber zuverlässig mein System wieder zum Leben erweckt und funktioniert bis heute noch (seit ca. 10 Monate und auch nach der Standzeit/Winterpause). Würde es einfach noch Mal genau nach Anleitung versuchen (voller Tank und auf dem Hauptständer?)
    Gutes Gelingen und Grüße aus dem Emsland
    Rixe

  7. Registriert seit
    30.07.2013
    Beiträge
    37

    Standard

    ...@Rixe. habe es gefühlt schon 100x (genau nach Anleitung) versucht, leider bleibt de Erfolg wie gesagt nur kurzfristig. Sobald Zündung aus, ist wieder "alles leer"...

  8. Registriert seit
    25.04.2013
    Beiträge
    19

    Standard

    Ich habe das Problem bei meiner GS (erstZul. 07/2005) bisher glücklicherweise noch nicht. Trotzdem eine Frage: Wenn geblitztdingst wurde und die Anzeige dann wieder ordnungsgemäß funktioniert, müsste dann der Foliengeber nicht auch noch kalibriert werden?
    Das macht ja der für lau oder man nennt ein Duonix BS 100 sein Eigen und kalibriert den Foliengeber damit.

  9. Registriert seit
    18.04.2014
    Beiträge
    45

    Standard

    Hi Jamnukah,
    vermutlich hat Dein Modell noch einen Schwimmer für die Tankanzeige verbaut. Die Anzeige im Display unterscheidet sich zu den Modellen mit Bordcomputer, da die Restreichweite, Durchschnittsverbrauch etc. bei Deinem Modell, so vermute ich es, nicht angezeigt wird. Kalibrieren muss man bei der Foliengeber-Piecozünd-Reparatur nicht. Jedoch sollte der Tank beim Reparieren nahezu komplett gefüllt sein, d. h. Maximumanzeige durch Piecostromstoß als Wert nach der Reparatur ist dadurch wohl gesetzt.?
    Grüße Rixe

  10. Registriert seit
    24.08.2014
    Beiträge
    66

    Standard

    Da muß nichts kalibriert werden. Der Foliengeber ist, wie bereits erwähnt, ein Kondensator. Die Kapazität wird maßgeblich von 3 Faktoren bestimmt:
    1 Dielektrikum = Benzin
    2 Abstand der Elektroden
    3 Länge/Fläche der Elektroden

    Die ersten beiden Faktoren können weitestgehend als konstant betrachtet werden. Somit bestimmt der Füllstand die aktive Länge der Elektroden und kann über eine Formel in der Software ermittelt werden.
    Solange die Elektroden im Tank nicht gekürzt oder verlängert werden, muß nichts kalibriert werden.

    Klugscheiß Ende


 
Seite 12 von 32 ErsteErste ... 2101112131422 ... LetzteLetzte

Ähnliche Themen

  1. Problem mit Kupplung, Gang geht im Leerlauf von selbst rein
    Von Toccaphonic im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 13
    Letzter Beitrag: 04.01.2014, 16:32
  2. Foliengeber /Tankanzeige
    Von Mecke im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 11
    Letzter Beitrag: 26.04.2013, 18:42
  3. Foliengeber die X-te
    Von Andreas-SIN im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 7
    Letzter Beitrag: 29.01.2012, 08:24
  4. Nur zur Info - Foliengeber
    Von adventureedi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 36
    Letzter Beitrag: 07.07.2010, 09:46
  5. Hall-Geber selbst reparieren bzw. austauschen ??
    Von die_kleine_q im Forum Technik & Bastel-Ecke
    Antworten: 16
    Letzter Beitrag: 12.05.2009, 19:31