Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 27

Ganganzeige spinnt

Erstellt von uki, 04.05.2005, 22:21 Uhr · 26 Antworten · 7.399 Aufrufe

  1. Registriert seit
    17.05.2011
    Beiträge
    9

    Standard

    #11
    Das Problem hatte ich auch!
    BMW wollte mir glaube für 130€ eine neue Ganganzeige verkaufen ohne Einbau!
    Ich hab die Schwinge abgebaut um an das kleine schwarze Kästchen zu kommen. Das ist mit 2 Schrauben hinter dem Getriebe befestigt. Steckverbindung lösen, mit etwas Geduld die Ganganzeige aufhebeln. Dann hab ich die Platine mit WD40 gesäubert und noch etwas Kontaktapray drauf. Alles wieder zu und eingebaut. Läuft wieder einwandfrei seit 10k KM bei jedem Wetter!
    Hab daheim noch Fotos vom Basteln gemacht. Falls Interesse besteht einfach mal fragen!

    Gruß

  2. Registriert seit
    05.12.2017
    Beiträge
    122

    Standard

    #12
    Zitat Zitat von HC6 Beitrag anzeigen
    naja billig ? hab vor 2 Wochen den Gangsensor gewechselt 120€ , wenn du dir nicht beim Wechsel die Finger brechen willst holst du dir für
    5€ ne (ich glaube E5) Ratsche , dann dauert der Wechsel keine 10min.
    Falls einer ueber diesen alten thread stolpert: Der schluessel ist E8

    Cheers

    Peter

  3. Registriert seit
    09.03.2019
    Beiträge
    4

    Standard

    #13
    Danke für die Info !
    Wechsel steht bei mir demnächst an, E-Teil beim Freundlichen kostet aktuell knapp über 130,- €...

  4. Registriert seit
    05.12.2017
    Beiträge
    122

    Standard

    #14
    Zitat Zitat von NettlingImp Beitrag anzeigen
    Danke für die Info !
    Wechsel steht bei mir demnächst an, E-Teil beim Freundlichen kostet aktuell knapp über 130,- €...
    Ganz wichtig, der zapfen der aus dem getriebe kommt und den poti dreht hat bei aelteren modellen eine T form und wurde dann spaeter mit einer D form also ein halbrunder zapfen ersetzt. Du solltest dir sicher sein welchen du brauchst.

    Den schalter kann man ohne abbau anderer teile ersetzen wenn man kein problem hat sich eine halbe stunde oder laenger mit einer bloeden fummelei zu beschaeftigen. Sei sicher es sind keine kinder in der naehe oder personen mit empfindlichem gemuet denn du wirst wahrscheinlich woerter gebrauchen die nicht fuer jedermann's ohren sind. Versuche auch dem drang zu wiederstehen den $@!$#@^& Poti in die ecke zu pfeffern denn wie du ja sagst, der ist nicht gerade billig. Meditieren vor dem austausch soll angeblich helfen.

    Viel spass wuenscht...

    Peter

  5. Registriert seit
    09.03.2019
    Beiträge
    4

    Standard

    #15
    Na dann bin ich ja mal gespannt was das wird... ;-)
    Danke für die Info mit dem Zapfen !

  6. Registriert seit
    08.08.2010
    Beiträge
    196

    Standard

    #16
    Ich habs mit "normalen" Fingern einigermaßen hinbekommen ohne weiteren Abbau. Allerdings - die Anzeige spinnt weiterhin immer mal wieder! Hab schon am Steuergerät die Steckerwumme mit Kontaktspray geflutet, aber langfristig bisher leider kein Erfolg. Also wenn jemand noch einen anderen Tipp hat neben dem Geber: gerne!

    Scottie

  7. Registriert seit
    20.03.2008
    Beiträge
    1.532

    Standard

    #17
    Zitat Zitat von scottie Beitrag anzeigen
    Ich habs mit "normalen" Fingern einigermaßen hinbekommen ohne weiteren Abbau. Allerdings - die Anzeige spinnt weiterhin immer mal wieder! Hab schon am Steuergerät die Steckerwumme mit Kontaktspray geflutet, aber langfristig bisher leider kein Erfolg. Also wenn jemand noch einen anderen Tipp hat neben dem Geber: gerne!

    Scottie
    _Angeblich_ muss das neue Potentiometer mittels Tester angelernt werden um einwandfrei zu funktionieren. Von Kontaktspray - noch dazu in rauhen Mengen - wuerde ich persoenlich Abstand nehmen. Versuch' das erst einmal bevor Du die "Axt" walten laesst.

    Siehe auch hier Hinterradschwinge ausgebaut, Faltenbaelge gewechselt - Erfahrungen

    Viele Gruesse
    Karl-Heinz

  8. Registriert seit
    08.08.2010
    Beiträge
    196

    Standard

    #18
    Hallo Karl-Heinz, Du hast recht mit dem Anlernen, gibt nen extra Menüpunkt im Diagnosegerät Duonix Bikescan. Hab ich schon mehrfach versucht - aber die Anwendung ist nicht ganz verständlich beschrieben in der Anleitung, eine Mailanfrage hat auch nicht wirklich weiter geholfen. Aber es gibt im Prinzip keinen nachhaltigen Erfolg, mal mehr, mal weniger.
    Scottie

  9. Registriert seit
    20.03.2008
    Beiträge
    1.532

    Standard

    #19
    Zitat Zitat von scottie Beitrag anzeigen
    Hallo Karl-Heinz, Du hast recht mit dem Anlernen, gibt nen extra Menüpunkt im Diagnosegerät Duonix Bikescan. Hab ich schon mehrfach versucht - aber die Anwendung ist nicht ganz verständlich beschrieben in der Anleitung, eine Mailanfrage hat auch nicht wirklich weiter geholfen. Aber es gibt im Prinzip keinen nachhaltigen Erfolg, mal mehr, mal weniger.
    Scottie
    Also bei meiner Kiste lief das beim Haendler an dessen Tester ungefaehr so ab: Nach Aufspielen der Software musste zuerst das Drosselklappenpoti angelernt werden. Dazu Zuendung aus und wieder an und am Ende nach weiteren Menuepunkten (alles habe ich nicht mitbekommen) wurde die Maschine am Schluss in einen Modus versetzt, der eine Probefahrt (das weiss ich) mit dem Durchschalten aller Gaenge (das nehme ich an) erforderlich macht.

    Was der Mechaniker unterwegs getrieben hat, entzieht sich logischerweise meiner Kenntnis, aber gehe davon aus, dass es eine Anweisung fuer diesen Lernmodus der Elektronik gibt, die er im Kopf und auf der Probefahrt umgesetzt hat.

    Auf mein Befragen, was das alles soll (war eigentlich nur zum Fehlerspeicherloeschen und Softwareaufspielen dort), meinte der Mechaniker, dass er das so machen muss, weil sonst die Ganganzeige nicht stimmt und die Kiste anschliessend deswegen neuerlich an den Tester angeschlossen werden muss.

    Vielleicht kannst Du daraus fuer Deinen Tester und den Lernablauf Schluesse ziehen oder in Erfahrung bringen, was auf der Probefahrt zu tun ist? Vielleicht gibt es Parallelen im Ablauf des Anlernens eines Schaltautomaten an den neueren LC-Modellen?

    Viele Gruesse
    Karl-Heinz

  10. Registriert seit
    08.08.2010
    Beiträge
    196

    Standard

    #20
    Hallo Karl-Heinz, danke für Deine Erläuterungen!
    Ich will hier kurz, weil es ja auch immer mal wieder fragende Haltung zum "Anlernen" gibt, ob überhaupt usw., die Anleitung vom Duoscan 100 wieder geben:
    1. alle Adaptionswerte zurücksetzen
    2. Getriebepositionssensor: Motor in Neutralstellung und 10 Sekunden im Leerlauf laufen lassen.
    Die Gänge werden im Fahrbetrieb angelernt, in jedem Gang 10 Sekunden fahren.

    Beim Zurücksetzen der Adaptionswerte wird vom Duoscan ein "erfolgreich ausgeführt" gemeldet. Danach dann nix mehr, keine Anweisung, kein Startkommando oder so... Ich gehe also davon aus, dass sich das Steuergerät dann automatisch im Modus zum Anlernen befindet. Also Duoscan abklemmen, starten, 10 sec Leerlauf, und dann alle 10 sec die Gänge hochschalten - im Fahrbetrieb?!?

    Ich hab mehrfach den Bock auf dem Hauptständer entsprechend durchgeschaltet - wer kann das in freier Wildbahn schon so durchführen - ausser er hat ne freie Rennstrecke vor der Haustür?! Geht eigentlich nur als Trockenübung. Ich weiß nicht, wie hochintelligent das Steuergerät wirklich ist, ob es - schönen Gruß nach VW - z.B. "merkt", ob man sich im Fahrbetrieb befindet oder aufm Hauptständer :-)
    Von Drosselklappenpoti steht allerdings nix in der Anleitung, würde mich auch wundern, wenn es nur um die Ganganzeige geht.

    Wie gesagt, oft funktioniert die Ganganzeige, jedoch dann auch wieder mal gar nicht oder nur demenzkranke Werte. Nervig ist es eigentlich nur wegen der fehlenden Neutral-Anzeige beim Starten - aber es gibt sicherlich wichtigere Dinge am Moped, ich gewöhn mich langsam dran...


    Scottie


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. Startproblem und Ganganzeige spinnt
    Von brummel im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 7
    Letzter Beitrag: 15.03.2016, 01:13
  2. Ganganzeige im FID spinnt plötzlich!
    Von mrbmwgs im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 4
    Letzter Beitrag: 23.07.2012, 23:07
  3. 800 GS - Ganganzeige spinnt
    Von ba3975 im Forum F 650 GS, F 700 GS und F 800 GS
    Antworten: 14
    Letzter Beitrag: 03.08.2011, 17:35
  4. Ganganzeige spinnt
    Von Erne im Forum R 850 GS und R 1100 GS
    Antworten: 8
    Letzter Beitrag: 13.03.2011, 01:05
  5. Ganganzeige
    Von skorpion im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 3
    Letzter Beitrag: 26.07.2006, 20:13