Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 45

Garmin Zumo 390LM anschließen

Erstellt von jetmag, 01.12.2015, 17:01 Uhr · 44 Antworten · 9.349 Aufrufe

  1. Registriert seit
    08.01.2015
    Beiträge
    267

    Standard

    #11
    Zitat Zitat von Theo.Turnschuh Beitrag anzeigen
    Vom Standlicht den Plus abgreifen und den Minus gibt es woüberall frei am Rahmen.
    so hab ich mein zumo 390 auch angeschlossen, funzt prima

  2. Registriert seit
    21.02.2010
    Beiträge
    1.151

    Standard

    #12
    ich hab Beides vom Standlicht abgezweigt.
    Plus und Masse. Funzt einwandfrei.

  3. Registriert seit
    29.08.2008
    Beiträge
    1.105

    Standard

    #13
    Wenn Leute, die nicht wissen, was ein CAN-Bus ist, in Motorradforen davon schreiben, dass sie ihr Navi an den CAN-Bus angeschlossen hätten, haben sie das in Wirklichkeit gar nicht getan, sondern es an einen Anschluss angeschlossen, den - bei BMW - nur Motorräder haben, deren Steuergeräte über einen CAN-Bus miteinander kommunizieren. Dies ist schon deshalb wahrscheinlich, weil der CAN-Bus grundsätzlich eine Datenleitung ist, die sich nicht für die Stromversorgung eignet.

    Theoretisch wäre es zwar denkbar, dass Kabel und Steckverbindungen, die den CAN-Bus durch das Fahrzeug führen, auf zusätzlichen Adern auch eine Stromversorgung mitführen. Auch wäre es denkbar, dass die Steuergeräte mit den Navis Daten austauschen, zusammen mit dem Zumo 390 ist das aber bestimmt nicht der Fall, weil dieses Navi keine entsprechenden Anschlüsse hat.

    Wenn also vom CAN-Bus gesprochen wird, ist tatsächlich der in Beiträgen weiter oben genannte Cartool-Stecker gemeint. Wenn es denn Touratech sein soll - Touratech hat entsprechende Kabel. Unglücklicherweise verwendet auch Touratech die missverständliche Terminologie. Folgende Teile müsste oder könnte man m. E. nehmen:
    1. Stromkabel BMW CAN-BUS für GPS-Geräte, Universal - Stromversorgung - GPS-Zubehör - Navigation | Touratech AG
    2. Stromkabel für Garmin zumo 340 / 350 / 390 Motorrad, "mit offene Kabelenden" - Stromversorgung - GPS-Zubehör - Navigation | Touratech AG
    Das erstere adaptiert sich an den Steckverbinder und führt Plus und Minus an Kabelenden, die man mit denen des zweiten Kabels verbinden müsste.

    Bei meiner F800GS ist dieser Stecker parallel zur Bordsteckdose geschaltet und beide werden von der ZFE geschaltet. Letztere misst und schaltet auch die Stromzufuhr - und da gibt es je nach angeschlossenem Zubehör manchmal das Problem, dass diese unter bestimmten Umständen nicht abgeschaltet wird (im Normalfall wird sie eine Minute nach Abschalten der Zündung abgeschaltet). Wenn das Abschalten unterbleibt, kann dass eine erhöhte Stromaufnahme bedeuten, die manchmal mit einem ungewollten Leeren der Batterie verbunden ist.

    Wenn alles wie vorgesehen klappt, ist der Anschluss über den erwähnten Stecker eine nicht unbedingt preiswerte, aber elegante Methode. Ansonsten würde ich auf eine der anderen Empfehlungen wie dem Abgriff am Standlicht zurückgreifen.

    Eckart

  4. UFD
    Registriert seit
    16.08.2008
    Beiträge
    208

    Standard

    #14
    Hi
    hab die ähnliche Frage auch erst gestellt. Die Lösung ist der Cartool-Adapter.
    cartool-adapter.jpg

    Hoffe man kann es lesen :-)

    Das Ding nennt sich beim :
    SA-Kabeladapter
    Teilenummer: 83 30 0 413 585

  5. Registriert seit
    20.09.2006
    Beiträge
    67

    Standard

    #15
    ich habe mich also für die Cartool-Stecker Lösung entschieden. Der kostete bei BMW 6,- € ( netter Versuch mir einen für 15,- € + Versand anzubieten Axel ) So war mein Zumo 400 bisher auch angeschlossen, allerdings mit dem wesentlich teureren Touratech Adapterkabel. Und trotzdem, dass Adapterkabel auch nur mit Plus und Minus belegt ist, änderte sich beim Einschalten die Benutzeroberfläche im eingabebereich.

    Vielen Dank für die ausführliche Hilfe
    ich berichte, wenn es angeschlossen ist.

    Viele Grüße und einen schönen Advent
    Peter

  6. Registriert seit
    06.08.2012
    Beiträge
    43

    Standard

    #16
    Moin Zusammen,

    hatte die gleiche Herausforderung im Frühjahr 2013 mit dem 390er. Hatte das Gerät über die Garmin Halterung ( inkl. abschließbarer Touratech Halterung) am Cartool Stecker über das entsprechende Gegenstück von BMW angeschlossen. Funktionierte alles super, Gerät schaltet sich automatisch 2Min nach dem "ausschalten" des Motorrades ab, soweit alles cool. Nach der ersten Reise mit dem Navi ( beruflich bedingt, 2Tage Hotelaufenthalt) ging ich frohen Mutes Morgends in die Tiefgarage des Hotels und wollte mein Mopped starten. Leider hatte die Batterie den Geist aufgegeben, tiefentladen, ADAC gerufen ( anschieben in der 2 Tiefgaragenebene auf glatten Untergrund und ohne. Strom für die Benzinpumpe/Einspritzanlage/Zündfunke etc.) trotz zahlreicher, schwitzender Helfer unmöglich !
    ADAC Starthilfe, zum nächsten BMW Händler, der zum Glück im Ort war, sehr teuere neue Batterie eingebaut bekommen und nach Hause getourt.

    Was war passiert???: Damals war das 390er neu und Einträge über ähnliche Vorkommisse häuften sich hier im Forum..! Technisch deutlich versiertetere Menschen fanden heraus, das der Craddle/Ladehaltung des 390er eine minimale Restspannung/Stromabnahme im ausgeschalteten Zustand produziert/ abnimmt. Das führt dazu das über das CAN-Bus System die gesamte Bordelektronik des Motorrades rhythmisch in den "Wachzustand" versetzt wird und sich die Batterie zügig entleert. Abhilfe könnte man nur schaffen, indem man direkt an die Batterie oder einen Verbraucher ging, wie z.B. das Standlicht. Ich habe dann mein 390er direkt an die Battreie angeschlossen , recht aufwendig das alles sauber zu verbauen (rechte Seite in Fahrtrichtung unter der Verkleidung des Tanks)

    Mittlerweile gibt es pfiffige Menschen, die eine Art Zusatzverbraucher entwickelt haben, die der Bordelektronik sigmalisieren, das sie nicht immer "aufwachen" muss. Kostet ein paar Euro, wird wohl vor den CAN-Bus Abnehmer/Navi-Stromkabel für den Car Tool Stecker ( ist hinterm Ölkühler auf dem Rahmen zu finden) gelötet und es funktiert so wie es soll.
    Es es gab hierüber einen sehr großen Thread, bitte mal suchen für präzisere und technische versiertetere Infos.

    Ist nähmlich ziemlich doof, wenn Du irgendwo in Ligurien, den Savoyer Alpen, Vogesen o.ä. abgelegen Gegenden unterwegs bist, ggfs. sogar noch abseits der Bergdörfer im Zelt übernachtest und Morgends Dein Mopped nicht mehr anspringt. Kann dauern bis Du Starthilfe oder, wie bei mir passiert ne neue Baterie organisieren kannst.

    Hoffe meine Info hilft, schon gemachte Fehler aus Unwissen zu vermeiden.

    Schönen 2.Advent aus der Lüneburger Heide

    Kai

  7. Registriert seit
    17.10.2015
    Beiträge
    797

    Standard

    #17
    Naja ....... also ich lass das Navi nicht über Nacht in der Halterung. Egal ob das Moto in der Garage steht oder nicht.

  8. Registriert seit
    10.07.2007
    Beiträge
    19.786

    Standard

    #18
    Zitat Zitat von Werner-R80 Beitrag anzeigen
    Naja ....... also ich lass das Navi nicht über Nacht in der Halterung. Egal ob das Moto in der Garage steht oder nicht.
    Naja ... hat der Heidewolf doch auch nicht getan.

  9. Registriert seit
    06.08.2012
    Beiträge
    43

    Standard

    #19
    Eben, nicht das Navi ist der Knackpunkt sondern der Craddle/Ladehalterung. Zieht minimalen Strom, so das die Bordelektronik immer wieder "aufwacht" , aber eben nicht so viel das der Abnehmer als "Entladungsgefahr" erkannt wird. Rein rechnerisch bräuchte diese minimale Stromabnahme Jahre, die Batterie zu entladen. Mit dem aufwecken der gesamten Bordelektronik geht das aber ratz fatz..!

    Bin kein Techniker, wollte auch nur ne Erfahrung als freundlich gemeinte Hilfestellung weitergeben und NICHT rundiskutieren..����������

  10. Registriert seit
    29.08.2008
    Beiträge
    1.105

    Standard

    #20
    Zitat Zitat von Heidewolf Beitrag anzeigen
    nicht das Navi ist der Knackpunkt sondern der Craddle/Ladehalterung. Zieht minimalen Strom, so das die Bordelektronik immer wieder "aufwacht" , aber eben nicht so viel das der Abnehmer als "Entladungsgefahr" erkannt wird. Rein rechnerisch bräuchte diese minimale Stromabnahme Jahre, die Batterie zu entladen.
    An dieser Stelle hat Garmin Qualität geliefert: Der Spannungswandler in der Zuleitung der Halterung des Zumo 390 verbraucht jedenfalls im Vergleich zu manch Billigteil unbelastet außerordentlich wenig (hatte mal 0,5 mA gemessen), sodass man allein deswegen keinerlei Maßnahme treffen muss, wenn man das Motorrad mal ein paar Tage nicht fährt; für eine Winterpause würde ich es aber doch abklemmen, wenn man es nicht abschaltbar oder absteckbar gemacht hat.
    Die Sache mit der Bordelektronik ist wohl eine andere Sache. Leider habe ich nirgendwo dokumentiert gefunden, unter welchen Umständen genau sie wie reagisert bzw. so reagiert wie eben beschrieben. Vielleicht müsste man da BMW mal direkt ansprechen, denn offenbar resultiert da doch ein wiederkehrendes Ärgernis.

    Eckart


 
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. Garmin zumo 390lm ans motorrad anschliessen
    Von KarinGabelsberger im Forum Navigation
    Antworten: 10
    Letzter Beitrag: 01.09.2015, 22:29
  2. Garmin zumo 390lm ans motorrad anschliessen
    Von KarinGabelsberger im Forum Motorrad allgemein
    Antworten: 10
    Letzter Beitrag: 01.09.2015, 22:29
  3. Garmin Zumo 660 lm oder Zumo 390lm???
    Von Josh_73 im Forum Navigation
    Antworten: 2
    Letzter Beitrag: 27.04.2015, 14:45
  4. Garmin Zumo 390LM
    Von klauzz im Forum Biete (privat) ...
    Antworten: 4
    Letzter Beitrag: 08.03.2014, 10:26
  5. Antworten: 7
    Letzter Beitrag: 27.07.2006, 09:39