Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 47

Kraftstoffpumpenelektronik

Erstellt von Maisfähre, 04.09.2009, 19:16 Uhr · 46 Antworten · 7.633 Aufrufe

  1. hbokel Gast

    Standard

    #11
    Zitat Zitat von RenegadePilot Beitrag anzeigen
    ich hätte vermutet, dass darüberhinaus wie üblich eine Krafstoffdruckregelung erfolgen muss, um konstante Bedingungen für die
    Steuerung der Einspritzmenge zu schaffen.
    Ist Dir bekannt, wo das geregelt wird ?
    Nein.

    Ich kann ebenfalls nur vermuten: die Druckregulierung über die Drehzahl der Kraftstoffpumpe wäre zu ungenau, oder zu verschleißanfällig (oder beides). Ein Gegendruckventil in der Rückleitung ist vermutlich zuverlässiger, weil einfacher aufgebaut.

    Du kannst ja mal am Tank horchen, während Du den Spritverbrauch durch Gasgeben erhöhst: wenn die Benzinpumpen-Drehzahl konstant bleibt, wird der Einspritzdruck nicht über die Benzinpumpe geregelt.

    Gruß
    Heinz

  2. hbokel Gast

    Standard

    #12
    Zitat Zitat von Schlonz Beitrag anzeigen
    ich habe keinerlei Probleme mit Gasannahme oder Kaltstart.
    Es handelt sich vermutlich nicht um eine Fehljustierung, sondern um die Gefahr eines Totalausfalls. Peter-K hatte weiter oben den Link zu einem entsprechenden Foto gepostet:


  3. Registriert seit
    21.04.2005
    Beiträge
    751

    Standard

    #13
    Zitat Zitat von hbokel Beitrag anzeigen
    Nein.

    ...ich kann ebenfalls nur vermuten: die Druckregulierung über die Drehzahl der Kraftstoffpumpe wäre zu ungenau, oder zu verschleißanfällig (oder beides). Ein Gegendruckventil in der Rückleitung ist vermutlich zuverlässiger, weil einfacher aufgebaut.

    Du kannst ja mal am Tank horchen, während Du den Spritverbrauch durch Gasgeben erhöhst: wenn die Benzinpumpen-Drehzahl konstant bleibt, wird der Einspritzdruck nicht über die Benzinpumpe geregelt.

    Gruß
    Heinz
    .

    Danke für den Tip, aber ich fürchte mein Gehör ist eher besser auf Jazzmusik geeicht ...

    Mir kamen nur Zweifel an der Aussage der Werkstatt, weil für eine blosse Abschaltverzögerung der Aufwand für einen Controller mir zu hoch erscheint und an einem einfachen elektronischen Schalter kaum Verlustwärme abzuführen ist. Zweitens wäre eine zeitgesteuerte Abschaltung über die Motorelektronik viel einfacher, wenn es nur darum ginge.

    Jedenfalls ist es mit dem einfachen Austausch des Moduls nicht getan, solange das thermische Verhalten nicht etwa durch eine Modifikation oder Vergrösserung der Kühlfläche entsprechend entschärft wurde.

    Ist eh Mistwetter, dann geh ich gleich mal in die Garage und dann mal sehen.


    Gruss aus dem schattigen Köln




    .

  4. Registriert seit
    31.07.2006
    Beiträge
    10.966

    Standard

    #14
    ich dachte es mir schon fast. Heute im Briefkasten das Schreiben gefunden. Nun bin ich mal gespannt, ob es FfM hinbekommt, das im Laufe kommender Woche zu fixen, denn die darauffolgende Woche bin ich mit dem Mopped im Urlaub. Evtl. hat man ja auch so ein Brückenkabelchen für mich, falls wider Erwarten was ausfällt, während ich um den Gardasee kurve

  5. Registriert seit
    21.04.2005
    Beiträge
    751

    Standard situation normal all ...... up

    #15
    Hallo,

    habe gerade den neuen Pumpencontroller eingebaut mit folgendem Ergebnis:

    Motor startet jetzt wieder sofort mit stabiler Leerlaufdrehzahl und nimmt sofort ohne Verschlucken Gas an.

    Weils mich interessiert hat hab ich mal nachgemessen :

    Pumpenbetriebsspannung wird drehzahlunabhängig auf etwa 9,7 Volt
    fest geregelt. Ich nehme an und so macht das auch Sinn, dass der Controller im Prinzip eine Spannungsstabilisierungsstufe ist, um unabhängig von schwankender Batteriespannung die Pumpe auf einen festen Bezugswert für die Einspritzmengenregelung zu klemmen. Diese Spannung wird erst mit Starten des Motors aktiviert. Dafür ist verantwortlich eins von den drei Kabeln des Controllereingangs (+, Masse, Steuersignal).

    Die Differenz zur Boardspannung erklärt damit auch grundsätzlich den Kühlungsbedarf.

    Das neue Modul (gegenüber der 04er Version) ist schon rein optisch stark modifiziert und hat nun ein
    Vollmetallgehäuse mit insgesamt effektiverer Kühloberfläche.

    Das von peter_k gezeigte Adapterkabel für unterwegs, falls das Modul mal Ärger macht hat ja bereits den blauen Originalstecker, so wie er für den Anschluss auf dem Boden der Aufnahme (Controller-Ausgang) vorhanden ist.
    Eigentlich erübrigt sich dann das Abisolieren der Zuleitungskabel und der Anschluss am Eingang des Controllers, was auch wenig Zweck hat, wenn das Modul komplett ausgefallen ist. ( Es sei denn man holt sich dort die Betriebsspannung B+/Masse).
    Auf jeden Fall muss der defekte Controller ausgebaut werden.
    Mit der dann anliegenden Batteriespannung würde die Pumpe zwar mit
    etwa 30 % Überspannung betrieben, aber für einen Notlauf könnte das funktionieren.

    Gruss aus Köln



    .

  6. hbokel Gast

    Daumen runter

    #16
    Zitat Zitat von RenegadePilot Beitrag anzeigen
    Pumpenbetriebsspannung wird drehzahlunabhängig auf etwa 9,7 Volt fest geregelt.
    ...
    Die Differenz zur Boardspannung erklärt damit auch grundsätzlich den Kühlungsbedarf.
    Hallo,

    Danke für das Messen. So ein verregneter Nachmittag hat auch Vorteile ;-)

    Ich kann mir vorstellen, dass ein Spannungsregler für einen Elektromotor einiges aushalten muss, denn induktive Lasten sorgen für heftige Strom-Spitzen und eventuell kommen noch Abrissfunken mit entsprechenden Spannungs-Spitzen hinzu.

    Zitat Zitat von RenegadePilot Beitrag anzeigen
    Das neue Modul (gegenüber der 04er Version) ist schon rein optisch stark modifiziert und hat nun ein Vollmetallgehäuse mit insgesamt effektiverer Kühloberfläche.
    Welches Baujahr hat denn Deine neue Version? Meine 2007er GS hat bereits einen Regler im Metallgehäuse, aber trotzdem erhielt ich die Aufforderung zum Austausch:



    Die Rüchstände in dem "Sandkasten" deuten auf gelegentliche Überflutungen bei Regenfahrten hin. Der Konstrukteur scheint ein Schönwetterfahrer zu sein :-(

    Gruß
    Heinz
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken benzinpumpensteuerung.jpg  

  7. Registriert seit
    21.04.2005
    Beiträge
    751

    Standard

    #17
    Zitat Zitat von hbokel Beitrag anzeigen
    Hallo,

    Danke für das Messen. So ein verregneter Nachmittag hat auch Vorteile ;-)

    Ich kann mir vorstellen, dass ein Spannungsregler für einen Elektromotor einiges aushalten muss, denn induktive Lasten sorgen für heftige Strom-Spitzen und eventuell kommen noch Abrissfunken mit entsprechenden Spannungs-Spitzen hinzu.

    Welches Baujahr hat denn Deine neue Version? Meine 2007er GS hat bereits einen Regler im Metallgehäuse, aber trotzdem erhielt ich die Aufforderung zum Austausch:



    Die Rüchstände in dem "Sandkasten" deuten auf gelegentliche Überflutungen bei Regenfahrten hin. Der Konstrukteur scheint ein Schönwetterfahrer zu sein :-(

    Gruß
    Heinz
    .

    Jo, gute Frage wegen der Haltbarkeit. Wenn man sich die Foren anschaut, kann man davon ausgehen, dass alle Generationen Probleme machten.
    Im UKGSer gibts Bilder von schwarzlackierten und silberfarbenen mit unterschiedlichen Seriennummern. Meine originale stammte aus 04, der im Augenblick gut funktionierende Ersatz aus 07, hat gekostet 69 Euro. Das Brückenkabel mit dem Stecker von der defekten Einheit werde ich mir machen. Unterwegs ist das
    schnell in ein paar Minuten erledigt, wenn nötig.
    Aber es ist ja immer so, was man dabei hat geht garantiert nicht kaputt.

    Jetzt gehts aber raus !

    Gruss aus dem sonnigen Köln


    Adi

    .

  8. Registriert seit
    09.06.2008
    Beiträge
    1.080

    Standard

    #18
    wie oder wo erfahre ich denn nun ob meine Q auch darunter fallen würde , außer beim

    gruß Klaus

  9. Registriert seit
    21.04.2005
    Beiträge
    751

    Standard keep cool or make your emergency bypass

    #19
    Zitat Zitat von KlausisGS76 Beitrag anzeigen
    wie oder wo erfahre ich denn nun ob meine Q auch darunter fallen würde , außer beim

    gruß Klaus
    .

    Hallo Klaus,

    im Augenblick würde ich mal abwarten, ob noch was mit der Post kommt.
    Ohne mein konkretes Problem mit dem Kaltstarten hätte ich persönlich garnichts unternommen. Die Nachrichtenlage ist doch ziemlich diffus.
    Negeativmeldungen suggerieren häufig eine grössere Trefferrate als es in Wirklichkeit zutrifft. Im Zweifel steht man mit einem solchen Brückenkabel
    nicht auf dem Schlauch.

    Gruss aus Köln



    .

  10. hbokel Gast

    Standard

    #20
    Zitat Zitat von RenegadePilot Beitrag anzeigen
    Das Brückenkabel mit dem Stecker von der defekten Einheit werde ich mir machen. Unterwegs ist das
    schnell in ein paar Minuten erledigt, wenn nötig.
    Hallo Adi,

    zufällig fand ich einen Anbieter für das fertig konfektionierte Kabel:
    http://www.burnsmoto.com/bmw-fuel-pump-bypass-cable.php
    Da ich dort noch nichts gekauft habe, kann ich über die Zuverlässigkeit des Anbieters nichts sagen.

    Außerdem gibt es ein Video zum Überbrücken der Pumpenelektronik ( )

    Gruß
    Heinz


 
Seite 2 von 5 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. Rückruf Kraftstoffpumpenelektronik BJ07
    Von pillepaule im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 34
    Letzter Beitrag: 09.10.2009, 17:52
  2. Ausbau der Kraftstoffpumpenelektronik
    Von gs_trialer im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 2
    Letzter Beitrag: 12.03.2009, 09:51