Seite 3 von 9 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 84

Navi am Strom anschliessen

Erstellt von Kudi, 02.05.2010, 20:07 Uhr · 83 Antworten · 36.837 Aufrufe

  1. Freiburger Gast

    Standard

    #21
    Zitat Zitat von Thomas FFM Beitrag anzeigen
    habe eben mit meinem Freundlichen telefoniert - er meinte, soweit die Installation von den GARMIN-Geräten (im Gegensatz zu den BMW-Navis) mittels Cartoolstecker erfolgen würde, sollte man unbedingt das Plus-Kabel mit einem wasserdichten Schalter (z. B. von Conrad) versehen, um die Stromzufuhr auch nach Herausnahme des Navis zu unterbrechen. Ansonsten würde nach etwa 3 Wochen (je nach Zustand der Batterie) die Batterie leer sein.

    Hat jemand so einen Schalter zusätzlich verbaut?
    Das ist unnötig. Die Steuereinheit schaltet den Strom auf dem Navianschluß nach ca. 1 min ab. Wenn nach 3 Wochen die Batterie leer ist, ist was anderes faul.
    Dass ein Händler behauptet, dass die Batterie nach etwa 3 Wochen leer sein soll finde ich ehrlich gesagt bedenklich...
    Es gab aber mal eine Softwarevariante, bei der der Stecker nicht korrekt abgeschaltet wurde (weiß aber nicht welche genau), das ist aber schon eine ganze Weile her.

    Hab meine (BJ 2007) über Winter einfach 3 Monate in der Ecke stehen gehabt ohne irgendwas abzuhängen oder ein Ladegerät anzuschließen und sie ist sofort angesprungen.

  2. gs2005 Gast

    Standard

    #22
    Die Probleme mit dem Nichtabschalten hatte ich bei mir mit dem TOMTOM 2 !

  3. hbokel Gast

    Standard

    #23
    Zitat Zitat von Thomas FFM Beitrag anzeigen
    habe eben mit meinem Freundlichen telefoniert - er meinte, soweit die Installation von den GARMIN-Geräten (im Gegensatz zu den BMW-Navis) mittels Cartoolstecker erfolgen würde, sollte man unbedingt das Plus-Kabel mit einem wasserdichten Schalter (z. B. von Conrad) versehen
    kleine Korrektur:

    er meinte, man solle lieber die BMW-Version des Garmin-Navi kaufen. Die unterscheidet sich zwar nur durch den Aufdruck, aber bekanntlich sorgt der Aufdruck für ein zuverlässiges Abschalten des Navi.

    Ich habe volles Verständnis.
    Heinz

  4. Registriert seit
    23.03.2009
    Beiträge
    119

    Standard einfach......

    #24
    ...direkt an die Batterie anschließen..........
    So habe ich es bei einem Tomtom gemacht.
    Und es hat funktioniert.....

  5. Registriert seit
    23.02.2010
    Beiträge
    93

    Standard

    #25
    Hallo zusammen,
    Ich habe meine neue 1200GS am 30.4.10 bekommen
    An meiner GS hat mein Händler das Garmin 660 und eine BaerXl an der Steckdose
    unter der Sitzbank angeschlossen, natürlich ohne die Steckdose zu belegen.
    Das heisst ich kann an der Steckdose immer noch die Batterie laden.
    Mein Navi und die Sprechanlage schaltet ca.1-5min, nachdem die Zündung aus ist, ab. Mein Händler sagte mir auch das die Abschaltung mit TomTom Rider nicht geht.
    Also Schönes Wochenende

  6. Freiburger Gast

    Standard

    #26
    Zitat Zitat von procam Beitrag anzeigen
    ...
    An meiner GS hat mein Händler das Garmin 660 und eine BaerXl an der Steckdose
    unter der Sitzbank angeschlossen, ...

    Was ich gerade bei einem Händler etwas arm finde. Für was ist denn ein extra Stromausgang im Kabelbaum genau da wo er benötigt wird? Damit mann trotzdem ein zusätzliches Kabel durchs Mopped ziehen kann?
    Wenn Selbstschrauber diese schöne Lösung nachhaltig ignorieren ist das eine Sache, wenn das auch noch ein Händler so macht eine andere.

    Und warum es mit dem TOMTOM nicht gehen sollte kann ich mir nicht vorstellen. Ich hab am Navi Stecker noch das +Kabel für's Relais der Nebelscheinwerfer (der Strom für die kommt natürlich direkt von der Batterie) angeschlossen. Ich kann die Dinger einfach eingeschaltet lassen und diese schalten sich dann einfach ab, und zwar nicht weil irgendwann die Baterrie leer ist...

  7. Registriert seit
    23.02.2010
    Beiträge
    93

    Standard

    #27
    Zitat Zitat von Freiburger Beitrag anzeigen
    Was ich gerade bei einem Händler etwas arm finde. Für was ist denn ein extra Stromausgang im Kabelbaum genau da wo er benötigt wird? Damit mann trotzdem ein zusätzliches Kabel durchs Mopped ziehen kann?
    Wenn Selbstschrauber diese schöne Lösung nachhaltig ignorieren ist das eine Sache, wenn das auch noch ein Händler so macht eine andere.

    Und warum es mit dem TOMTOM nicht gehen sollte kann ich mir nicht vorstellen. Ich hab am Navi Stecker noch das +Kabel für's Relais der Nebelscheinwerfer (der Strom für die kommt natürlich direkt von der Batterie) angeschlossen. Ich kann die Dinger einfach eingeschaltet lassen und diese schalten sich dann einfach ab, und zwar nicht weil irgendwann die Baterrie leer ist...
    Das ist richtig bei dir Installiert, weil ein Relais bei Ausgeschalteter Zündung den Strom abschaltet.

    Der Händler hat das bei mir an der Steckdose unter dem Sitz angeschlossen, weil die BaerVersoXL im Werkzeugkasten verbaut ist.
    Das Garmin wird da mit Mikrofon und Kopfhörerkabel angeschlossen und
    in dem Kabel ist auch der Stromanschluß.
    Deshalb hängt der Strom vom Garmin mit der Baeranlage am gleichen Anschluss.
    Der Händler sagt dasß das TomTom mit dem Bordnetz vom Motorad
    nicht komuniziert und sich nicht Automatisch abschaltet und deshalb dann die Batterie mit der Zeit leer ist.

    mit freundlichen Grüßen

  8. Freiburger Gast

    Standard

    #28
    Zitat Zitat von procam Beitrag anzeigen
    Das ist richtig bei dir Installiert, weil ein Relais bei Ausgeschalteter Zündung den Strom abschaltet.

    Der Händler hat das bei mir an der Steckdose unter dem Sitz angeschlossen, weil die BaerVersoXL im Werkzeugkasten verbaut ist.
    Das Garmin wird da mit Mikrofon und Kopfhörerkabel angeschlossen und
    in dem Kabel ist auch der Stromanschluß.
    Deshalb hängt der Strom vom Garmin mit der Baeranlage am gleichen Anschluss.
    Ok, wenn der ganze Kram eh dort ist macht das Sinn (und jetzt kommts aber), aber das folgende macht überhaupt keinen Sinn und finde ich gerade bei einem Händler sehr bedenklich:

    Zitat Zitat von procam Beitrag anzeigen
    Der Händler sagt dasß das TomTom mit dem Bordnetz vom Motorad
    nicht komuniziert und sich nicht Automatisch abschaltet und deshalb dann die Batterie mit der Zeit leer ist.

    mit freundlichen Grüßen
    Auch die Garmins machen das nicht. Warum auch und was denn und vor allem wie?
    Das ist ein simpler Stromanschluß, Masse und Plus. Dieser Stromausgang wird von der Steuereinheit vom Mopped nach etwa 1 min abgeschaltet, völlig unabhängig ob und was für ein Verbraucher angeschlossen ist.


    Nochmal:
    Wenn die Batterie nach kurzer Zeit leer ist muss irgend was anderes faul sein. Das korrekt am Kabelbaum angeschlossene Navi (egal welcher Hersteller) oder die verbleibende Halterung davon kann das nicht verursachen!
    Und falls das Navi doch die Batterie leer zieht, ist es nicht die Ursache sondern höchstens der Grund warum man überhaupt merkt, das der Stromausgang nicht abgeschaltet wird. Ist da nämlich nichts angeschlossen stellt man den Fehler gar nicht fest.

    Gruß, Freiburger

  9. hbokel Gast

    Standard

    #29
    Zitat Zitat von Freiburger Beitrag anzeigen
    Auch die Garmins machen das nicht. Warum auch und was denn und vor allem wie?
    Das ist ein simpler Stromanschluß, Masse und Plus. Dieser Stromausgang wird von der Steuereinheit vom Mopped nach etwa 1 min abgeschaltet, völlig unabhängig ob und was für ein Verbraucher angeschlossen ist.
    Hallo Freiburger,

    leider ist die Sache etwas komplizierter. Man kann die ZFE nämlich über die Bordsteckdose am "Einschlafen" hindern, so dass sie permanent Strom zieht. Ich habe es selbst ausprobiert: sobald eine Spannung von 8 Volt anliegt, schaltet sich die ZFE ein.


    Weil 8 Volt zu wenig ist, um den 12 Volt Akku zu laden, wird dieser durch die ZFE langsam entladen. Man sieht das oben in der Grafik: bei Punkt B ist die ZFE abgeschaltet und der Akku hat eine Ruhespannung von 12,55 Volt. Wenn man ein "richtiges" Ladegerät anschließt, steigt die Akkuspannung, aber wenn man nur 8 Volt an die Bordsteckdose anlegt (Punkt D), schaltet sich die ZFE ein und die Akku-Spannung sinkt langsam (innerhalb von 30 Minuten auf 12,45 Volt). Nach ein paar Tagen ist der Akku dann leer.

    Falls der TomTom Rider sich beim Abschalten nicht vollständig vom Bordnetz trennen würde und sein interner Akku 8 oder 9 Volt am Anschlusskabel bereit stellt, dann käme die ZFE nie zur Ruhe.

    Zugegeben, das ist nur Spekulation, denn ich habe keinen TomTom Rider. Vielleicht kann das mal jemand nachprüfen?

    Gruß
    Heinz
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken bordsteckdose_trigger_8volt.jpg  

  10. Registriert seit
    05.01.2010
    Beiträge
    82

    Standard

    #30
    Ja das ist ja alles recht und gut, ich hab mein 660er an der Batterie angeschlossen und nehm das teil Zuhause eh immer mit ins Haus zwecks Datenaustausch mit dem pc.
    Wenn kein Navi in der Halterung ist, kann auch kein Strom fliessen und somit auch nicht die Batterie entladen, egal ob das Gerät direkt an der Batterie oder an der vorgesehenen Steckdose angeschlossen ist.


 
Seite 3 von 9 ErsteErste 12345 ... LetzteLetzte

Ähnliche Themen

  1. Strom für Navi (R1200GS Adv.)
    Von mj_ im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 31
    Letzter Beitrag: 22.08.2016, 18:47
  2. Strom für Navi
    Von fenki im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 24.06.2012, 19:58
  3. Navi/ Baehrfunk an Rücklicht anschliessen
    Von nordeifelyeti im Forum Navigation
    Antworten: 13
    Letzter Beitrag: 20.05.2012, 20:02
  4. Strom für Navi an F800GS
    Von Herbert L. im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 24.03.2012, 12:25
  5. Navi anschliessen R1200GS...
    Von JensGS12 im Forum Navigation
    Antworten: 11
    Letzter Beitrag: 18.05.2011, 20:50