Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 31

Navi anklemmen

Erstellt von totti, 24.03.2010, 23:05 Uhr · 30 Antworten · 5.047 Aufrufe

  1. Registriert seit
    10.02.2010
    Beiträge
    63

    Standard

    #11
    Zitat Zitat von hbokel Beitrag anzeigen
    Wie wär's damit:



    Wenn an im Forum nach "Cartool" sucht, findet man das Foto leicht ;-)

    Habe ein Zumo 550 mit solch einem Stecker an meine 1200GS angeschlossen und bin zufrieden damit. Das Navi schaltet sich automatisch ab, wenn die Zündung ausgeschaltet wird. Und wenn die Zündung eingeschaltet wird, schaltet sich auch das Navi ein.

    Gruß
    Heinz
    Danke dir für das schöne Bild, dachte aber an eines vom Bike wo man den Stecker sieht, denn meine hat vorne keine 12V Dose und ich würd auch gern mal ein Navi dran bauen. Nur find ich da keine Stöpselmöglichkeit.
    Danke

  2. Registriert seit
    26.09.2007
    Beiträge
    1.604

    Standard

    #12
    Zitat Zitat von jajobaby Beitrag anzeigen
    Nur find ich da keine Stöpselmöglichkeit.
    Danke
    Ser's,

    der Stecker ist kein Phantom, den gibt es wirklich, ehrlich!!

    Such einmal nach Navistecker, da findest Du die Angaben wo man den findet, sozusagen nach Baujahr gegliedert.

    liebe Grüße

    Wolfgang

  3. Registriert seit
    27.05.2007
    Beiträge
    402

    Standard

    #13
    Zitat Zitat von gs2005 Beitrag anzeigen
    Wird das TOMTOM Rider 2 da angeschlossen schaltet das System nicht ab und ständig ist die Batterie leer. Hatte das Problem und hat 1 ganzes Jahr gedauert bis der freundliche den Fehler endlich gefunden hatte.

    Lichtmaschinen, Batterien usw. wurden bei mir zig mal getauscht bis das Problem erkannt wurde.

    Beim Garmin gibt es soweit ich weiß damit keinerlei Probleme.

    Bin dann direkt an die Batterie damit hatte sich das Problem erledigt.
    ...das kann ich nicht bestätigen. Ich hatte mein TTR2 an diesem Cartool Stecker und es wurde wie beschrieben nach 30 Sec. abgeschaltet. Das einz. was immer (öfter) leer war, war das TTR2, da es nicht permanent geladen wurde.

  4. Registriert seit
    11.02.2010
    Beiträge
    1.833

    Standard Nur 12er???

    #14
    Kann ich die Lösung auch für die 1150er GS verwenden oder kann der Stecker lediglich bei der 12er angeschlossen werden?
    Ich habe mein Navi aktuell direkt an der Batterie, finde jedoch die Tatsache sehr gut, dass das Navi bei ausgeschalteter Zündung ebenfalls aus ist.

    Gruß
    Peter

  5. Registriert seit
    20.11.2008
    Beiträge
    103

    Standard

    #15
    Zitat Zitat von handstreich Beitrag anzeigen
    ...das kann ich nicht bestätigen. Ich hatte mein TTR2 an diesem Cartool Stecker und es wurde wie beschrieben nach 30 Sec. abgeschaltet. Das einz. was immer (öfter) leer war, war das TTR2, da es nicht permanent geladen wurde.
    Ist auf diesem Cartool Stecker Strom während der Anlasser betätigt wird?

    Ich habe mein Navi bisher an die Steckdose untern Sitz angeschlossen, möchste das jetzt aber auch an den Lenker verlegen. Jedoch zickt mein Navi, wenn man ihm kurz den Ladestrom weg nimmt. Wenn es an ist, und geladen wird (Zündung an, Ziel wird eingegeben) und ich dann den Anlasser drück wird die Strohmzufuhr zu dieser Dose unterm Sitz unterbrochen (dass auch ja genug Leistung für den Anlasser da ist). Mein Navi hört durch diese kurze Unterbrechung auf zu laden und läuft auf Batterie, bis es aus geht. Erst wenn ich es aus und wieder an schalte lädt er wieder. Und das ist ziemlich lästig. Daher werde ich entweder direkt an der Batterie abgreifen müssen, oder dieser Stecker wird beim Anlassen ebenfalls nicht stromlos geschaltet.

    Und das mit dem Leersaugen der Batterie kenne ich auch, wenn ich das Navikabel in der Steckdose unterm Sitz eingesteckt lasse, völlig egal ob das Navi dran ist oder nicht.

  6. Registriert seit
    27.05.2007
    Beiträge
    402

    Standard

    #16
    Zitat Zitat von pookey2402 Beitrag anzeigen
    Ist auf diesem Cartool Stecker Strom während der Anlasser betätigt wird?
    ...ich würde sagen ja. Denn wenn meinem Zumo der Strom abgestellt wird
    will es ausgehen - und diese Meldung ist beim Starten noch nie aufgetaucht

  7. Registriert seit
    01.11.2009
    Beiträge
    470

    Standard

    #17
    Hallo Zusammen,

    Zum Thema Batterie leer findet Ihr hier meinen Lösungsansatz:

    Zumo 660 an CAN Bus-Problemlösung

    Bei mir funktioniert es ohne Probleme, und man kann sogar kontrollieren, ob die ZFE auch wirklich alles ausschaltet.

    Viel Spaß beim Nachbau.

    Viele Grüße

    MüMi

  8. Registriert seit
    16.09.2007
    Beiträge
    624

    Standard

    #18
    Hallo,
    ich habe mir selber was gebastelt. Der Canbus steuert ein Relais an, das wiederum den TomTom oder anderen Verbraucher ein Bzw. ausschaltet. Und schon ist das Problem behoben. Fahre so seit 1 1/2 Jahren und habe keine Probleme mehr mit leeren Batterien.

    Korrektur: Stimmt so gar nicht. Das Relais wird vom Standlichtbirnchen geschaltet. Das wiederum von der Zündung geschaltet wird. Dadurch kann das Navi an den Canbus angeschlossen werden und man braucht keine zusätzliche Sicherung.

  9. hbokel Gast

    Standard

    #19
    Zitat Zitat von totti Beitrag anzeigen
    Werd mir was basteln
    Wenn Du Spass daran hast, ist das sicherlich eine feine Lösung. Wer es bequemer haben will, kann auch die Fertiglösung nehmen:



    Touratech nimmt für das Zusammenlöten von Garmin-Kabel und Cartool-stecker ein paar Euro zusätzlich zu den Kosten der Einzelkomponenten, aber man braucht sich dafür nicht um die korrekte Pinbelegung kümmern.

    Gruß
    Heinz

    Edit: sorry, ich hatte übersehen, dass Du ein Tom Tom Rider verwendest. Dafür hat Touratech leider nichts im Angebot.

  10. Registriert seit
    01.11.2009
    Beiträge
    470

    Standard

    #20
    Hallo Heinz,

    mit den fertigen Sachen ist das so ne Sache.
    Das Kabel ist nicht für einen 660er und kostet nebenbei eine Unsumme für 2 Stecker und nen Stück Kabel.
    Außerdem löst es die Problematik nicht, daß die ZFE wegen des geringen Stromverbrauchs der Halterung nicht sauber abschaltet.

    Im Prinzip ist es egal, wie man mittels des Cartool-Steckers das Navi anbindet, hauptsache man schaltet parallel zur Halterung einen zusätzlichen Verbraucher (LED, Birnchen etc).
    Das Problem mit der leeren Batterie tritt nämlich nur dann auf, wenn die Zündung ohne eingerastetem Navi ausgeschaltet wird.
    Es soll aber mit aktueller Motorrad-Software behoben sein.
    Mein Freundlicher hat mich jedoch vor möglichen Problemen gewarnt.
    Das mit der LED ist im Vergleich zu einem ferigen Kabel eine sehr, sehr preisgünstige und haltbare Lösung.

    Viele Grüße

    MüMi


 
Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. CTEK XS4003 direkt anklemmen ?
    Von Spongebob im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 31
    Letzter Beitrag: 24.09.2011, 21:37
  2. Suche Original BMW Navi-Stromkabel für Garmin 2610/BMW Navi 3
    Von stoe im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 09.07.2011, 04:28
  3. original R1200GS Navi Haltebügel / Navi Halter
    Von BinEilig im Forum Biete (privat) ...
    Antworten: 3
    Letzter Beitrag: 26.04.2011, 12:41
  4. Medion Navi oder ähnliches PKW-Navi
    Von Thomas FFM im Forum Navigation
    Antworten: 32
    Letzter Beitrag: 02.06.2009, 00:00
  5. Navi wo anklemmen
    Von Rüdiger im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 6
    Letzter Beitrag: 02.05.2007, 11:39