Seite 2 von 8 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 71

Neue Hupe

Erstellt von norbert, 14.08.2007, 19:49 Uhr · 70 Antworten · 16.720 Aufrufe

  1. Registriert seit
    14.10.2006
    Beiträge
    10

    Standard

    #11
    Hallo Norbert,

    ich würde mich auch über einige Detail-Infos ( mech. Anbau / elektr. Anschluss ) freuen.
    Da ich sogar noch eine Stebel-Nautilus-Compact rumliegen habe ( war noch für´s vorherige Bike gedacht, bin aber nicht mehr zum Anbau gekommen ), will ich sie jetzt gerne montieren.
    Der Small-Talk beim führte allerdings zu folgender Aussage : mechanisch ist der Anbau kompliziert ( ok, damit kann ich leben ) aber elektrisch ist das angeblich nicht möglich ( Original 4 Amp. / Nautilus 18 Amp.).
    Was nun ???
    Gruss
    Manfred

  2. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #12
    Hi
    Auch ich musste zum Anbau an die 1150 einen Adapterwinkel anfertigen der einerseits das Verdrehen verhindert und die Befestigungsschraube an die richtige Stelle "bringt".
    Elektrisch ist das kein Problem. Einfach die 4A Sicherung rausschmeissen und eine 16A rein. Elektrisch ist das auch OK weil die zugehörige Leitung nicht dauernd belastet wird (wer steht schon 10 Min auf der Hupe? :-)).
    Der Hupenknopf schaltet bei der 1150 ohnehin nur das Hupenrelais.
    Das sollte man bei der 1200 erst einmal prüfen wenngleich ich mir nicht vorstellen kann, dass dort der gesamte Strom über die Zentraleinheit gejagt wird. Im Zweifel eben eine gesicherte Leitung von der Batterie ziehen und mit der originalen Hupenstrippe ein Relais schalten.
    Wenn das Dein Freundlicher nicht beherrscht würde ich mal bei BOSCH Dienst nachfragen weil es da u.U. noch einen Fahrzeugelektriker gibt
    Allerdings sollte das Teil bereits mechanisch montiert sein. Einen Anbausatz bastelt Dir kaum jemand
    gerd (der nicht 40 EUR investieren würde)

  3. Registriert seit
    06.05.2006
    Beiträge
    2.114

    Standard

    #13
    http://www.twistedthrottle.com/artic...view/156/1/28/

    1. Link wenn mans in Google eingibt...

    Von Relais les ich da nix...

  4. Registriert seit
    03.08.2007
    Beiträge
    887

    Standard Hupe

    #14
    Also es ist ein Relais vorhanden,wenn du das Teil kaufst ist die Beschreibung mit dabei.Ich habe eine gesonderte Leitung von der Baterie zum Relais gezogen dazwischen noch eine fliegende Sicherrung (20A)eingebaut.Vom Hupenschalter habe ich das grüne Kabel auf das Relais 2Kabel von dort auf die Hupe und auf Masse.Das ist ein ewiges gefummel das Relais und die Masse habe ich mit an der Schraube für die Führung des Gasbautenzuges angebracht.Die Hupenhalterrung von Bmw liegt jetz auf dem Schrott,dafür habe ich einen neuen Blechstreifen gebogen und in die alte Halterrung geschraubt.Bilder am Wochenende wenn ich das hinbekomme.Norbert

  5. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard Hupe per Relais geht nicht bei der 12er !

    #15
    Bei der 12er steigt die ZKE nach einiger Zeit aus, wenn statt der Original-Hupe nur ein Relais betrieben wird. Dann muss man vor dem Hupen erst die Zündung aus und wieder einschalten.

    Alternativ darf man einen Leistungswiderstand ca. 8 Ohm parallel zur Relaisspule anwärmen, damit das Steuergerät nicht wegen einer "fehlenden Hupe" ausschaltet.

    Gruß

    Dietmar

  6. Registriert seit
    03.08.2007
    Beiträge
    887

    Standard Hupe

    #16
    Wer hat schon die Hupe in der 1200 eingebaut

  7. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #17
    Hi
    Ohne es zu wissen oder es behaupten zu wollen: Warum sollte das Steuergerät abschalten wenn nix dran ist?
    Allerdings läuft der Strom für das Horn tatsächlich ohne Relais über die Zentraleinheit (ich hab' in der Schaltung nachgesehen). Ob die allerdings (relaisfrei) die Stromaufnahme der Nautilus verträgt......
    gerd

  8. Registriert seit
    26.04.2007
    Beiträge
    125

    Standard Hupe einbauen

    #18
    Hallo, ich habe meiner BMW R1200 GS eine Zweiklanghupe von Nikko verpasst, habe die Hupe ohne Relais angeschlossen. Das funktioniert bisher zwei Jahre ohne Probs, man hupt ja auch nicht ständig (war schon länger nicht mehr auf einer Hochzeit).
    Das Steuergerät des CAN-bus schaltet Koponenten, von denen es glaubt, dass sie defekt sind, ab. Ich glaube, dass man bei Benutzung eines Relais, dass ja keinen Innenwiderstand hat, dem CAN-bus vorgauckeln muss, dass ein Stromverbraucher angeschlossen ist. Also muss man einen Widerstand paralell zum Relais schalten, so wie man es auch beim Anbau von LED-Blinkern machen muss.

  9. Registriert seit
    06.05.2006
    Beiträge
    2.114

    Standard

    #19
    Zitat Zitat von gerd_
    Hi
    Ohne es zu wissen oder es behaupten zu wollen: Warum sollte das Steuergerät abschalten wenn nix dran ist?
    Allerdings läuft der Strom für das Horn tatsächlich ohne Relais über die Zentraleinheit (ich hab' in der Schaltung nachgesehen). Ob die allerdings (relaisfrei) die Stromaufnahme der Nautilus verträgt......
    gerd
    Naja die superintelligenten Steuergeräte meckern ja bei allem möglichen wenn "nix" dran ist, also z.B. Lampen... ohne Glühfaden kein Stromverbruach, also Meldung Lampe defekt. Kann ich mir schon vorstellen, das das so bei alles möglichen elektronik-Scheiß and er Q so gemacht wird.
    Weiterhin kann ich mir vorstellen, das eine höhere Stromaufnahe als Kurzschluß gewertet wird und das Steuergerät abschaltet... im prinzip ist da ja eine elektronische Sicherung drin.
    Allerdings sollte eine Relaisspule absolut ausreichend sein um nicht "nix dran" als Fehler zu bekommen und ebenfalls wenig genug verbrauchen um kein Überstrom zu verursachen.

  10. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #20
    Zitat Zitat von gerd_
    Hi
    Ohne es zu wissen oder es behaupten zu wollen: Warum sollte das Steuergerät abschalten wenn nix dran ist?
    Es tut es halt.
    Dumm ist nur, dass es das nicht sofort tut, sondern erst nach einigen Betätigungen. Ich bin auch erst darauf 'reingefallen.


    Zitat Zitat von gerd_
    Hi
    Ob die allerdings (relaisfrei) die Stromaufnahme der Nautilus verträgt......
    Die Antwort ist eindeutig nein !
    Die Orignalhupe hat irgendwas um 2-3 Ampere.

    Bei der Nautilus sollte der Treiber einen Kurzschluß erkennen und abschalten oder kommentarlos abrauchen

    Gruß

    Dietmar


 
Seite 2 von 8 ErsteErste 1234 ... LetzteLetzte

Ähnliche Themen

  1. Stebel 12 V Hupe
    Von Voggel im Forum Biete (privat) ...
    Antworten: 6
    Letzter Beitrag: 18.11.2011, 18:09
  2. Hupe bei der GS
    Von mike77 im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 12
    Letzter Beitrag: 05.02.2010, 13:44
  3. Hupe
    Von Smile im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 12
    Letzter Beitrag: 14.11.2009, 09:41
  4. Hupe
    Von RennElse im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 03.07.2009, 14:46
  5. RT-Hupe in der ADV
    Von Scrat im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 21.03.2007, 22:18