Ergebnis 1 bis 5 von 5

Öhlins ESA funktioniert nicht mehr, bauche ein original ESA für GSA Bj. 2010

Erstellt von GsCharly, 10.05.2016, 09:01 Uhr · 4 Antworten · 681 Aufrufe

  1. Registriert seit
    22.08.2011
    Beiträge
    145

    Standard Öhlins ESA funktioniert nicht mehr, bauche ein original ESA für GSA Bj. 2010

    #1
    Hallo,

    ich habe in der Rubrik "Suche" schon einen Post zu dem Thema, aber ich glaube es macht Sinn hier noch mal zu fragen. Vielleicht lesen nicht alle die Rubrik oder es hat noch jemand ein gute Idee.

    Die Vorgeschichte ist die: Ich habe das Original ESA meiner GSA (Bj. 2010, TÜ) vor mittlerweile über 3 Jahren durch ein Öhlins ESA ersetzt. Das hat bis Anfang des Jahres auch prima funktioniert, dann konnte ich auf einmal den Fahrmodus (1 Helm, 1 Helm + Koffer, ...) nicht mehr verändern, sondern nur noch innerhalb des Modus die Dämpfung anpassen (Comf, Norm, ..).

    In der Werkstatt konnte BMW nichts feststellen, weil sie "in die Dämpfer mit der Diagnosesoftware nicht reinkommen", wie sich BMW ausgedrückt hat. Also wurden die Dämpfer (mussten ohnehin überholt werden), die ECU und schlussendlich auch der Kabelbaum ausgebaut und zu ZUPIN geschickt. Die konnten zwar auch keinen Fehler finden, aber die ECU und der Kabelbaum wurden soweit ich weiß auf Garantie von Öhlins getauscht und es wurde von ZUPIN nochmals geprüft, dass das Fahrwerk hoch und runter fährt.
    BMW hat dann alles wieder eingebaut mit dem Ergebnis, dass der Fehler immer noch da ist. Jetzt heißt es, dass das ESA System BMW seitig "genullt" (ich nehme an ganz runter gefahren) werden muss und dazu muss lt. ZUPIN das BMW ESA Fahrwerk wieder rein. Dann könnte man das Öhlins ESA wieder einbauen und alles wäre wieder gut.

    Das Problem an der Sache ist: Ich habe das Original ESA nicht mehr , weil mir niemand gesagt hat, das ich das für Fehlerdiagnosen noch brauche . Daher habe ich es vor meinen letzten Umzug wegen Platzmangels verkauft.

    Jetzt meine Frage: Hat jemand ein Original ESA für eine GSA TÜ, dass er mir entweder verkaufen oder (gegen Gebühr) ausleihen kann, damit ich meine GSA endlich wieder zum Laufen bekomme? Oder ist das alles Blödsinn was man mir erzählt und es gibt eine viel einfachere Erklärung/Lösung?

    Tatsache ist, dass mein GSA jetzt schon seit fast 2 Monaten wegen dem Defekt in der Werkstatt steht und ich schier am Verzweifeln bin .

    EDIT: Ich habe heute noch mal mit BMW gesprochen. Es sollen Fahrwerke für die Typen 0380, 0390, 0470 und 0480 funktionieren. Das sind wohl die Modelle von 2008 - 2010. Und es muss ein komplettes Fahrwerk für eine Adventure sein. Ob ein ESA von einer "normale" GS funktioniert wissen sie nicht. Der Zustand der Dämpfer spielt dabei natürlich keine Rolle, die Elektronik ist wichtig.

    Viele Grüße
    Carsten

  2. Registriert seit
    27.05.2011
    Beiträge
    719

    Standard

    #2
    Ich habe ein ESA-Federbein von einer GS (ohne A) von einer 2008er MÜ. Ich nehme an, dass die Maße nicht passen würden, aber wenn du es nur für den Elektronik-Reset brauchst, könnte es funktionieren (ich habe keine Ahnung, ob das so ist).

    Da es leckt wollte ich es überholen lassen und dann verkaufen, würde es aber auch unrepariert verkaufen.

  3. Registriert seit
    22.08.2011
    Beiträge
    145

    Standard

    #3
    Hallo,

    Zitat Zitat von bdr529 Beitrag anzeigen
    Ich habe ein ESA-Federbein von einer GS (ohne A) von einer 2008er MÜ. Ich nehme an, dass die Maße nicht passen würden, aber wenn du es nur für den Elektronik-Reset brauchst, könnte es funktionieren (ich habe keine Ahnung, ob das so ist).

    Da es leckt wollte ich es überholen lassen und dann verkaufen, würde es aber auch unrepariert verkaufen.
    ob das Fahrwerk einer "normalen" GS funktioniert wissen sie bei BMW leider auch nicht. Aber es muss wohl ein komplettes Fahrwerk sein. Das Baujahr sollte aber sogar passen.

    Viele Grüße
    Carsten

  4. Registriert seit
    27.05.2011
    Beiträge
    719

    Standard

    #4
    Sorry, mit dem vorderen Dämpfer kann ich leider nicht dienen...

  5. Registriert seit
    23.09.2010
    Beiträge
    284

    Standard

    #5
    Hallo Carsten,
    ich hab noch ein ESA Fahrwerk von einer 2010er 30 Jahr GS ADV.
    Liegt jetzt ca 2 Jahre in der Garage.Hatte beim Ausbau knapp 60000 Km.
    Wenn noch interesse besteht PN.

    Gruß...


 

Ähnliche Themen

  1. Anzeige ESA funktioniert nicht mehr richtig
    Von floerio im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 17.03.2015, 23:04
  2. USB 2.0 HDD 2,5" funktioniert nicht mehr
    Von ChiemgauQtreiber im Forum Smalltalk und Offtopic
    Antworten: 3
    Letzter Beitrag: 25.08.2014, 00:04
  3. ESA -Einstellung funktioniert nicht mehr
    Von jersch im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 05.09.2012, 18:54
  4. HILFE !!!! Blinker funktioniert nicht mehr
    Von Dino im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 4
    Letzter Beitrag: 16.01.2011, 11:12