Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

R1200GS - 2006 ABS Probleme

Erstellt von Bandit_R1200GS, 05.08.2012, 09:10 Uhr · 13 Antworten · 6.199 Aufrufe

  1. Registriert seit
    05.08.2012
    Beiträge
    6

    Ausrufezeichen R1200GS - 2006 ABS Probleme

    #1
    Hallo GS Liebhaber,
    habe Probleme mit dem ABS und hoffe das mir jemand Infos-Hilfe leisten kann.
    #wenn ich mit meiner 1200GS auf Tour bin, kommt es ab und zu vor, das man länger anhalten muss (warten vor Pass durchfahren oder Ampel) dann stelle ich die GS aus und warte.
    @wenn ich dann die Zündung anmache und starte,blinkt die rote Anzeige im Display und das ABS funktioniert nicht. Was gefährlich ist, da dann auch der Bremskraftverstärker nicht geht. (bei der 1150er war dies getrennt)

    #erst wenn ich anhalte, Zündung ausschalte und den Startvorgang wiederhole geht es oft wieder.

    -im Normalbetrieb (also wenn mal ne Runde am Sonntag) taucht das Problem kaum auf und ist i.O,

    Es ist echt blöd, wenn man mit mehreren Biker OnTour ist, stört das nochmalige Anhalten enorm.

    ****das Problem mit den Handprotektoren beachte ich schon...
    ****das weitere Problem mit der Batterie ist mir bekannt

    Wäre echt dankbar für Tipps. Angenehmen Sonntag noch und herzlichen Dank für Eure Unterstützung. Mistwetter
    Vielen Dank

  2. Registriert seit
    17.04.2006
    Beiträge
    2.530

    Standard

    #2
    Erst mal herzlich Willkommen im Forum.

    Bei der GS mit BKV muss man erst losfahren, damit das ABS einen Selbsttest durchführen kann, dann erst geht die Kontrolleuchte aus. Ich glaube da muss man ne bestimmte Geschwindigkeit erreichen, so 4-5 km/h, solltest Du nicht zu ungeduldig sein und das in allen Fällen immer abgewartet haben gibt es viele mögliche Ursachen, über die man nur spekulieren kann. Abgenutzte Kontakte in Schaltern bis hin zu nem Problem mit einem Steuergerät. Ich persönlich würde mich an eine BMW-Vertragswerkstatt wenden und gar nicht im Forum fragen. Etwas machen können die ausgebildeten Mechaniker. Die Bremse ist mir zu wertvoll, um mich auf Forenwissen zu verlassen. Ferndiagnosen sind in dem Bereich nicht zielführend.

  3. Ojo Gast

    Standard Der eine so, der andere so

    #3
    Zitat Zitat von Bandit_R1200GS Beitrag anzeigen
    ...Wäre echt dankbar für Tipps. ...Mistwetter...
    Hallo,

    ich schließe mich Hansemann an. Fahr' zum BMW-Partner und laß das Phänomen untersuchen. Bei mir war's seinerzeit ein defektes Hydraggregat, das getauscht wurde, bei anderen GS-Eignern nur ein unpäßliches Staubkorn. Es gibt zuviele mögliche Ursachen für den von dir beschriebenen Sachverhalt.

    Schöne Grüße bei Sonnenschein von
    Ojo

  4. Registriert seit
    05.08.2012
    Beiträge
    6

    Standard

    #4
    Besten Dank für Deine Antwort, ich erkenne, das ernsthafte Themen auch gewissenhaft von Euch beantwortet werden. Sehr gut. Gerade beim Thema Bremse.... Angenehmen Sonntag noch.

  5. Registriert seit
    20.11.2008
    Beiträge
    4.029

    Standard

    #5
    Versuch es mal damit:

    1. vor dem Starten Check im Display vollständig durchlaufen lassen,
    2. Fuß- u. Handbremshebel dabei nicht betätigen,
    3. erst dann Startknopf drücken.

    CU
    Jonni

  6. Smile Gast

    Standard

    #6
    horch mal ob dein schalter am handbremshebel richtig klickt und das hydroaggregat beim start nicht schon mit anläuft, dadurch sinkt die batteriespannung erheblich und das bkv will nicht mehr richtig

    ohne motor ein ohr dicht dran halten und es muss nach 2-4mm schon leise klicken

    kannst auch das bremslicht zu rate ziehen

    bei mir hing der schalter teilweise und es trat das von dir beschriebene phänomen auf

    den schalter kann man zur not einstellen und einfach selber wechseln. tip stammt hier aus dem forum:
    http://gs-forum.eu/showthread.php?t=75203&page=2
    http://gs-forum.eu/showthread.php?t=75221

    und der ist mit ca. 20€ wesentlich billiger als das hdyroagg.

    mehr würde ich allerdings auch nicht selber probieren. dafür gibt es richtige fachmänner, obwohl das nicht unbedingt die bmw werkstatt sein muss.


    VG

  7. Registriert seit
    05.08.2012
    Beiträge
    6

    Standard

    #7
    Werde doch mit dem Thema meinen geschmeidig Freundlichen aufsuchen, da es zig Möglichkeiten gibt die dieses Problem auslösen können.
    Auf alle Fälle bin ich allen dankbar für die Tipps. Mal schauen, Mitte September will ich in den Schwarzwald - ob es bis dahin gelöst ist. **** Schalter ist ein guter Hinweis.

  8. Baumbart Gast

    Standard

    #8
    Zitat Zitat von Jonni Beitrag anzeigen
    Versuch es mal damit:

    1. vor dem Starten Check im Display vollständig durchlaufen lassen,
    2. Fuß- u. Handbremshebel dabei nicht betätigen,
    3. erst dann Startknopf drücken.
    Man könnte auch vor dem Start n Karnickel schlachten und das Blut innen im Helm verteilen, hilft genau so.

  9. Registriert seit
    19.03.2010
    Beiträge
    581

    Standard

    #9
    Zitat Zitat von Bandit_R1200GS Beitrag anzeigen
    Hallo GS Liebhaber,
    habe Probleme mit dem ABS und hoffe das mir jemand Infos-Hilfe leisten kann.
    #wenn ich mit meiner 1200GS auf Tour bin, kommt es ab und zu vor, das man länger anhalten muss (warten vor Pass durchfahren oder Ampel) dann stelle ich die GS aus und warte.
    @wenn ich dann die Zündung anmache und starte,blinkt die rote Anzeige im Display und das ABS funktioniert nicht. Was gefährlich ist, da dann auch der Bremskraftverstärker nicht geht. (bei der 1150er war dies getrennt)

    #erst wenn ich anhalte, Zündung ausschalte und den Startvorgang wiederhole geht es oft wieder.

    -im Normalbetrieb (also wenn mal ne Runde am Sonntag) taucht das Problem kaum auf und ist i.O,
    Hallo Q-Treiber,

    also an deiner Stelle würde ich das Phänomen mal weiter einkreisen, ggf, mal versuchen zu reproduzieren.
    Habe seinerzeit im Jahr 2004 auch ne 12-er GS gehabt (mit BKV). Ganz sicher bin ich mir nicht mehr, aber ich glaube, sie mochte das auch nicht an einer Baustellenampel in den Bergen zu stehen und dann bei Umspringen der Ampel auf grün abrupt (bei gezogener Hand- oder Fußbremse) den Zündschlüssel gedreht zu bekommen um sofort danach gestartet zu werden und loszufahren.
    Habe die Handlungsabläufe damals dann etwas umgestellt und mache es noch heute so: an die Ampel (oder was auch immer) heranfahren, den Motor im ersten Gang abstellen. Wenn absehbar ist, dass die Fahrt bald weitergeht, schon mal den Zündschlüssel drehen (der Check läuft durch). Wenn die Ampel dann auf grün springt, Bremse betätigen (nicht schon vorher - ist ja auch unnötig, da die Fuhre durch den ersten Gang in der Position gehalten wird ), Kupplung ziehen, starten und losfahren sobald der Motor angesprungen ist. Funktioniert tadellos, man hält keinen auf und startet den Motor nicht zu früh (und der Check ist durchgelaufen).

    Wenn das von dir beobachtete Verhalten deiner Q andere Ursachen hat oder mal auftritt, mal nicht - ab zum .

    Gruß

    Martin

  10. Registriert seit
    05.08.2012
    Beiträge
    6

    Daumen runter ABS Problem

    #10
    Schade, hab´es mir gedacht.
    War gestern beim Freundlichen, hat alles ausgelesen.

    #es war ein Eintrag im Fehlerspeicher, Bremsflüssigkeit gering....
    Deckel aufgeschraubt, nein es ist alles OK........... Deckel zu.

    Der Freundliche, wie vermutet, "tja was das ist, kann man so nicht feststellen, weiter beobachten".

    Er hat mal alle Fehler zurückgesetzt, weil mehr kann man momentan nicht machen. Hui... na das sind wiedermal Fehler, sporadisch ist immer Mist.
    Schlimm ist nur das diese Aussagen immer öfter gemacht werden, was mir sehr zu Denken gibt.....


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Suche Lambdasonde R1200GS 2006
    Von Trapper-K im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 24.07.2012, 21:52
  2. Motorrschutzverlängerung R1200GS ab BJ 2006
    Von metzger1150 im Forum Biete (privat) ...
    Antworten: 9
    Letzter Beitrag: 02.01.2012, 13:13
  3. Biete R 1200 GS (+ Adventure) R1200GS 2006
    Von QAIXEL_F im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 08.12.2011, 13:13
  4. R1200GS, EZ 07/2006 zu verkaufen
    Von KlausGS im Forum Biete (privat) ...
    Antworten: 20
    Letzter Beitrag: 03.10.2010, 12:08
  5. Suche R1200GS 2006 Schnabelverbreiterung
    Von sunny27805 im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 21.07.2010, 16:41