Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27

R1200GS/2006 Getriebepotenziometer

Erstellt von gogy, 25.04.2016, 15:05 Uhr · 26 Antworten · 2.377 Aufrufe

  1. Registriert seit
    26.01.2012
    Beiträge
    39

    Standard R1200GS/2006 Getriebepotenziometer

    #1
    hallo zusammen, ich habe vor kurzem das getriebepotenziometer ausgetauscht, da bei mir die grüne neutral lampe nicht mehr leuchtet und die ganganzeige nicht richtig funkionierte, nach dem neuen potenziometer geht die lampe immer noch nicht? meine frage, muss mann das neue potenziometer programieren lassen oder ist doch was anderes, danke im voraus, gruss


    Gesendet von iPhone mit Tapatalk

  2. Registriert seit
    26.01.2012
    Beiträge
    39

    Standard

    #2
    Gangazeigepotenziometer


    Gesendet von iPhone mit Tapatalk

  3. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #3
    Nee, programmieren muss man da meines Wissens nach nix. Hatte grad dasselbe Problem. Poti ausgebaut, gereinigt, angebaut und alles wieder schick
    Haste das alte noch? Am besten an einer baugleichen Maschine verbauen und schauen, ob es da funzt! Dann kannst Du das ausschließen.

    Gruß;
    Stefan.

  4. Registriert seit
    24.06.2013
    Beiträge
    1.020

    Standard

    #4
    Doch,
    nach dem Tausch muss das Teil angelernt werden.

    Es ist ja kein Schalter, sondern ein regelbarer Widerstand, und die Elektronik muss lernen, zu welchem eingelegten Gang welcher Widerstandswert gehört.

    /Othello

    EDIT: Mit etwas Glück passt alles ohne anlernen, aber das wäre zufällig

  5. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #5
    Echt jetzt?
    Wie funzt das mit dem Anlernen?

    Gruß;
    Stefan.

  6. Registriert seit
    24.06.2013
    Beiträge
    1.020

    Standard

    #6
    Ich kenne nur "meine" Methode, mit dem GS911 die Adaptionswerte zurücksetzen und neu anlernen, das dauert keine 3 Minuten.
    Andere Geräte können das sicher auch,
    ob es irgendwie ohne solch ein Gerät geht, weiß ich nicht, falls nicht, bleibt nur der Gang zum Händler.

    /Othello

  7. Registriert seit
    02.02.2013
    Beiträge
    1.008

    Standard

    #7
    Zitat Zitat von Othello Beitrag anzeigen
    Ich kenne nur "meine" Methode, mit dem GS911 die Adaptionswerte zurücksetzen und neu anlernen, das dauert keine 3 Minuten.
    Andere Geräte können das sicher auch,
    ob es irgendwie ohne solch ein Gerät geht, weiß ich nicht, falls nicht, bleibt nur der Gang zum Händler.

    /Othello
    Verstehe. Bringt also rein gar nix, ein Potimeter in der Ersatzteilkiste unterwegs dabei zu haben
    Oder kann man das vorab anlernen?

    Gruß;
    Stefan.

  8. Registriert seit
    26.01.2012
    Beiträge
    39

    Standard

    #8
    hab ein par mal den poti ausgetausch, gereinigt, kontaktspray usw, wieder eingebaut nix, das andere poti auch, gereinigt, kontaktspray nix, die kabel scheinen gut zu sein, keine knicke risse etc, beim tacho auch bisschen gerüttelt, nix...
    kann mann tacho auf die LED lampe irgendwie prüfen, ob vielleicht die N lampe nicht mehr in ordnung ist, der händler verlangt mir 180fr (in CH) für den neue poti und ca 250fr für die arbeit = 450fr für das ganze spass, ich dachte ich spinne 2 schrauben lösen und ersetzen??


    Gesendet von iPhone mit Tapatalk

  9. Registriert seit
    24.06.2013
    Beiträge
    1.020

    Standard

    #9
    Die viele Elektronik ist nicht immer ein Vorteil.

    Gogy, Du hast doch in Deiner ersten Post geschrieben, dass auch die Ganganzeige spinnt, da kann es doch nicht nur an der Leerlaufanzeige liegen.

    Kannst Du denn noch fahren?
    Dann ab zu einem Händler Deines Vetrauens, und der soll das Poti neu anlernen, das kann nicht sehr viel kosten (hoffe ich).

    /Othello

  10. Registriert seit
    26.01.2012
    Beiträge
    39

    Standard

    #10
    ja richtig, wenn die neutral lampe nicht mehr geht dann spinnt auch die ganganzeige und wenn die n lampe wieder geht dann geht alles, es gibt tage wenn die lampe leuchtet dann geht es ein paar tage nicht mehr und dann geht es wieder, aber seit ein halbes jahr geht die n lampe gar nicht mehr,
    ich werde mal zum händler vorbei fahren, vielleicht hat er lust um es neu anzulernen


    Gesendet von iPhone mit Tapatalk


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Suche Lambdasonde R1200GS 2006
    Von Trapper-K im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 24.07.2012, 21:52
  2. Biete R 1200 GS (+ Adventure) R1200GS 2006
    Von QAIXEL_F im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 08.12.2011, 13:13
  3. Tausche Niedrige Sitzbank R1200GS (2006) normale gesucht
    Von JensGS12 im Forum Suche/Tausche (privat) ...
    Antworten: 4
    Letzter Beitrag: 04.07.2011, 20:01
  4. Suche R1200GS 2006 Schnabelverbreiterung
    Von sunny27805 im Forum Suche/Tausche (privat) ...
    Antworten: 0
    Letzter Beitrag: 21.07.2010, 16:41
  5. Biete R 1200 GS (+ Adventure) Original Auspuff R1200GS 2006
    Von ilix im Forum Biete (privat) ...
    Antworten: 0
    Letzter Beitrag: 10.06.2009, 18:34