Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

RDC Probleme

Erstellt von rosi1972, 30.08.2015, 15:22 Uhr · 11 Antworten · 1.642 Aufrufe

  1. Registriert seit
    17.04.2013
    Beiträge
    34

    Standard RDC Probleme

    #1
    Hallo zusammen,

    seit einiger Zeit habe ich folgendes Problem:

    Erstmal benötigt die vordere RDC unwahrscheinlich lange bis mir der Luftdruck im Disply angezeigt wird,es
    wird dabei jedoch kein Fehler gemeldet.

    Nach unbestimmter Zeit ist das System voll da.

    Nach ca. 3-5 Std. ohne Probleme, erscheint auf einmal die Anzeige Druckverlust vorne mit orangefarbenem
    Dreieck.

    Irgendwann geht die Lampe aus, Reifendruck ist wieder voll da.

    Das ganze kann sich am Tag 1-3 mal wiederholen.

    Hat irgendjemand eine Ahnung was hier los ist ???

    Wenn die Batterie leer wäre, dürfte das System ja nicht 3-5 Std. ohne Probleme funktionieren !!!

    Bitte um Hilfe........

  2. SLK
    Registriert seit
    03.02.2014
    Beiträge
    616

    Standard

    #2
    Moin,

    die Ursache könnte eine zu schlappe Batterie im Sensor sein, lies mal hier: RDS Sensoren / Batteriewechsel

  3. Registriert seit
    09.10.2013
    Beiträge
    36

    Standard

    #3
    Hallo rosi1972,

    es wird sich wohl um das Ende der Batterie handeln. War bei mir im letzen Jahr ein ca. 300 Euro Posten auf der Inspektionsrechnung. Die vorher aufgetrettenen Symptome entsprechen deinen Schielderungen. Auch bei mir waren beide Sensoren defekt. Das hat die Werkstatt sehr verwundert, aber eine Kulanz wurde seitens BMW abgewiesen.
    Mit einem Alter von 6 Jahren und einer Laufleistung von 35 tkm finde ich den Ausfall beider Sensoren zwar recht früh, aber die Fehrlermeldungen haben mich doch sehr genervt. Das System an sich halte ich für sinnvoll.

    Beste Grüße und hoffen auf ein anderes "günstigeres" Problem

    Lohre14

  4. Registriert seit
    17.04.2013
    Beiträge
    34

    Standard

    #4
    Bei mir sind es noch keine 4 Jahre und noch keine 30 Tsd. KM.

    Ich habe oft im Forum gelesen dass die Batterien teilweise 6 Jahre und länger halten.

  5. Registriert seit
    14.09.2011
    Beiträge
    4.341

    Standard

    #5
    Mein vorderer Sensor ist jetzt 67.000km und 4 Jahre drin. Funzt einwandfrei. Den Hinteren hat mein Reifenhändler bei 60.000km gehimmelt und ersetzt. Funktionierte bis dahin aber auch einwandfrei.

    Gruß,
    maxquer

  6. Registriert seit
    13.03.2010
    Beiträge
    5.574

  7. Registriert seit
    25.02.2007
    Beiträge
    555

    Standard

    #7
    bei meiner 1200gsa von 2007 geben die Batterien nach 56,5 tsd km ebenfalls langsam den Geist auf...

  8. Registriert seit
    03.09.2009
    Beiträge
    386

    Standard

    #8
    OK, mich hats jetzt auch erwischt. RDC Signal verschwindet auf den ersten 10km. GSA 2007, 66tkm.
    Da die einzelne Zelle bei ama*** als Plusprodukt erscheint wird man quasi genötigt 10 Stück zu kaufen, naja, verschmerzbar bei 7Öre. Wer also das gleiche Problem hat und zum basteln vorbeikommen will (76593) -> PN - ab morgen habe ich das Material und ab Montag weiss ich wie es geht. Mit dem Dremel und der verlinkten Anleitung sehe ich als alter Modellbauer keine Probleme.
    Grüsse
    Thomas

  9. Registriert seit
    02.09.2015
    Beiträge
    10

    Standard

    #9
    Hallo,

    meine haben sich innerhalb von zwei Tagen verabschiedet.

    Jedoch ohne Vorankündigung. Hinterradsensor an einem Tag, einfach die Anzeige weg.

    Am Tag darauf der zweite. Da ich mein Motorrad erst seit Ostern habe, gehe ich davon aus, das es das erste mal

    ist. Das mein Bike dabei erst ca. 45000 km drauf hat, spielt hierbei wohl keine Rolle.

    Da meine Bereifung auch erst ca. 1000 km drauf hat, werde ich mit dem Wechseln der Sensoren noch etwas

    warten.

    Grüße
    GeS_treiber

  10. Registriert seit
    25.02.2007
    Beiträge
    555

    Standard

    #10
    Was nimmt denn der für den Tausch der Sensoren?


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Problem mit RDC
    Von Berliner im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 31.03.2014, 11:33
  2. RDC ausgefallen - ein bekanntes Problem?
    Von Pumuckel im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 13
    Letzter Beitrag: 21.03.2014, 19:51
  3. Antworten: 2
    Letzter Beitrag: 16.03.2005, 17:57
  4. Schon wieder eine Frage zum Problem Öl !
    Von Wuppi 2 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 6
    Letzter Beitrag: 08.09.2004, 19:42