Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

reifendruckkontrolle 12gs bj. 2010

Erstellt von zweiradler, 02.08.2012, 08:58 Uhr · 13 Antworten · 3.219 Aufrufe

  1. Registriert seit
    19.10.2011
    Beiträge
    20

    Standard reifendruckkontrolle 12gs bj. 2010

    #1
    guten morgen, liebe gemeinde!
    folgende vorgeschichte: wollt samstag ein runderl drehen, davor zur tanke. luftdruck lt bordcomputer vorne 2,0bar = zuwenig. als ich die ventilkappe abgeschraubt hab, gings "pfffff" und die ganze luft war draussen! ventil ABGEBROCHEN! in die werkstatt geschleppt und den reifendrucksensor vorne ausgebaut und gegen normales ventil getauscht. folge: der bordcomputer zeigte nur hinten den druck an (war ja logisch). aber seit gestern zeigt er nur mehr "--" "--"
    überhaupt keinen druck!!! lt. bmw ist die batterie auf 10 jahre ausgelegt. kann es sein, dass die reifendruckkontrolle nur funkt, wenn beide sensoren in betrieb sind??? das kanns ja wohl net sein....
    habt ihr ideen??
    lg
    bernd

  2. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #2
    Zitat Zitat von zweiradler Beitrag anzeigen
    guten morgen, liebe gemeinde!
    folgende vorgeschichte: wollt samstag ein runderl drehen, davor zur tanke. luftdruck lt bordcomputer vorne 2,0bar = zuwenig. als ich die ventilkappe abgeschraubt hab, gings "pfffff" und die ganze luft war draussen! ventil ABGEBROCHEN! in die werkstatt geschleppt und den reifendrucksensor vorne ausgebaut und gegen normales ventil getauscht. folge: der bordcomputer zeigte nur hinten den druck an (war ja logisch). aber seit gestern zeigt er nur mehr "--" "--"
    überhaupt keinen druck!!! lt. bmw ist die batterie auf 10 jahre ausgelegt. kann es sein, dass die reifendruckkontrolle nur funkt, wenn beide sensoren in betrieb sind??? das kanns ja wohl net sein....
    habt ihr ideen??
    lg
    bernd
    Frag doch mal beim nach....könnte doch sein die Elektronik so pragrammiert ist das beide Werte vorhanden sein müssen um sie in der Anzeige darzustellen..
    Das die ventile sehr seitendruckempfindlich sind ist bekannt deshalb sollte man an der Tanke immer eine Winkelstück oder Schlauch (wie im Tante Louise Pannenset) als Zwischenstück verwenden um den Druck vom Ventil zu nehmen...die RDS(Sensoren /Ventile) sind ja nicht gerade billig..
    Gruß
    Dirk

  3. Registriert seit
    19.10.2011
    Beiträge
    20

    Standard

    #3
    hy dirk!
    na, dass kanns ja wohl wirklich net sein, wenn ein teil hin is (oder batterie leer) funkts andere auch nimma.... glaubst wirklich, dass die bei bmw so denken? naja, möglich is bei denen alles....
    außerdem hats ja 3 tage nur den hinteren druck angezeigt???!!???
    das mit dem seitendruck wusst ich net, zwischenstück = gute idee
    lg

  4. Registriert seit
    11.08.2011
    Beiträge
    607

    Standard

    #4
    Hi Bernd,

    nein das ist nicht so. Hatte das gleiche Problem am Hinterrad und bin 4 Wochen nur mit dem Sensor im Vorderrad gefahren und er hat immer von den Druck und hinten "--" angezeigt.

    Aber mit diesen Sensoren kann nur der weiterhelfen.

    Gruesse Andreas

    P.S. Habe jetzt auch immer ein Winkelstueck dabei.

  5. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #5
    Zitat Zitat von zweiradler Beitrag anzeigen
    hy dirk!
    na, dass kanns ja wohl wirklich net sein, wenn ein teil hin is (oder batterie leer) funkts andere auch nimma.... glaubst wirklich, dass die bei bmw so denken? naja, möglich is bei denen alles....
    außerdem hats ja 3 tage nur den hinteren druck angezeigt???!!???
    das mit dem seitendruck wusst ich net, zwischenstück = gute idee
    lg

    -- dieses Teil z.B.
    http://www.louis.de/_300c4c82e770a69...nr_gr=10002925
    oder dieses
    http://www.louis.de/_300c4c82e770a69...T=detail_xsord

    einfach unter die Sitzbank und dann hast du es immer parat..
    Gruß
    Dirk

  6. Registriert seit
    19.03.2010
    Beiträge
    581

    Standard

    #6
    Hallo,

    hatte zum Saisonwechsel 2009/2010 einen defekten RDC-Sensor am Hinterrad. Dies äußerte sich regelmäßig so, dass der Boradcomputer keinen Wert fürs Hinterrad anzeigte. Nach längerer Fahrt fiel die Anzeige dann komplett aus, das gelbe Signallämpchen leuchtete und kein Wert wurde mehr angezeigt (weder vom Hinterrad noch vom Vorderrad). Alle Versuche des per Softwareupdate das Problem zu beheben waren erfolglos, zudem wies das Messprotokoll aus, dass die Batterien in den Sensoren noch gut waren. Zuletzt wurde dann aber auf mein beständiges Nachhaken der hintere Sensor ausgetauscht - seither funktioniert alles wieder wie es sich BMW und der Fahrer (wohl) vorstellen .
    Ich denke, man kann das System insgesamt deaktivieren lassen kann (mein hat mir das seinerzeit bestätigt - weiß aber nicht, ob es stimmt).
    Gruß

    Martin

  7. Registriert seit
    09.06.2006
    Beiträge
    319

    Standard

    #7
    Zitat Zitat von Spark Beitrag anzeigen
    -- dieses Teil z.B.
    http://www.louis.de/_300c4c82e770a69...nr_gr=10002925
    oder dieses
    http://www.louis.de/_300c4c82e770a69...T=detail_xsord

    einfach unter die Sitzbank und dann hast du es immer parat..
    Gruß
    Dirk
    Das mit dem Druck von der Seite wusste ich auch nicht, aber gerade dann erscheint mir die flexible Verlängerung für die Q sinnvoller als der Winkel, denn mit dem Winkel würde man ja erst recht von der Seite drücken.
    Blöde Frage: in der Verlängerung ist ein zweites Ventil, oder? Muß ja eigentlich, denn das Ventil am Rad muß ja durch die Verlängerung geöffnet werden...

  8. Registriert seit
    24.11.2010
    Beiträge
    3.387

    Standard

    #8
    Zitat Zitat von JWe69 Beitrag anzeigen
    Das mit dem Druck von der Seite wusste ich auch nicht, aber gerade dann erscheint mir die flexible Verlängerung für die Q sinnvoller als der Winkel, denn mit dem Winkel würde man ja erst recht von der Seite drücken.
    Blöde Frage: in der Verlängerung ist ein zweites Ventil, oder? Muß ja eigentlich, denn das Ventil am Rad muß ja durch die Verlängerung geöffnet werden...

    Von hintern..angefangen...j
    a, an der Verlängerung ist ein Ventil.
    Nachteil dieser Lösung ist das du beim An- und Abschrauben am Reifenventil immer kurzzeitig das Ventil auslöst (zischt kurz) und gleiches nochmal beim Ansetzen des Druckluftschlauches / Gestänge des portablen Druckluftgerätes ), d.h. 0,1 bar können schon mal bei Grobmotorikern entschwinden..kann man aber auch gleich berücksichtigen---0,1 bar mehr...
    Der Winkel ist natürlich nicht die 100%-Lösung weil, wie richtig von dir bemerkt, du seitliche ansetzen must...wenn du einen Druckluftschlauch an der Tanke hast ist das problemlos, bei einem Druckluftgestänge wie bei portalen Geräten üblich muss man vorsichtig agieren..

    Die meisten RDS -Ventile gehen aber deshalb kaputt weil zwei Faktoren zusammen kommen
    - du must mit dem Gestänge ziemlich grob umgehen um dasselbe überhaupt dicht auf das Ventil pressen zu können, dabei sind dir vorne die Gusradspeichen und die Bremsscheiben im Weg (normale GS) und hinten die Speichenstellung in Kombination mit den engen Platzverhältnissen..
    dabei wird oftmals das Gestänge nicht senkrecht auf das Ventil gepresst , sondern mit seitlichem Druck/Zug...diese Kräfte führen dann nach mehrmaligem Anwenden zum Versagen des ALU-RDS-Ventiles..und es bricht ohne Vorankündigung ab.
    wenn man sich dann in einem BMW- Zentrallagerfreiem Raum befindet..dann bleibt nur noch das Einziehen eines Schlauches mit eigenem Ventil, oder falls es passt das Einstzen eines normalen Ventiles (habe dazu aber keine Erfahrungen..daher Vermutung)

    BMW könntge das Problem locker lösen, indem die Ventile seitlich an den Speichen des Gußrades angebracht würden so wie bei der F800 ST..

    Gruß
    Dirk

  9. Registriert seit
    09.06.2006
    Beiträge
    319

    Standard

    #9
    Dirk, danke dir!
    Ja, das mit den seitlich gesetzten Ventilen oder einer anderen Lösung habe ich mir auch schon jedes mal beim pruefen gedacht. So wie die Ventile sitzen, ist die Position fuer die meisten luftpruefer an der tanke Mist! Hinten gehts ja noch aber vorne...

  10. Registriert seit
    11.02.2013
    Beiträge
    254

    Standard

    #10
    Wie stehts denn mit der Genauigkeit der RDC Sensoren und der davon abhängigen Anzeige im Display.

    Hintergrund der Frage ist, das ich bei meiner Bj. 2010 TÜ vorne einen Reifendruck mit 2,5 und hinten mit 2,9
    eingestellt habe. Das habe ich mit vierschiednen Geräten, Prüfern oder auch den Füllgeräten an der Tanke
    bzw. dem Hauskompressor abgesichert. Alle zeigen mir das selbe Ergebnis.

    Nur die RDC Anzeige im Display der GS zeigt für vorne 2,1 und hinten 2,9.
    Also immer exakt 0,5 weniger als tatsächlich drinn ist.
    Ist das schon ein Indiz dafür das die Sensoren kaputt sind, die Batterieleistung der Sensoren nachläßt?
    Kann man die Sensoren justieren?


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Ventilbruch bei Reifendruckkontrolle
    Von Hoeckermen im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 75
    Letzter Beitrag: 09.09.2014, 21:59
  2. Reifendruckkontrolle
    Von juekl im Forum Reifen
    Antworten: 7
    Letzter Beitrag: 26.05.2011, 05:30
  3. Reifendruckkontrolle
    Von SA Moose im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 21
    Letzter Beitrag: 18.02.2011, 14:21
  4. Reifendruckkontrolle RDC
    Von maikel_dus im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 1
    Letzter Beitrag: 18.05.2009, 10:16
  5. Reifendruckkontrolle für Alle
    Von AmperTiger im Forum Zubehör
    Antworten: 13
    Letzter Beitrag: 12.12.2008, 12:12