Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Spritpumpe R 1200 GS macht keinen Mucks mehr..

Erstellt von tomtom712, 20.09.2010, 19:01 Uhr · 14 Antworten · 2.705 Aufrufe

  1. Registriert seit
    04.03.2010
    Beiträge
    105

    Standard Spritpumpe R 1200 GS macht keinen Mucks mehr..

    #1
    Hallo zusammen!

    Letztes Wochenende wollte ich auf Tour mit meiner 12er GS Bj. 04 gehen und blieb schon nach zwei Kilometern stehen. Der Motor ging nach einer Rechtskurve einfach aus. Da die Tanke nicht weit weg war und ich schon vor geraumer Zeit Probleme der Tankanzeige festgestellt habe, habe ich geschoben und wieder nachgetankt. Sie ging noch einmal fuer ca. 2 Sekunden an und danach ging gar nichts mehr. Jetzt habe ich festgestellt, dass man die Spritpumpe beim Starten der Zuendung nicht mehr hoert. Daher meine Frage: Ist das Problem (auch das der springenden Tankanzeige) bekannt und woran liegt es in den Faellen? Kompletter Ausfall, verstopft, Relais defekt, Sicherung durchgebrannt?
    Es waere schoen, wenn mir jemand helfen koennte. Falls jemand einen Link zum Stromlaufplan der GS haette, waere das auch nett :-)

    Gruesse aus dem Rheinland, Tom

  2. gs2005 Gast

    Standard

    #2
    Bei meiner 07er gabs da ne Rückrufaktion, bin auch mal stehengeblieben deswegen weil die Ihren Geist aufgegeben hatte.

  3. Registriert seit
    04.09.2007
    Beiträge
    42

    Standard

    #3
    Das Problem der nicht funktionierenden (und nicht mehr hörbaren) Spritpumpe war an meiner vorvorGS aus 2004 auch. (Peinlich war nur, dass dies genau vor dem Werkstor von Moto Guzzi in Mandello passierte). Glück war, dass die die Pumpe durchgemessen haben. War offensichtlich abgesoffen und Steuerung ging nicht mehr. Neue Pumpe eingebaut und seit dem lief das Ding. Erst viel viel später gabs dann die "Rückrufaktion" mit dem Austausch eines O-Rings.

    Also würd ich als erstes mal die Pumpe durchmessen lassen.

  4. Registriert seit
    30.04.2007
    Beiträge
    6.464

    Standard

    #4
    Meistens ist die Ursache der Ausfall der Steuerelektronik Aussetzer Benzinpumpe , nicht der Pumpe selbst. Die ersten Berichte darüber gab es 2005.

  5. Registriert seit
    24.07.2006
    Beiträge
    618

    Standard

    #5
    Und war ein Rückruf für mindestens zwei Jahrgänge, wahrscheinlich von wesentlich mehr Jahrgängen

    http://gs-forum.eu/showthread.php?t=...ight=r%FCckruf

  6. Registriert seit
    22.08.2008
    Beiträge
    71

    Standard

    #6
    Bei mir ist es vor zwei Jahren mit meiner R1200RT bei heftigem Dauerregen auf der Autobahn passiert.
    Es war die Elektronik der Pumpe

  7. Registriert seit
    04.03.2010
    Beiträge
    105

    Frage

    #7
    Danke schonmal für die Anregungen!
    Wenn man bedenkt, wie viele guzzis schon in der Nähe von BMW NL verreckt sein müssen, passt das schon ;-))
    Die Elektronik sitzt vorne Links über der Pumpe, oder? Wer weiß, was man da nachmessen sollte? Oder an der Pumpe selber messen? Messgeräte kann ich bedienen, nur weiß ich nicht so genau was diese Elektronik für einen Dienst hat!
    Kann man nach lösen des Rings die ganze Einheit einfach nach oben entnehmen oder gibt es da etwas zu beachten (nicht verdrehen o.ä.)?
    Vielen dank schonmal! Gruß

  8. Registriert seit
    04.05.2009
    Beiträge
    593

    Standard

    #8
    Hi,

    aus dem gleichen Grund durfte meine im letzten Jahr von Korsika auf dem Hänger nach hause fahren. Du kannst die Steuereiheit einfach abmontieren. Darunter sitzen zwei Kontakte. Dort musst du messen. Sollte kein Strom mehr fließen, kannst du auch die Steuereinheit überbrücken und zumindest erst mal weiter fahren. Wußte ich leider im letzten Jahr noch nicht. Der Rückruf für meine 2008 er kam genau eine Woche nach dem ich aus dem Urlaub zurück war.

    Ein typischer Fall von überflüssiger Elektronik.

    Grüße Winfried

  9. Registriert seit
    30.04.2007
    Beiträge
    6.464

    Standard

    #9
    Die Elektronik hat lediglich die Aufgabe nach dem Aufbau des Drucks die Benzinpumpe auf 80 % Leistung abzuregeln. Durch diese Maßnahme soll die Pumpe sehr lange halten, bzw. ein Motorradleben lang. Bei vielen anderen Motorrädern läuft die Pumpe ohne Elektronik einfach immer 100 %. Laufleistungen um 50 - 80.0000 km sind dann normal. Wenn statt der Pumpe die Elektronik abschmiert, dann verfehlt das Ganze natürlich den Sinn.

  10. Registriert seit
    05.07.2010
    Beiträge
    46

    Standard

    #10
    Hi,
    hatte ein Kumpel von mir auch vor 2 Wochen in den Dolos mit seiner 2010 ADV: Ursache E- Stecker am Zündschloß, hat mehrere Kontakte u. a. auch für Benzinpumpe, Befestigungsklammer war lose....einfache Ursache große Wirkung, der Kollege blieb im Tunnel scheinbar ohne Sprit liegen. Beim Nachtanken gingen nur 28 Liter rein ????

    Gruß Luckylooser


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Aussetzter der Spritpumpe beim Fahren !!
    Von Tommyinside im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 16
    Letzter Beitrag: 18.09.2012, 21:37
  2. GS macht nix mehr
    Von Helge im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 35
    Letzter Beitrag: 14.10.2010, 08:31
  3. Trotz Funke und Sprit keinen Mucks mehr
    Von Hagen Mueller im Forum R 850 GS und R 1100 GS
    Antworten: 6
    Letzter Beitrag: 21.09.2009, 17:28
  4. 1200 gs - nix geht mehr
    Von Fossi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 24
    Letzter Beitrag: 16.04.2009, 06:35
  5. gs 1100 macht keinen mucks
    Von a-team im Forum R 850 GS und R 1100 GS
    Antworten: 6
    Letzter Beitrag: 15.07.2008, 15:23