Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 32

Strom für Navi (R1200GS Adv.)

Erstellt von mj_, 12.02.2010, 17:57 Uhr · 31 Antworten · 10.639 Aufrufe

  1. Registriert seit
    14.07.2009
    Beiträge
    208

    Standard

    #11
    Heyhoo,

    mit dem Thema hab ich mich berufsbedingt letztes Jahr für meine 09er GS und jetzt für meine neue 09er GSA beschäftigt. TT bietet dazu zwei Lösungen an, die recht elegant aussehen:

    http://www.touratech.com/shops/001/p...5bf58daf4ff4b5

    http://www.touratech.com/shops/001/p...5bf58daf4ff4b5

    Die zweite Variante mit den zwei Dosen haben sie erst seit diesem jahr, daher hatte ich letztes Jahr noch die kleine Dose mit Adapter, was am Ende ein unhandliches Geraffel ist

    Micha grüßt links

  2. Registriert seit
    18.05.2015
    Beiträge
    21

    Standard

    #12
    Hallo,

    ich bin neu im Forum und hier schon eine Weile unterwegs, um eine zuverlässige Aussage zur Verwendung des Cartoolsteckers an der R1200GS zu finden.
    Zur Info für euch: ich fahre seit 2 Jahren eine GS aus 2010, also schon mit DOHC Motor. Vorher war ich auf einer R1150R unterwegs, aber nachdem mein freundlicher mir die GS als Ersatzmaschine gegeben hat, war in angefixt und eine GS mußte her. Die neu LC habe ich bis jetzt lieber nicht gefahren, ich fürchte, da könnte es mir ähnlich gehen.
    Bisher habe ich mit einem Autonavi in der GIVI GPS Tasche navigiert, Stromanschluss über Bordsteckdose. Jetzt hab ich das neue TomTom Rider besorgt und wollte mir die Stromversorgung über den besagten Cartoolstecker am Ölkühler holen. Mein Freundlicher sagte mir aber, dass ich da nicht glücklich werde, denn die Navihalterung würde auch Strom ziehen, wenn die Zündung aus ist und das Navi nicht am Halter hängt. Irgendwie widerspricht das meinem technischen Verständnis, denn wenn die Zündung aus ist und das Navi mitteilt, dass es sich jetzt abschaltet, dann kann da doch kein Strom mehr fließen. Bevor ich aber jetzt in Urlaub fahre und morgens mit ner leeren Batterie aufwache, möchte ich mich bei euch doch noch etwas schlau machen.
    Also, danke für eure Infos und ich hoffe, jemand liest den neuen Beitrag in dem alten Thema von 2010.

    Gruß aus Franken
    Thomas

  3. Registriert seit
    02.06.2010
    Beiträge
    49

    Standard

    #13
    Hallo Thomas,

    ich habe das Tom Tom Rider per Cartool-Stecker angeschlossen und bin sehr begeistert damit.
    2 min. nach Abschalten der Zündung fragt Tom Tom ob er auch abschalten soll da er keinen Saft mehr bekommt.
    Auch wenn Tom Tom über Wochen im Schrank liegt habe ich keine Startprobleme infolge "Kriechstrom" durch die Halterung.
    Also alles gut und ran an den Cartool-Stecker.

  4. Registriert seit
    19.07.2011
    Beiträge
    829

    Standard

    #14
    Habe mein Garmin Zumo auch am Cartool angschlossen. Es hat einen Spannungswandler im Kabel verbaut. Ich habe eine LED dort hineingebaut mit Vorwiderstand. Cartool schaltet sicher nach einer Minute ab - egal ib mit oder ohne Navi- ; LED geht aus, keine Kriechströme, funktioniert bestens.
    Es gibt aber bei manchen beim TomTom das Phänomen, dass sich die Halterung nicht abschaltet, wenn kein Navi dran ist und die Batterie leergenuckelt wird. Versuch macht klug. Bei Zweifeln kann ich die LED empfehlen: das beweist die Abschaltung des Stroms auch ohne Navi.
    Gruss D

  5. Registriert seit
    18.05.2015
    Beiträge
    21

    Standard

    #15
    Hallo Daynie,
    wie hast du das genau gemacht mit der Leuchtdiode? Finde ich eine gute Idee.
    Ich hatte gestern eine Email an die Fa. Hornig geschrieben, die das Cartoon Kabel online verkaufen. Folgende Antwort habe ich erhalten:

    "Im Normalfall schaltet sich die Stromzufuhr synchron zur Zündung an bzw. aus.
    Bei den alten TomTom Navigationssysteme (aktiv Halterungen) war dies allerdings nicht immer der Fall und die Batterie entleerte sich.
    Nach Aussagen von TomTom soll das neue TomTom Rider 400 diese Problem nicht mehr verursachen.

    Leider konnten wir dies noch nicht testen und können daher keine Garantie geben."

    Jetzt hab ich´s einfach mal bestellt. Klingt doch zumindest mal hoffnungsvoll. Ggf. bau ich noch die Leuchtdiode dazwischen, um ganz sicher zu gehen.
    Danke !
    Thomas

  6. Registriert seit
    10.04.2015
    Beiträge
    71

    Standard

    #16
    Ich schließe sowie immer an die standlichtbirne an. Läuft dann über Zündung. Ist ja nur plus und minus. Da zieht bei der mt 01die ich noch habe nix .

  7. Registriert seit
    19.07.2011
    Beiträge
    829

    Standard

    #17
    Zitat Zitat von Donnerolli Beitrag anzeigen
    ...Da zieht bei der mt 01die ich noch habe nix .
    ???

    Die Leuchtdiode und den Widerstand schließt Du einfach "in Reihe" an die 12v Zuleitung an, verbaust sie irgendwo sichtbar und schon weisst Du, ob auf der Zuleitung noch Saft ist. Die LED und den passenden Widerstand lässt Du Dir im Elektronik-Bastelladen "für 12V Gleichstrom" geben. Funktioniert einwandfrei. Ich habe die LED in dem kleinen Spannungswandlerkästchen vom Garmin verbaut und mit Klebstoff drumherum abgedichtet. Das Kästchen habe ich dann an einer Stelle unter dem vorderen Hilfsrahmen befestigt, dass man es sehen kann.

    Gruss D

  8. Registriert seit
    18.05.2015
    Beiträge
    21

    Standard

    #18
    HALLO,

    nochmal als Rückmeldung für alle, die es interessiert: Ende Mai habe ich das TomTom400 mit dem Cartool Stecker von Hornig angeschlossen ohne Leuchtdioden oder ähnliche Kontrollfeatures. Es funktioniert alles einwandfrei. Circa 15 sec. nach Abschalten der Zündung meldet sich das TomTom, dass es in wenigen Sekunden mangels Stromversorgung abschaltet. Und genau das macht es auch dann. Auf einer 4000 km Pyrenäen Tour problemlose Funktion, auch längere Garagenaufenthalte führen zu keinen Stromverlusten. Soll heißen, die Q springt auch nach längerer Pause (Wochen! :-( ) problemlos an.
    Ich kann die Stromversorgung über dieses Kabel ohne Einschränkung empfehlen, einzig der Preis ist prinzipiell unangemessen, aber verkraftbar.

    Grüsse Thomas

  9. Registriert seit
    19.07.2005
    Beiträge
    769

    Standard

    #19
    Zitat Zitat von Flyingboxer Beitrag anzeigen
    ...Ende Mai habe ich das TomTom400 mit dem Cartool Stecker von Hornig angeschlossen ohne Leuchtdioden oder ähnliche Kontrollfeatures...
    Das Anschlusskabel für den Cartool-Stecker gibt es auch als Orginal BMW Ersatzteil. Es hat drei Adern: Plus, Minus, Tachosignal. 1-2 Minuten nach Ausschalten der Zündung wird hier automatisch die Stromversorgung unterbrochen. Ob die aktive Halterung des Navis noch Strom will oder nicht, ist dann egal. Es ist eben kein Strom da!

  10. Registriert seit
    05.08.2015
    Beiträge
    87

    Standard

    #20
    Hallo,
    ich habe noch einen unbenutzten Cartool-stecker (83300413585). Falls den jemand benötigt - für 11,- EUR Verschicke ich ihn. Einfach eine PN an mich bei interesse.
    Gruß Frank


 
Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. Strom für Navi
    Von fenki im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 10
    Letzter Beitrag: 24.06.2012, 19:58
  2. Strom für Navi an F800GS
    Von Herbert L. im Forum Navigation
    Antworten: 8
    Letzter Beitrag: 24.03.2012, 12:25
  3. Navi am Strom anschliessen
    Von Kudi im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 83
    Letzter Beitrag: 05.03.2012, 20:16
  4. Strom für's Navi GS 1200, Navigator 4
    Von gerry-h im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 16.01.2011, 16:57
  5. Extra Strom fürs Navi
    Von Blubber im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 4
    Letzter Beitrag: 04.01.2008, 08:01