Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 30 von 30

Strom für TOMTOM give me five!?

Erstellt von Qbiker, 11.04.2009, 22:04 Uhr · 29 Antworten · 6.949 Aufrufe

  1. Registriert seit
    14.01.2010
    Beiträge
    16

    Frage

    #21
    Hallo allerseits,

    ich möchte gerne meine TomTom Rider Navi fest an das Bordnetz anschließen, so dass sie in der Halterung verbleiben kann und ebenfalls durch die Zündung vom Strom unterbrochen ist und mir die Batterie nicht leer frist.

    Ich dachte, dass das kein Problem ist, da es eine ähnliche Stromquelle im Bordnetz der GS ja bereits für die org. BMW Navi gibt, aber der Händler sagte, er müsse für die TomTom erst noch einen speziellen "O-Ton" Trafo für 100€ verbauen.

    Diese Aussage finde ich ein wenig merkwürdig. Daher nun meine Frage, für was soll der Trafo denn gut sein? Bis dato sieht es aus, als hätte hier niemand 100€ für einen Spannungswandler ausgeben müssen (stimmt es eigentlich, dass in der org. Rider Halterung eine Spannungsreduzierung eingebaut ist?). Es muß doch irgendwo einen Anschlußpunkt bei der GS geben, an dem man den benötigten Stromfluss abgreifen kann (abgesichert durch das org. Netz und unterbrochen durch die Zündung). Oder täusche ich mich da?

    @ asterix2419711
    Dein Händler scheint damit ja keine Schwierigkeiten gehabt zu haben, auch ohne Trafogedöns!?

    Gruss
    Bernd

  2. Registriert seit
    17.05.2007
    Beiträge
    26.610

    Standard

    #22
    Grüße dich Bernd und willkommen im Forum,
    der TomTom Rider hat eine Halterung die einen kleinen Trafo eingebaut hat und der zieht Strom, selbst wenn das Navi nicht angesteckt ist. wenn du nun den TOMTOM z.b. an die Steckdose mit anklemmst, dann zieht dir allein die Halterung die Batterie leer. So war es bei mir auch.
    die Steckdose schaltet dann auch bei "Zündung aus" nicht ab, da der kleine Trafo der "Intelligenten" Steuerung einen Verbraucher signalisiert.
    Tiger

  3. Registriert seit
    26.06.2008
    Beiträge
    632

    Standard

    #23
    Du kannst auch dein TomTom mühelos an die von BMW für das Navi vorgesehene Cartool-Buchse anschließen.

    Beim Rider 1 war es definitiv so, dass der CAN-Bus die Steckdose nicht abschaltet, weil der TomTom Halter auch ohne Navi Strom zog. Ob das beim Rider 2 geändert ist kann ich nicht sagen.

    Mit den Garmin Navis funktioniert es einwandfrei, nach Abschalten der Zündung wird ca. 30 Minuten später der Strom für das Navi abgeschaltet.

    Wenn du die Forumssuche benutzt wirst du reichlich Lesestoff zu diesem Thema finden.

    Edit: Ok Tiger, warst schneller :-P

  4. Registriert seit
    22.11.2006
    Beiträge
    74

    Standard

    #24
    Hallo,

    lasse dein TomTom an die Batterie anklemmen. Den Strom, den das Navi zieht ist sehr gering, da der Trafo ohne Navi nur ein paar Miliampere zieht.
    Habe zwischen Navi und Batterie eine herausnehmbare Sicherung verbaut.
    Beim Garmin kann das Navi an den vorgesehenen Anschluss ohne Probleme angeschlossen werden, da Garmin 12 Volt braucht und folglich keinen Trafo in der Halterung verbaut hat. Somit schaltet der Canbus auch ab.
    Seit mein TomTom an der Batterie hängt habe ich keinerlei Probleme.

    Gruß Route66

  5. Registriert seit
    04.09.2007
    Beiträge
    42

    Standard Anschluß an Standlichtbirnenkabel

    #25
    Ganz easy für TomTom Rider gehts (habs gerade an neuer TÜ gemacht), wenn man das Rider Stromzuführungskabel an die Zuleitung der Standlichtbirne anschließt.

    Dann:
    1. Rider schaltet automatisch mit Zündungseinschaltung ein.
    2. Rider schaltet (sofern programmiert) nach Zündung aus, auch automatisch aus.
    3. Keine Fehlermeldung im Display.

    Beim Anschluss an die Zuleitung der Standlichtbirne benötigt man jedoch "sehr kleine Hände". Ist ne echte Geduldsarbeit.

  6. Registriert seit
    04.05.2009
    Beiträge
    13

    Standard

    #26
    @ Tyremountain
    ich glaub die wollen dir da was verkaufen; bei mir direkt vorne beim scheinwerfer angeschlossen, da solls ne steckdose geben
    kannste ja mal bei meinem händler fragen Müller im Odenwald

  7. Wogenwolf Gast

    Standard

    #27
    Hallo,
    wie der Tiger es schon geschrieben hat, der Rider II saugt dir die Batterie leer,
    auch wenn er vermeindlich abgeschaltet ist.

    Habe den Rider seit einem Jahr via Cartool-Kabel an den dafür vorgesehenen Stecker angeschlossen
    und es klappt einwandfrei!

  8. Baumbart Gast

    Standard

    #28
    1. im Bordnetz der GS ist überall 12 V (jedenfalls wo man logisch rangehen würde, am Zündkerzenstecker sollte man nicht anschließen).
    2. alle mir bekannten Navis brauchen weniger und haben darum entweder in der Halterung oder im Gerät selber (mein 278 z.B.) einen Spannungswandler/Trafo/Netzteil wie immer das Ding heißt). Ein Navi dass den in der Halterung hat kann man nicht bzw. nur 1x direkt anschließen.
    3. Wenn der Trafo in der Halterung sitzt zieht er auch ohne Navi Strom - wenn auch nur sehr wenig. Ob das bei Feuchtigkeit/Kriechströmen in der Halterung evtl mehr wird müsste mal einer messen den's interessiert.
    4. MEIN 278 wird an der 2. Bordsteckdose im Cockpit zuverlässig 2 Min nach Zündung aus abgeschaltet, obwohl er Strom zieht.
    Die Steckdose wird erst oberhalb einer bestimmten Mindestspannung nicht abgeschaltet, dieser Grenzwert scheint bei einem der Softwareupdates bzw. ab einem bestimmten Baujahr raufgesetzt worden zu sein so dass Navis abgeschaltet werden. Ich hab zusätzlich den Baehrenkasten dran, trotzdem wird der Stromkreis abgeschaltet. Ich halte den Anschluss an den Steckdosenkreis für die beste und sicherste Variante.

  9. Registriert seit
    19.07.2007
    Beiträge
    1.494

    Standard

    #29
    Upps sehe gerade, das ich im 1200er Bereich bin ... isch àb aber eine 1150er
    Falsche Rubrik, sorry, der letzte Wein war wohl schlecht

  10. Registriert seit
    16.09.2007
    Beiträge
    626

    Standard

    #30
    Hallo

    Sind alle Fragen beseitigt?
    Ich fahre seit 4 Jahren ein TomTom Rider 1 was über ein Relais (Standlicht) angesteuert wird. Das hat den Vorteil das das TomTom auf jedenfall von der Boardspannung getrennt wird. Seitdem habe ich keine Probleme mehr mit der Batterie.

    Gruß Peter


 
Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. Strom kurz weg
    Von AndreaGS im Forum R 850 GS und R 1100 GS
    Antworten: 6
    Letzter Beitrag: 19.06.2010, 15:42
  2. tomtom - Strom anzapfen an der r100gs
    Von ox-4 im Forum 2 Ventiler
    Antworten: 23
    Letzter Beitrag: 16.04.2010, 13:10
  3. Strom von der Boardsteckdose
    Von QM 7 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 15
    Letzter Beitrag: 06.04.2010, 06:27
  4. NASA Strom für HP2
    Von aspirin im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 3
    Letzter Beitrag: 17.12.2007, 12:21
  5. Antworten: 7
    Letzter Beitrag: 27.07.2006, 03:17