Seite 5 von 5 ErsteErste ... 345
Ergebnis 41 bis 49 von 49

Stromversorgung für Navi bei TÜ (ab Bj 2010)

Erstellt von swissGerman, 12.01.2011, 11:12 Uhr · 48 Antworten · 12.642 Aufrufe

  1. Registriert seit
    08.12.2010
    Beiträge
    179

    Standard 2010. Cartool hat bei mir nicht funktioniert.

    #41
    Habe eine 2010 R1200GS u. Garmin nuvi 550. Lade das nuvi mit dem Garmin 12V>5V USB Auto-Zigarettenadapter auf, Adapter geoeffnet, Gehaeuse entfernt und 12V direkt angeloetet, dann mittels Cartool Adapter angeschlossen, immer wenn der USB Stecker im nuvi drinnsteckte, das nuvi also aufgeladen wird hat bei mir die ZFE den Strom nicht mehr nach 30s sondern garnicht mehr abgeschaltet (Wenn das nuvi nicht aufgeladen wird dann kein Problem). Die einzigen weiteren Verbraucher waren die hinteren P3 LEDs und ein von der hinteren Strombuchse angesteuertes Relais
    Darum habe ich dann den Strom mittels Relais (von der hinteren Strombuchse angesteuert) also direkt von der Batterie geholt. ZFE ist mittles 1N4007 Diode vor Spannungspitzen beim Abschalten des Relais geschuetzt. Das funktionert jetzt ganz prima, ich habe an dieses Relais auch andere Verbraucher die ich erst 30s nach Abschalten der Zuendung aushaben moechte angeschlossen. LED's im Handschutz, an der Gabel u. Tagfahr-LED/Dimmer im 10% gedimmten Zustand.
    Das funktionert jetzt ganz prima (Aus nach 30s) u. vor allem unabhaengig von der "Laune" der ZFE und des "CANnabis" Protokolls

  2. Registriert seit
    27.09.2010
    Beiträge
    269

    Standard

    #42
    Hallo,

    habe mein TomTom Urban Rider mit der Aktivhalterung mittels Cartoolstecker an die Bordnetzbuchse angeschlossen. Funktioniert einwandfrei.

    Zündung an: Aktivhalter bekommt Strom und Navi schaltet sich ein.

    Zündung aus: Aktivhalter geht nach ca. 2 Min aus. Navi schaltet sich gemäß der Software-Voreinstellung nach etwa 30 Minuten aus, wenn es nicht bewegt wird und/oder kein Satellitensignal hat.


    Zitat swissGerman: ... Man kann also das TT R2 mit Bordstrom versorgen und ist nicht - wie beim TT Urban Rider - nur auf den Akku angewiesen.


    Im Übrigen wundert mich, warum immer noch das Gerücht kursiert, für das TT-Rider gäbe es keine Aktivhalterung. Es gibt sie, man kann Sie u.a. direkt bei TomTom für etwa 65 Euro bestellen und sie kommt innerhalb weniger Tage ins Haus. Wer nicht länger als 4-5 Stunden fahren will braucht sie nicht, alle anderen können sie bestellen. Ist doch eigentlich ganz sinnvoll so.

    Beste Grüße
    Jörg

  3. Registriert seit
    19.03.2011
    Beiträge
    2

    Standard

    #43
    Und wo ist genau der Cartool Adapter bei der 2010 1200 GS ?

    Grüsse

    Achim

  4. Registriert seit
    08.12.2010
    Beiträge
    179

    Standard

    #44
    [QUOTE=ager01;749883]Und wo ist genau der Cartool Adapter bei der 2010 1200 GS ?
    Am Oelkuehler, in der Mitte des Fotos.


  5. Registriert seit
    09.09.2010
    Beiträge
    40

    Standard

    #45
    Zitat Zitat von Clotto Beitrag anzeigen
    Ich habe mir gerade eine R 1200 GS Tripel Black gekauft und wollte mein TomTom anschließen. Um das Moped nicht gleich mit irgendwelchen Kabeln zu versauen habe ich meinen freundlichen gefragt. Der hat nur in ein Fach im Lager gegriffen und mir für 9,00 € einen fertigen Stecker mit 2 Kabeln für die entsprechende Buchse im Kabelbaum beim Ölkühler in die Hand gedrückt. Kabel vom TomTom angelötet und fertig.
    Nachdem ich mir letzt Saison behelfsmässig über die Bordnetzsteckdose beholfen habe (Adapter auf "Zigarettenazünderstecker", dann TomTom Ladestecker für die 12 V Dose), wirds jetzt Zeit ein Navi "richtig" anzuschliessen.

    Du sagst Du hast einfach angelötet. Ähm - heisst das OHNE den Spannungswandler von 12 V runter auf die 5 V (welche ja Navi, Handy usw. brauchen)? Will heissen der Cartool Anschluss liefert keine 12 V sondern fix & fertig die benötigten 5V?

  6. lechfelder Gast

    Standard

    #46
    Hallo,

    nein, am Cartool-Stecker liegen 12 Volt an! Beim TomTom Rider ist der Spannungswandler in der Aktivhalterung integriert.

  7. Registriert seit
    29.05.2011
    Beiträge
    8

    Standard

    #47
    Ich habe in hinter meinem Cartool-Stecker eine kleine LED mit Vorwiderstand verbaut. Damit wird der Cartool-Stecker spannungsfrei geschaltet, wenn nur der Spannungswandler meines Zumo 220 (also nicht das Zumo selbst) angeschlossen ist.
    Die LED benötigt zusätzlich ca. 20 mA und bringt dadurch die ZFE zum Abschalten.
    Außerdem hat man eine Ein-\Ausschaltkontrolle.

    Siehe:
    Cartool-Stecker mit LED und Zumo 220 / 210

    Einen Schalter wollte ich nicht einbauen, weil ich den ja eh wieder vergessen hätte.

    Q-leap

  8. Registriert seit
    08.12.2010
    Beiträge
    179

    Standard

    #48
    Bei mir (2010 GS) hat die ZFE den Strom immer abgeschaltet (der Zigarettenadapter zieht doch kaum Strom) zumindest dann wenn das Nuvi 550 nicht aufgeladen wird (USB Stecker nicht im nuvi). Habe dann aber auf Strom vom Relais, angesteuert von der Buchse unterm Sitz, umgestellt, jetzt funktioniert alles prima.

  9. Registriert seit
    12.05.2011
    Beiträge
    158

    Standard

    #49
    Moin Moin
    Ich habe den Zumo660 direkt an den Cartoolstecker angeschossen.
    Schaltet an bzw. aus wie es sich gehört.

    Gruß Zoli


 
Seite 5 von 5 ErsteErste ... 345

Ähnliche Themen

  1. Stromversorgung Navi
    Von Kompromiduese im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 19
    Letzter Beitrag: 06.05.2012, 19:09
  2. Stromversorgung Navi
    Von graythornWW im Forum Navigation
    Antworten: 12
    Letzter Beitrag: 24.07.2010, 07:16
  3. Stromversorgung für Navi
    Von ha_pe im Forum Technik & Bastel-Ecke
    Antworten: 15
    Letzter Beitrag: 12.06.2010, 12:42
  4. R 1200 GS Adventure Stromversorgung Navi
    Von ArcusMP im Forum Technik & Bastel-Ecke
    Antworten: 3
    Letzter Beitrag: 20.03.2009, 22:33
  5. Stromversorgung Navi
    Von mf1974 im Forum Navigation
    Antworten: 3
    Letzter Beitrag: 01.08.2007, 10:28