Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Tankanzeige stellt sich nach Betankung nicht zurück

Erstellt von judex, 17.05.2014, 17:08 Uhr · 16 Antworten · 2.197 Aufrufe

  1. Registriert seit
    22.04.2012
    Beiträge
    1.284

    Standard Tankanzeige stellt sich nach Betankung nicht zurück

    #1
    Hallo Gemeinde,

    nachdem ich meine GS 1200 auf die Seite gelegt hatte, um das Bodenschutzblech anzuschrauben,
    zeigte sie mir nach gelungener Tat in Normallage an, dass ich noch 72 KM im Tank hätte.
    Nach der Betankung zeigte das Display immer noch einen fast leeren Tank an, das kleine gelbe Dreieck
    und das Zapfsäulensymbol im Display blinkten und die Bordintelligenz rechnete mich irgendwann auf eine
    Reichweite von 0 KM herunter.
    Was meint Ihr?
    Ist der Geber defekt? Hat er sich in der Seitenlage "verhakt" ? Ich hatte das Motorrad nach rechts abgelegt.
    Wie soll ich da ran gehen?
    Morgen regnet es, da wäre ein Reparaturversuch drin, :-)

  2. Registriert seit
    20.05.2011
    Beiträge
    660

    Standard

    #2
    Bist Du seit der Aktion schon ein paar meter gefahren?

  3. Registriert seit
    22.04.2012
    Beiträge
    1.284

    Standard

    #3
    klar, Jo,
    das Motorrad fährt, ich behelfe mir mit der Angabe über trip 1,
    die ich mit dem Tanken auf 0 gestellt hatte. Dann weiss man ja ungefähr,
    ob es schon wieder Zeit zum Tanken ist.
    Ein Dauerzustand kann das aber nicht sein.

  4. Registriert seit
    20.05.2011
    Beiträge
    660

    Standard

    #4
    Klar blöd ist das schon.
    Dachte zuerst das Du eventuell noch nicht gefahren bist
    weil im regelfall aktuallisiert sich der PC erst nach ein paar metern.
    Also ich würde in Deiner Stelle denn Hebelgeber mal in Augenschein nehmen
    eventuell ist es ja so wie Du oben geschrieben hast.

  5. Registriert seit
    22.04.2012
    Beiträge
    1.284

    Standard

    #5
    Danke, Jo

    Wie komme ich an den Hebelgeber ran?
    Tank abbauen? Tank öffnen? (dann würde ich den erstmal leerfahren, :-) )
    äh, es ist noch etwas hinzugekommen: Das Display zeigte Lampendefekt vorne.
    Das war zutreffend, also habe ich die Lampe (für das Abblendlicht ausgetauscht).
    Sie leuchtet wieder, aber die Fehlermeldung geht nicht weg.
    Jetzt habe ich drei ständig Fehlermeldungen (incl gelbes Dreieck).

  6. Registriert seit
    01.09.2013
    Beiträge
    449

    Standard

    #6
    Eine Idee wäre evtl. den Fehlerspeicher mal auslesen und löschen zu lassen.
    Gerade die Lampe sollte zwar eigentlich nach erfolgreicher Reparatur wieder "erlöschen" aber ich hab auch schon Pferde kotzen gesehen.

    Versuch ist es allemal wert bevor zu hier die Riesenschrauberaktion veranstaltest...

    Gruß aus IN

  7. Boogieman Gast

    Standard

    #7
    Hallo Judex,

    wie der Silverrider schon schreibt, wäre das Auslesen des Fehlerspeichers sinnvoll. Eine Idee wäre vielleicht noch, falls sich der Geber verhakt/verklemmt haben sollte, bei leerem Tank die ganze Maschine kräftig seitlich zur "rütteln". Evtl. löst er sich dann wieder und geht in die Ausgangsposition zurück.

    Die LAMPF-Meldung erscheint auch bei einem defekten Standlicht. Vielleicht liegt es ja daran. Bei meiner altern (05er)GS kam die Meldung sogar bei einer durchgebrannten Blinkerbirne.

    Gruß
    Klaus

  8. Registriert seit
    20.05.2011
    Beiträge
    660

    Standard

    #8
    Zur Info
    Sitzt unter der Pumpeneinheit

    BMW TEILE-KATALOG K25 R 1200 GS 10 (0450,0460) - Kraftstoffversorgung - Kraftstoffpumpe / Füllstandsgeber

    bevor Du die aber öffnest würde ich erstmal die anderen Tips versuchen.

  9. Registriert seit
    22.04.2012
    Beiträge
    1.284

    Standard

    #9
    Danke Euch für Euer "Mitdenken"!

    Den Tank habe ich gestern noch leergefahren,
    (Benzinkanister vom Rasenmäher im Variokoffer dabei)
    Da kann ich erst einmal "Rütteln" und Fehlerspeicher auslesen lassen.

  10. Registriert seit
    02.05.2014
    Beiträge
    4

    Standard

    #10
    Hatte das Problem mit dem Tankgeber ebenfalls.
    Habe den Anschluss des Tankgebers abgezogen, Tankgeberanschluss mit Kontaktreiniger gesäubert, Tankgeber wieder montiert.
    Seitdem nie wieder Probleme mit dem Tankgeber gehabt, nach ein Paar-km sofort aktualisiert.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Blinker stellt sich selbst zurück
    Von Tom123 im Forum F 650 GS und F 800 GS (Zweizylinder)
    Antworten: 81
    Letzter Beitrag: 26.08.2010, 21:06
  2. 2Valve Junkie stellt sich vor.
    Von 2valve junkie im Forum Neu hier?
    Antworten: 5
    Letzter Beitrag: 14.12.2005, 10:48
  3. Ein neuer stellt sich vor...
    Von kuhmann im Forum Neu hier?
    Antworten: 2
    Letzter Beitrag: 02.11.2005, 13:29
  4. Adventureboy stellt Sich vor! Hallo.
    Von Adventureboy im Forum Neu hier?
    Antworten: 3
    Letzter Beitrag: 02.08.2005, 12:04
  5. Tobias stellt sich vor!
    Von Tobias im Forum Neu hier?
    Antworten: 14
    Letzter Beitrag: 02.03.2004, 22:10