Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 13 von 13

Tankanzeige zeigt nichts an

Erstellt von michaelfreek, 18.06.2014, 09:32 Uhr · 12 Antworten · 1.695 Aufrufe

  1. Registriert seit
    18.04.2014
    Beiträge
    46

    Standard

    #11
    Hallo Peter,

    das Problem mit dem Foliengeber gab es aber auch schon vor der Einführung von E10. Es gibt Mitglieder hier im Forum die bereits in 2010 den Foliengeber, damals noch als Gewährleistung, ersetzt bekommen haben. Nach meiner Einschätzung hat es nichts mit der Benzinsorte oder Qualität zu tun. Einfach nicht das richtige Bauteil für den Anwendungsfall, warum wohl sonst wurde wieder auf Hebelgeber zurück gerüstet?

    Grüße und allseits immer mindestens noch ein paar Tropfen Benzin im Tank, Rixe

  2. Registriert seit
    03.02.2015
    Beiträge
    98

    Standard

    #12
    Da möchte ich doch gerne einhaken. Vor einer Woche bin ich mit meiner 2009er GS nach Schottland gefahren. Am Morgen der Abfahrt hat -wie aus heiterem Himmel- die Tankanzeige nicht mehr funktioniert. Am Abend vorher noch vollgetankt. Alles Ok. Da mir das Geblinke auf den Wecker gegangen ist, habe ich das Display einfach zugeklebt. Dann bin ich losgefahren. Nach ca. 2500km war die Anzeige plötzlich wieder da. Während der Fahrt. Einfach so. Das hat ca. 800km gehalten. Seitem ist sie wieder weg. Nun bin ich nach 4000km gestern wieder heimgekommen. Sie geht immer noch nicht. Warum die Km angaben? Weil in dieser Zeit die versch. Benzinsorten getankt wurden. Es hat also nichts mit der Sorte zu tun. Es währe jedoch interessant zu wissen was da überhaupt kaputt ist. Und ob überhaupt was kaputt ist. Und warum dieser Effekt auftritt. Denn Defekt heiß normalerweise es funktioniert nicht mehr. Dauerhaft. Da die Anzeige über mehrere Tankfüllungen wieder da war, sieht das nach einem "Wackler" aus. Nur was kann da "wackeln"? Bei der Piezo Methode habe ich ehrlich gesagt Angst. Wenn wegen Überspannung da sich ein Funke bildet. Nicht auszudenken. Ich weiß, es fehlt der Sauerstoff. Aber trotzdem.

  3. Registriert seit
    05.06.2015
    Beiträge
    4

    Standard

    #13
    Hallo,
    ich habe mich gerade angemeldet, weil ich ebenfalls ein Problem mit der Tankanzeige hatte und hier die Anleitung zur Reparatur gefunden habe. Während einer Tour ständig Wechsel zwischen Fuel Warnung und Tank Voll Anzeige. Zuletzt hat die Anzeige vollen Tank angezeigt, obwohl ich bereits ca 250KM gefahren war. Ich habe daraufhin ein Feuerzeug umgebaut und den Foliengeber geblitzdingst und er funktioniert wieder !!! Ich hoffe das bleibt jetzt erst mal so. Vielen Dank für die super Anleitung aus dem anderen Fred.

    Gruß aus Walsrode
    Klaus
    P.S. Ich fahre seit letztem Sommer eine 1200 GS BJ 2009 und habe jetzt 43000 runter (die GS natürlich)


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. FID Zeigt nicht voll an!!!
    Von edelweiß GS im Forum R 850 GS und R 1100 GS
    Antworten: 8
    Letzter Beitrag: 19.08.2009, 23:19
  2. FID zeigt gange nicht an
    Von Tafunomad im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 13
    Letzter Beitrag: 13.06.2008, 15:03
  3. Hepco & Becker Träger passt nicht an GSA
    Von Lumberjack im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 4
    Letzter Beitrag: 27.03.2008, 12:22
  4. Springt nicht an
    Von Rabe Ta im Forum R 850 GS und R 1100 GS
    Antworten: 7
    Letzter Beitrag: 07.04.2007, 15:33
  5. Leerlaufkontrollleuchte geht nicht an!!
    Von robertino im Forum R 850 GS und R 1100 GS
    Antworten: 3
    Letzter Beitrag: 30.04.2005, 00:37