Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

TomTomRiderII + R 1200 GS

Erstellt von holder30, 29.10.2008, 01:46 Uhr · 19 Antworten · 2.660 Aufrufe

  1. Registriert seit
    03.03.2007
    Beiträge
    104

    Standard TomTomRiderII + R 1200 GS

    #1
    hallo,
    ich mein o.., TTR2 an meine R 1200 GS anklemmen.
    Wie mache ich das am besten ?
    Problematik ist beim Tomtom, das die Halterung auch ohne Navi Strom saugt...d.h. es muss gewährleistet sein, das wenn die Zündung aus ist, auch kein Strom mehr dort ankommt.
    Mit dem Serienmässigen Ansschluß fürs Navi funzt das wohl nicht (nur für Garmin oder so).
    Mein Gedanke war ja das ganze ans Standlicht zu klemmen...so hatte ich es an der 1150GS...aber an der 1200er isses ja etwas schwieriger....wegen/weil CAN Bus usw.
    hat da wer Rat für mich?

    MFG

    Edit:
    Ich habe jetzt etliche Threats dazu gelesen, wie man nun aber den TTR 2 am besten anschließt nocht, insbesondere möchte ich nich jedesmal einen Stecker oder Schalter betätigen müssen...das vergesse ich sowieso..ich kenne mich.....
    Es muss doch machbar sein, das wenn ich den Schlüssel abziehe RUHE ist und die Navihalterung kein Strom mehr bekommt...
    Danke

  2. Registriert seit
    15.11.2006
    Beiträge
    912

    Blinzeln

    #2
    Zitat Zitat von holder30 Beitrag anzeigen
    hallo,
    ich mein o.., TTR2 an meine R 1200 GS anklemmen.
    Wie mache ich das am besten ?
    Problematik ist beim Tomtom, das die Halterung auch ohne Navi Strom saugt...d.h. es muss gewährleistet sein, das wenn die Zündung aus ist, auch kein Strom mehr dort ankommt.
    Mit dem Serienmässigen Ansschluß fürs Navi funzt das wohl nicht (nur für Garmin oder so).
    Mein Gedanke war ja das ganze ans Standlicht zu klemmen...so hatte ich es an der 1150GS...aber an der 1200er isses ja etwas schwieriger....wegen/weil CAN Bus usw.
    hat da wer Rat für mich?

    MFG

    Edit:
    Ich habe jetzt etliche Threats dazu gelesen, wie man nun aber den TTR 2 am besten anschließt nocht, insbesondere möchte ich nich jedesmal einen Stecker oder Schalter betätigen müssen...das vergesse ich sowieso..ich kenne mich.....
    Es muss doch machbar sein, das wenn ich den Schlüssel abziehe RUHE ist und die Navihalterung kein Strom mehr bekommt...
    Danke
    Hallo holder30,
    ich habe mein TTRider II ganz normal angeschlossen und das funzt seit Monaten prima. Laut Original Aussage von TomTom zieht die Navi Halterung vom Rider 2 absolut keinen Strom (das war wohl beim Rider 1 so) und ich kann das nur bestätigen.

  3. Registriert seit
    19.05.2008
    Beiträge
    6

    Standard

    #3
    Hallo Zusammen

    Auch wenn ich mich wiederhole (frühere Äusserung) ich habe mein TT1 seit 5 Jahren immer direkt an der Batterie angeschlossen und hatte weder bei meiner CBR noch bei meinen GS'en je ein Entladungsproblem. Einziger Nachteil: Ist das TT-Gerät in der Halterung, zieht es immer Strom. Da ich es aber nur bei Stopps auf Touren in der Halterung lasse und sonst immer aus der Halterung nehme, hatte ich noch nie Probleme. Ist einfach und funktioniert für meine Bedürfnisse. Im letzten Winter bin ich in drei Monaten ca. drei Mal ausgefahren und meine Adv lief auf den ersten Drücker an. Keine Spur von Batterie leersaugen.

    Ich wünsche Dir viel Erfolg beim Anschluss nach Deinen Bedürfnissen.

    Grüsse aus der regnerischen CH

  4. Registriert seit
    16.09.2007
    Beiträge
    624

    Lächeln

    #4
    Hallo Grobi

    Ich habe den TTR1. Habe das Gerät nach vielen Diskussionen doch an die Navisteckdose vorne angeklemmt. Hat prima Funktioniert. Dann kam mein Händler und hat ein Softwareupdate gemacht. Danach war immer die Batterie nach 3-4 Tagen leer. Nach aussage meines Händler kann das nicht sein. Habe jetzt einfach ein Relais zwischen die Leitung geklemmt. Die Ansteurung des Relais kommt vom Standlicht (Stecker vorne). Seitdem funktioniert das es wieder so wie es soll.

    Gruß Peter

  5. Registriert seit
    15.04.2008
    Beiträge
    19

    Standard

    #5
    Hallo Holder30,

    also ich habe mir das einfach gemacht und definitiv kein Entladungsproblem.

    Ich habe den TTR2 mittels Abstandshalter an der oberen Mittelstrebe der 1200GS ADV - Scheibe montiert, das mitgelieferte Stromkabel sauber zur hinteren Bordsteckdose (bei der ADV seitlich unter dem Sitz) verlegt und einen passenden Stecker daran gelötet.

    Da ich selten etwas anderes an die Bordsteckdose schließe, bleibt der TTR2 auf diese Weise ständig angeschlossen. Wenn doch, wird der TTR halt kurz ausgestöpselt.

    Die Steckdose schaltet nach dem Ausschalten der Zündung nach einigen Sekunden definitiv ab (nachgemessen).

    Gruß

    Bernd

  6. Registriert seit
    27.06.2007
    Beiträge
    196

    Standard Rider direkt am Akku

    #6
    Hallo Holder30,

    ich hab' die Halterung meines Rider-1 direkt an den Akku gehängt (natürlich über eine entspr. Sicherung) und nachdem ich neugierig bin danach den Strom gemessen, den der Halter zieht.
    Das Ergebnis kannst du hier nachlesen: GS steht ständig (Batterie leer)

    Bisher hatte ich damit keinerlei Probleme.

    Gruss
    Eckhard

  7. Registriert seit
    15.02.2008
    Beiträge
    445

    Standard

    #7
    Hallo,

    die Stromversorgung des Riders läuft bei mir über die s.g. Zusatzsteckdose.
    Funktionier perfekt.
    Den Halter habe ich an der Strebe über der Tachometereinheit befestigt.

  8. Registriert seit
    29.08.2007
    Beiträge
    25

    Standard

    #8
    Zitat Zitat von Peter R12GS Beitrag anzeigen
    Hallo Grobi

    Ich habe den TTR1. Habe das Gerät nach vielen Diskussionen doch an die Navisteckdose vorne angeklemmt. Hat prima Funktioniert. Dann kam mein Händler und hat ein Softwareupdate gemacht. Danach war immer die Batterie nach 3-4 Tagen leer. Nach aussage meines Händler kann das nicht sein. Habe jetzt einfach ein Relais zwischen die Leitung geklemmt. Die Ansteurung des Relais kommt vom Standlicht (Stecker vorne). Seitdem funktioniert das es wieder so wie es soll.

    Gruß Peter
    Ich habe den Rider auch da angeschlossen. Seitdem besagten Software Update liegt da wohl 5 Volt Strom an auch wenn das Gerät nicht mehr angeschlossen ist. Ziehe nun als workaround abends den Stecker an der Halterung ab. Der andere Canbus unterhalb der Sitzbank hat auch permanenten Strom.

    Wir haben auch eine Messung an einem 1200GS Modell ohne Software Update durchgeführt. Hier sind nach Abschalten der Zündung die " Canbusse" stromfrei.

    Gruß

    kuebel

  9. Registriert seit
    13.05.2007
    Beiträge
    203

    Standard

    #9
    Hallo,

    habe den TTR1 über die Bordsteckdose angeschossen.

    Ich habe ein einziges Mal vergessen, den Stecker aus der Dose zu ziehen. Nach nur 4 Tagen war bei etwa 10 Grad Außentemperatur kein Starten mehr möglich!

    Gruß Otti

  10. Wogenwolf Gast

    Standard

    #10
    Hatte heute ein Gespräch mit dem Schrauber meines Freundlichen.
    Gegen einen Anschluss des TT Rider II mit Cartool-Kabel spricht nichts.
    Der Anschluss schaltet nach dem Abstellen des Mopeds ab und zieht keinen Saft mehr.

    Allerdings sieht es anders aus, wenn ein Ladegerät an die Bord-Steckdose angeschlossen ist.

    Dann wird auch der Rider II mit Strom versorgt und zieht die Batterie leer.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. R 1200 RT vs. R 1200 GS oder: Warum ich meine GS so lieb habe
    Von jens43 im Forum Motorrad allgemein
    Antworten: 4
    Letzter Beitrag: 27.07.2010, 08:24
  2. wanted: touarech LDC R 1200 EXTRA low seat R 1200 gs
    Von Dirk De Groote im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 0
    Letzter Beitrag: 28.02.2010, 17:08
  3. Tausche K 1200 R gegen R 1200 GS (oder auch Verkauf)
    Von kranieh im Forum Biete (privat) ...
    Antworten: 7
    Letzter Beitrag: 06.08.2009, 23:34
  4. Neue Alukoffer von 1200 GS Adventure auf 1200 GS ß
    Von reisingermartin im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 5
    Letzter Beitrag: 06.02.2006, 20:36