Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 30

Verbraucher schalten ab

Erstellt von Ron, 04.07.2006, 12:03 Uhr · 29 Antworten · 3.637 Aufrufe

  1. Ron
    Registriert seit
    24.02.2004
    Beiträge
    3.164

    Standard Verbraucher schalten ab

    #1
    Hat das auch jemand? Mitten in der Fahrt schaltet sich grundlos
    z. B. das Navi ab. Letzte Woche war meine Q beim (siehe
    Leerlaufsteller) und als Lösung des Problems wurde ein Soft-
    wareupdate aufgespielt. Das Leerlaufproblem war damit zwar
    behoben, aber als ich das erste Mal am Wochenende das Navi
    wieder in Betrieb hatte, war die Überraschung perfekt. Mitten
    in der Fahrt geht das Teil aus. Merkwürdigerweise blieb es an,
    wenn man nach dem Start des Motors den wieder kurz aus-
    schaltete und gleich wieder startete. Vielleich hatte die Elek-
    tronik dann keine Zeit zu booten? Betroffen sind die zusätz-
    lichen Verbaucher am Blindkabel (z.B. Navi) und wohl auch
    die Steckdosen.

    Jedenfalls habe ich heute von der BMW-Niederlassung die Info
    bekommen, daß der Fehler inzwischen bekannt und behoben sei
    und ein weiteres Update ist in Vorbereitung. Allerdings werden
    die CD's dafür erst Mitte August an die Werkstätten ausgeliefert.

    Gruß Ron

  2. Registriert seit
    25.04.2006
    Beiträge
    824

    Standard

    #2
    Hallo Ron,
    Ich habe eine 12erGS erstzul. 03.2006.
    Habe mir meine Baehr-Sprechanlage somit ins 4. Motorrad umgebaut.
    Seit dem ich das Bike habe, hat sich die Sprechanlage 4 mal abgeschaltet.
    Angeschlossen habe ich sie an die Kabel der seitlichen Steckdose.
    Ich weiß, daß die Steckdose nach ca.15 sec. abschaltet, nachdem man die Zündung aus gemacht hat und daß es auch ein Softwareproblem ist, wenn sie sich auch während der Fahrt abstellt.
    Aber im Verhältniss ist es nicht so oft vorgekommen, daß es mich stört.
    Werde bei den Inspektionsterminen dann immer mal wieder nach dem Update fragen.
    Ändern kannst Du es im Moment sowieso nicht, ist allerdings beim Navi ärgerlicher als bei einer Sprechanlage

    Gruß

    Joachim

  3. Registriert seit
    02.04.2005
    Beiträge
    695

    Standard

    #3
    Hi Ron,

    zu dem Thema gab's erst kuerzlich die Threads "Elektronik sperrt Stromzufuhr zur Bordsteckdose" und "Steckdose und Navi schaltet ab sobald Motor an ist". Also nicht immer nur im Willkommensforum lesen & schreiben!


    Ach ja, wie oft koennt Ihr die Software gleich noch mal updaten bevor Ihr ein neues Steuergeraet kaufen muesst?









    *** Jetzt aber schnell weg hier ***

  4. Registriert seit
    26.01.2005
    Beiträge
    6.882

    Standard

    #4
    Zitat Zitat von Ron
    daß der Fehler inzwischen bekannt und behoben sei und ein weiteres Update ist in Vorbereitung.
    Guten Morgen Herr Begrüßungsminister ,... siehe Einstein.

    "Behoben" ist der Fehler allerdings noch nicht. Einige Dealer ziehen für "nervige" Kunden vorübergehend den Strom für das GPS direkt von der Batterie, was _ich_ so oder so IMMER machen würde (Routen planen auf dem Parkplatz). Mit einer Gegensprechanlage ist dies allerdings nicht ganz so einfach, da diese - im Gegensatz zum GPS - auch im Ruhezustand Strom zieht. Dort sollte dann ein Schalter dazwischen gesetzt werden.

    Gruß

  5. Registriert seit
    26.01.2005
    Beiträge
    6.882

    Standard

    #5
    Zitat Zitat von einstein
    Ach ja, wie oft koennt Ihr die Software gleich noch mal updaten bevor Ihr ein neues Steuergeraet kaufen muesst?
    Dir auch ein nettes "Guten Morgen". Findige "Tuner" haben dort bereits eine Lösung gefunden...und ob sich BMW das auf Dauer erlauben kann, weiß ich nicht. Zusätzlich gehe ich davon aus, daß irgendwann die Updates weniger werden. Auch wenn ich die bisherigen sehe, waren max. zwei Pflichtupdates dabei; alle andere waren aus Spaß... oder umsonst.

    Zumindest wird angezeigt, das wievielte Update aufgespielt wird bzw. wieviele Updates bereits verarbeitet wurden.

    Gruß an den Oldtimerfahrer!

  6. Registriert seit
    25.05.2006
    Beiträge
    272

    Standard

    #6
    Hallo Ron,

    das hatte ich noch nicht, mein Navi habe ich seit 2 Wochen, geht nie zwischendurch aus. Einzig nervig ist, wie oben erwähnt, das es nur mit eingeschalteter Zündung funktioniert.

    gruss
    stephan

  7. Registriert seit
    06.05.2006
    Beiträge
    2.114

    Standard

    #7
    Zitat Zitat von qtreiber
    ....Mit einer Gegensprechanlage ist dies allerdings nicht ganz so einfach, da diese - im Gegensatz zum GPS - auch im Ruhezustand Strom zieht. Dort sollte dann ein Schalter dazwischen gesetzt werden.

    Gruß
    Meine Kom Anlage schaltet sich aus sobald der Stecker vom Helm abgezogen wird... hab ne AKE PowerCom und direkt am Saft.

  8. Registriert seit
    26.01.2005
    Beiträge
    6.882

    Standard

    #8
    Zitat Zitat von vision1001
    Meine Kom Anlage schaltet sich aus sobald der Stecker vom Helm abgezogen wird... hab ne AKE PowerCom und direkt am Saft.
    sowas Modernes habe ich nicht. Ist eine alte Baehr-Verso-Plus. Aber sie funktioniert gut.

    Gruß

  9. Registriert seit
    28.10.2004
    Beiträge
    13

    Standard Starten vor Ablauf des Start-Programmes?

    #9
    Zitat Zitat von Ron
    ... Merkwürdigerweise blieb es an, wenn man nach dem Start des Motors den wieder kurz ausschaltete und gleich wieder startete. Vielleich hatte die Elektronik dann keine Zeit zu booten?
    Gruß Ron
    Welche (unerwuenschte) Effekte koennte es haben, den Motor zu starten, ohne den Ablauf des Start-Programmes abzuwarten?

    Das staendige Ausgehen meines Navigator II nach dem letzten Software Update nervt und ich nehme an, es wird noch eine Weile dauern, bis eine verbesserte Version nach Amiland kommt.

    ...und naechste Woche geht's nach Montana (wohl ohne GPS)!

    Gruss aus Colorado,

    Armin

  10. Registriert seit
    26.01.2005
    Beiträge
    6.882

    Standard

    #10
    Zitat Zitat von MtnMan
    ...und naechste Woche geht's nach Montana (wohl ohne GPS)!
    Moin Armin,
    auch wenn ich mich wiederhole. Ein GPS-Gerät ist IMMER am besten direkt an der Batterie anzuschließen. Vor allen Dingen dann, wenn es keinen internen, eigenen Akku oder Batterien hat. So sind auch in Pausen "Einstellungen und Planungen" am Gerät möglich.

    Auch im nachhinein ist dies jetzt schnell zu erledigen. Die Kabel sind sehr einfach von der Batterie nach vorne zu verlegen. Eine fliegende Sicherung dazwischen ... und gut ist. Wie geschrieben, machen dies jetzt einige Dealer kostenfrei, wenn der Kunde wegen der sich selbstabschaltenden Steckdose "meckert".

    Gruß


 
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Muss in den Steuerstromkreis ein Verbraucher geschaltet werden?
    Von Schweinehund im Forum Technik & Bastel-Ecke
    Antworten: 16
    Letzter Beitrag: 09.11.2011, 13:19
  2. Entladeschutz für Verbraucher
    Von Lars_W im Forum Technik & Bastel-Ecke
    Antworten: 14
    Letzter Beitrag: 18.01.2010, 20:50
  3. zu blöd zum schalten?
    Von XVIPER1303 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 17
    Letzter Beitrag: 19.09.2008, 20:16
  4. Leistungseinbußen durch elktr. Verbraucher
    Von uli gs/adv im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 4
    Letzter Beitrag: 25.10.2006, 13:15
  5. Zusätzliche Verbraucher
    Von Speed5 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 6
    Letzter Beitrag: 28.01.2006, 08:34