Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Wo sind die Sicherungen für Cartool Steckdose vorne

Erstellt von Jaro62, 13.07.2013, 18:24 Uhr · 14 Antworten · 1.710 Aufrufe

  1. Registriert seit
    13.07.2013
    Beiträge
    8

    Standard Wo sind die Sicherungen für Cartool Steckdose vorne

    #1
    Hallo Zusammen,
    ich habe mein TomTom Rider auf Turatech Halterung eingebaut und mit Cartoll Steckdose vorne am Lenker verbunden. Das funktionierte die Jahre ganz gut (ich habe noch TomTom Rider 2 Edition). Heute habe ich nach längerer Zeit Navi angeschlossen und bin losgefahren. Batterie war irgendwann leer und ich habe festgestellt, dass Navi nicht mit Strom gefuttert wird... hm...
    Nun die Frage - ist die Steckdose vorne irgendwie mit Sicherung abgesichert? Wo finde ich die? Ich habe gesucht und nichts gefunden.
    So weit ich hier im Forum gelesen habe liegt die Steckdose auf dem Bus, kann da was kaputt gehen? TomTom selbst habe ich an Halterung für Auto überprüft, es funktioniert

    Danke für Hilfe
    Jaro62

  2. Registriert seit
    20.05.2011
    Beiträge
    660

    Standard

    #2
    Sind die Pins vom Halter OK ?
    Hast Du am Anschluß, sprich vor dem Halter mal gemessen ob da Saft ansteht?

  3. Registriert seit
    24.06.2012
    Beiträge
    1.330

    Idee

    #3
    Normalerweise hast Du an der GS keine Sicherungen mehr. Aber beim Anbau der Cartool-Steckdose kann es durchaus sein, dass da jemand eine Sicherung mir reingebastelt hat. die müsste man aber recht schnell, im Umfeld des Cartool-Anschlusses finden. Vielleicht ist da auch nur ein Kontakt abgegangen/ oxidiert? Am einfachsten erstmal in der Halterung messen, ob da etwas ankommt.

  4. Registriert seit
    01.11.2009
    Beiträge
    470

    Standard

    #4
    Es gibt keine Sicherungen. Die ZFE schützt sich selbst.
    Ist in der Zuleitung Deiner Navi-Halterung eine Sicherung verbaut?
    Ist die Halterung noch i.O.?
    Wenn nach dem Test, den Jo vorgeschlagen hat, Stannung vor dem Stecker anliegt, kann es nur noch daran liegen.

  5. Boogieman Gast

    Standard

    #5
    Hallo,

    ich würde wie folgt vorgehen:

    1. Prüfen, ob am Stecker zur Aktivhalterung des Riders 12 Volt anliegen.
    2. Prüfen, ob an den beiden äußeren Pins des Aktivhalters 5 Volt anliegen.

    Falls 1 ja und 2 nein, dann ist vermutlich die interne Sicherung des Aktivhalters durch. Kann man aber wieder reparieren. Falls auch 2 ja, dann Kontaktprobleme Aktivhalter - Rider, auch dazu gibt es eine Lösung.

    Melde Dich wenn Du weitere Infos brauchst.

    Gruß
    Boogieman

  6. KWE
    Registriert seit
    30.12.2009
    Beiträge
    994

  7. Registriert seit
    20.05.2011
    Beiträge
    660

    Standard

    #7
    Solltest Du die 2 Stifte ziehen müssen würde ich beim Zusammenbau nen Tropfen Kleber dran machen
    Die Teile haben die blöde Angewohnheit sich ab und zu zu verabschieden.

  8. Registriert seit
    13.07.2013
    Beiträge
    8

    Standard

    #8
    Vielen Dank für die schnellen Antworten,

    ich gehe jetzt wie vorgeschlagen vor. Ich habe noch nichts gemacht. Prüfen ob die Sicherungen OK sind war für mich der erste Schritt gewesen. Nun gibt es keine. Ich selbst habe bei der Montage der Halterung keine eingebaut. Ich melde mich noch mit dem Ergebnis.

    Danke und Grüße
    Jaro

  9. Registriert seit
    08.07.2011
    Beiträge
    750

    Standard

    #9
    Hi Jaro ,
    interessant auch für alle die dieses Prob mal vor sich haben ... poste auf jeden Fall wie du vorgegangen bist und was dabei rauskam .
    Lesenswert ist auch der Reparaturbeitrag zum TomTom ... und die umständliche Art und Weise da überhaupt ranzukommen . Ärgert mich schon , so was "nichtzureparierendes" teuer eingekauft zu haben und vom Hersteller noch Steine , äh , Stifte in den Weg montiert zu bekommen . Wenigstens kannst du die Sicherung dann selbst wieder richten . Sofern du die bestellst , kauf mal 2 o 3 mehr ein und biete sie hier gegen Porto an , es finden sich gewiß Abnehmer , der Stecker der Ladeeinheit ist schnell verdreht .

    Viel Erfolg wünscht dir Frank .


    Die Stiefel verlassen die Fußrasten erst wenn der Lenker den Boden berührt.

  10. Registriert seit
    20.05.2011
    Beiträge
    660

    Standard

    #10
    Das ist alles halb so schlimm
    Meins z.B. ist ein Eigenbau hab ich damals nach ner Anleitung
    im TomTom Forum gebaut .
    Original ist lediglich der Halter die Innereien sind Eigenbau.
    Ist noch aus der Zeit als die Aktivhalter nicht lieferbar waren.

    Da wird es auch beschrieben
    TomTom Urban Rider in Passivhalterung mit Strom versorgen


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 17
    Letzter Beitrag: 15.03.2014, 21:49
  2. Überlastung von Sicherungen
    Von Volker62 im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 9
    Letzter Beitrag: 03.01.2014, 22:09
  3. Sicherungen
    Von Locky im Forum R 850 GS und R 1100 GS
    Antworten: 17
    Letzter Beitrag: 18.01.2012, 08:44
  4. Cartool / Steckdose
    Von Wogenwolf im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 18.01.2009, 18:34
  5. Steckdose vorne am Cockpit, BMW Navigator II Plus
    Von ziro im Forum HP2 Enduro und HP2 Megamoto
    Antworten: 5
    Letzter Beitrag: 21.12.2005, 22:12