Seite 6 von 6 ErsteErste ... 456
Ergebnis 51 bis 58 von 58

zu wenig saft an der steckdose...

Erstellt von alexisan, 25.02.2009, 17:06 Uhr · 57 Antworten · 5.034 Aufrufe

  1. hbokel Gast

    Standard

    #51
    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    Ich habe die Abschaltfunktion verflucht, als mir im letzten Sommerurlaub die Halterung meines Zumos gestorben ist (elektrisch). Musste somit auf Akkubetrieb fahren und wäre froh gewesen, wenn ich den Akku des Navis abends im Koffer aufladen hätte können.
    Hallo Günni (und alle anderen Zumo-Nutzer):

    leider musste ich feststellen, dass sich das Zumo gnadenlos aufhängt, wenn man es über das USB-Kabel an einem Netzteil lädt!

    Nach Anschluss des 5V-Kables schaltet sich das Zumo zunächst wie gewohnt ein (als wenn es an einem PC angesschlossen wäre). Aber nach Trennen vom Ladegerät schaltet es sich nicht wieder aus - der Bildschirm leuchtet weiter, auch wenn man den Ausschaltknopf drückt. Man muss den Akku ausbauen, um das Gerät zu resetten. Wohl dem, der einen 2mm Inbus-Schlüssel dabei hat.

    Also Finger weg von USB-Ladegeräten am Zumo.

    Gruß
    Heinz

  2. Registriert seit
    11.05.2007
    Beiträge
    663

    Standard

    #52
    Zitat Zitat von hbokel Beitrag anzeigen
    leider musste ich feststellen, dass sich das Zumo gnadenlos aufhängt, wenn man es über das USB-Kabel an einem Netzteil lädt!

    Also Finger weg von USB-Ladegeräten am Zumo.
    Heinz,

    ist leider nicht ganz richtig. Für Mini-USB gibt es zwei Ausführungen:

    Pin4 ID keine erlaubt Unterscheidung von Micro-A- und Micro-B-Stecker
    Typ A: Masse
    Typ B: nicht verbunden
    Quelle: Wiki http://de.wikipedia.org/wiki/USB

    Wie du siehst, ist Pin4 entweder frei oder (teilweise über einen Widerstand) mit Masse verbunden.

    Wenn mich meine Erinnerung nicht täuscht, benötigt das Zumo den Mini-USB-Typ A (Masse auf Pin4), dann läuft das auch.
    Wäre ja auch noch schöner, denn das Zumo-Originalladegerät (230/5V) arbeitet auch mit Mini-USB...


    Gruß
    Günni

    Edit:
    Achtung: der 12V-5V (KFZ-Mini-USB) Adapter, welchen ich in Italien erstanden habe, hatte anstatt einer Brücke zwischen Masse und Pin4 einen Widerstand. Den mag das Zumo nicht, es muss niederohmig gebrückt werden!!!

  3. hbokel Gast

    Standard

    #53
    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    Für Mini-USB gibt es zwei Ausführungen
    Hallo Günni,

    klingt interessant, aber ich verwende dasselbe Kabel am PC und am 5V-Adapter.

    Beim PC funktioniert alles prima: wenn ich das Kabel abziehe, schaltet das Zumo anschließenend in den GPS-Betrieb und ist dann über die Tasten bedienbar. Beim Anschluss an ein Ladegerät schaltet das Zumo die Tasten ab und ist auch nach Abziehen des USB-Kabels nicht aufzuwecken. Keine Reaktion auf Tastendrücke - da hilft nur Reset durch Batterieausbau.

    Sicherheitshalber habe ich folgenden Ablauf mit zwei unterschiedlichen USB-Kabeln und zwei unterschiedlichen Ladegeräten mehrfach getestet:

    1. Zumo ist zunächst ausgeschaltet
    2. Zumo an USB Ladegerät anschließen
    3. Zumo schaltet sich ein und geht sofort in den Massenspeicher-Modus
    4. USB-Kabel von Ladegerät abziehen
    5. Zumo bleibt im Massenspeicher-Modus und lässt sich nicht ausschalten
    6. Zumo-Kabel an PC angeschlossen
    7. Zumo wird als Massenspeicher erkannt und bleibt im Massenspeicher-Modus
    8. USB-Kabel von PC abziehen
    9. Zumo verlässt nun den Massenspeicher-Modus und geht in den GPS-Modus
    10. Zumo reagiert auf Tastendruck und lässt sich ausschalten
    11. gehe zu 1.

    Offensichtlich erwartet das Betriebssystem des Zumo ein Signal vom PC. dass es als Massenspeicher erkannt wurde und schaltet beim Ausbleiben dieses USB-Signals dann in den GPS-Modus. Wenn das USB-Signal ausbleibt, wartet das Zumo, bis der Akku leer ist (oder ausgebaut wird).

    Ich halte dieses Verhalten für einen ausgesprochenen Design-Fehler von Garmin.

    Gruß
    Heinz

  4. Registriert seit
    11.05.2007
    Beiträge
    663

    Standard

    #54
    Heinz,

    dein Problem ist folgendes:
    du nimmst ein Typ B-Kabel, welches du am PC anstöpselst. Dieses Kabel signalisiert dem Zumo "Datenübertragungsmodus". Da der PC ja kommuniziert, ist alles soweit OK, das Laden geht quasi nebenbei.
    Stöpselst du das gleiche Kabel über ein simples 5V-Netzgerät an, so erwartet der Zumo gleichermassen eine Kommunikation, die das Netzgerät ja nicht aufbauen kann. Ergebnis: der Zumo hängt sich auf.

    Gegenbeweis: Der von Garmin mitgelieferte 230V-Mini-USB-Adapter. Bringt 5V zum Laden, ohne dass sich der Zumo aufhängt.
    Miss mal nach, wo eine Verbindung der Pins vorhanden ist

    Also: mimm ein Typ A-Kabel, und das Laden funktioniert. Ich habe mein "italienisches Modell" im Urlaub mittels Schminkpinzette und Feuerzeug umgebaut, McGuyver wäre stolz auf mich gewesen Leider hat mir dann BMW mit der abgeschalteten Steckdose einen Strick durch die Rechnung gemacht...

    Zitat Zitat von hbokel Beitrag anzeigen
    Ich halte dieses Verhalten für einen ausgesprochenen Design-Fehler von Garmin.
    Liegt nicht an Garmin, es wurde meines Wissens schlicht vergessen, im USB-Standard zu definieren, für was ein Typ-A bzw. Typ-B-Stecker verwendet werden soll. So kocht jeder Hersteller (Handy/Navi/wasweisich) sein eigenes Süppchen. Andererseits gibts ja nur zwei Möglichkeiten: geht oder geht nicht.

    Gruß
    Günni

  5. hbokel Gast

    Standard

    #55
    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    dein Problem ist folgendes:
    du nimmst ein Typ B-Kabel, welches du am PC anstöpselst. Dieses Kabel signalisiert dem Zumo "Datenübertragungsmodus".
    Hallo Günni,

    stimmt, ich habe es gerade ausprobiert: acht USB-Kabel mit Mini-Stecker von unterschiedlichen Herstellern (Nikon, Sony, Garmin (!), Trekstor, Nokia etc) veranlassen das Zumo sofort, in den Datenübertragungsmodus zu gehen. Das ist nicht verwunderlich, da nur noch Mini-USB Stecker Typ B zugelassen sind (auf der von Dir zitierten Wikipedia-Seite wird auf diese Änderung in 2007 hingewiesen: "The Mini-A and Mini-AB cables and connectors previously defined in the OTG Supplement no longer have a place in any USB current specification")

    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    Stöpselst du das gleiche Kabel über ein simples 5V-Netzgerät an, so erwartet der Zumo gleichermassen eine Kommunikation, die das Netzgerät ja nicht aufbauen kann. Ergebnis: der Zumo hängt sich auf.
    Genau das ist der Design-Fehler!

    Dabei beweist Garmin selbst, dass sie es besser können. Parallel zum Zumo habe ich den Garmin Forerunner 305 am USB-Ladegerät getestet. Der Forerunner schaltet mit allen acht Kabeln brav in den Lademodus, wenn das USB-Kabel vom Ladegerät angeschlossen ist - uns schaltet sofort aus, wenn das Kabel abgezogen wird. Während das Gerät am Netzteil hängt, kann ich den Forerunner ganz normal ein- und ausschalten. Wenn der Forerunner mit dem PC verbunden ist, kann ich während des Ladevorgangs Daten übertragen. Genau so sollte es auch beim Zumo funktionieren - tut es aber nicht.

    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    Gegenbeweis: Der von Garmin mitgelieferte 230V-Mini-USB-Adapter. Bringt 5V zum Laden, ohne dass sich der Zumo aufhängt.
    Nunja, dieses Spezialnetzteil würde ich nicht als "Gegenbeweis" akzeptieren. Es zeigt nur, dass Garmin den Lademodus beim Zumo so verkorkst implementiert hat, dass ein normales Ladegerät mit einem Standard USB-Kabel zum Absturz führt.

    Garmin versucht anscheinend, die Kunden über an ein Spezial-Netzteil an sich zu binden. Das ist absolut nicht mehr zeitgemäß. Speziallösungen bei Netzteilen werden in der Öffentlichkeit immer heftiger kritisiert.

    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    Liegt nicht an Garmin, es wurde meines Wissens schlicht vergessen, im USB-Standard zu definieren, für was ein Typ-A bzw. Typ-B-Stecker verwendet werden soll.
    Wie oben bereits erwähnt: Typ A ist schlichtweg nicht mehr zulässig. Garmin verstößt also stumpf gegen die USB-Norm.

    Gruß
    Heinz

  6. Registriert seit
    11.05.2007
    Beiträge
    663

    Standard

    #56
    Zitat Zitat von hbokel Beitrag anzeigen
    Hallo Günni,

    stimmt, ich habe es gerade ausprobiert: acht USB-Kabel mit Mini-Stecker von unterschiedlichen Herstellern (Nikon, Sony, Garmin (!), Trekstor, Nokia etc) veranlassen das Zumo sofort, in den Datenübertragungsmodus zu gehen. Das ist nicht verwunderlich
    Wir sollten einen eigenen Thread erstellen...aber da wir nun schon OT sind:
    Natürlich ist es nicht verwunderlich: USB-Datenkabel gibt es meines Wissens nur 1:1, sprich: ohne Brücke auf Pin4! Deshalb sind es ja auch Datenkabel. Du benötigst aber einen Ladeadapter.

    Ich stimme dir zu, dass Garmin da möglicherweise was verkehrt designt hat, bei meinem MP3-Player funktionieren die 1:1-Kabel auch zum Laden. Die haben vermutlich nicht daran gedacht, dass es auch Netzteile mit USB-Ausgang gibt, an welche man Datenkabel (was auch sonst?) zum Laden der Geräte anstöpselt.

    Ich glaube, ein simples Firmware-Update würde da schon reichen, um das Problem zu beheben. Aber da dies vermutlich nicht mehr kommt (Stichwort: Zumo 660), hast du vermutlich keine andere Wahl als dir einen USB-Ladeadapter mit dem richtigen Pinout zuzulegen oder es halt umzulöten.

    Und wenn du schon dabei bist, bau gleich deine Bordsteckdose mit um (direkt an die Batterie). Uff. Thread-Kurve nochmal gekriegt...

    Gruß
    Günni

  7. hbokel Gast

    Standard

    #57
    Zitat Zitat von guenniguenzbert Beitrag anzeigen
    Und wenn du schon dabei bist, bau gleich deine Bordsteckdose mit um (direkt an die Batterie).
    Hallo Günni,

    da ich das Navi nur während der Fahrt benötige, reicht mir der BMW-Standard vollkommen aus (d.h. Spannungsversorgung nur bei eingeschaltetem Motorrad). Warum sollte ich die Bordsteckdose umbauen, wenn ein geeignetes USB-Ladekabel während der Fahrt lädt?

    Bei einem einer Defekt in der Navi-Halterung müsste ich nur die Abdeckklappe des Zumo abschrauben, um das Zumo während der Fahrt per USB-Adapter zu laden.

    Gruß
    Heinz

  8. Registriert seit
    11.05.2007
    Beiträge
    663

    Standard

    #58
    Zitat Zitat von hbokel Beitrag anzeigen
    Bei einem einer Defekt in der Navi-Halterung müsste ich nur die Abdeckklappe des Zumo abschrauben, um das Zumo während der Fahrt per USB-Adapter zu laden.
    Auch eine Möglichkeit, ein entsprechend langes USB-Kabel vorausgesetzt (oder eine Cockpit-Steckdose). Die andere Möglichkeit (wie ich es wollte) wäre halt das Laden während der Nacht und das Fahren auf Akkubetrieb (funktioniert ca. 4h).

    Viele Wege führen zum Ziel

    Gruß
    Günni


 
Seite 6 von 6 ErsteErste ... 456

Ähnliche Themen

  1. Hawker - endlich Saft ohne Ende ;-)
    Von judgedredd753 im Forum Technik & Bastel-Ecke
    Antworten: 16
    Letzter Beitrag: 27.06.2011, 08:27
  2. Kriechstrom oder zieht die Uhr den Saft weg ???
    Von Big Shadow im Forum R 850 GS und R 1100 GS
    Antworten: 12
    Letzter Beitrag: 04.04.2010, 14:06
  3. Zu wenig Leistung?
    Von TJdriver im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 10
    Letzter Beitrag: 05.11.2008, 11:54
  4. Schon wieder kein Saft
    Von weisser Adler im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 14
    Letzter Beitrag: 10.06.2007, 17:35
  5. Und plötzlich war der Saft weg.....
    Von kuhmania im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 2
    Letzter Beitrag: 19.04.2005, 16:57