Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23

Zumo 660 an CAN Bus-Problemlösung

Erstellt von muemi, 28.02.2010, 00:03 Uhr · 22 Antworten · 5.449 Aufrufe

  1. Registriert seit
    27.01.2005
    Beiträge
    885

    Standard

    #11
    Hilfreich wäre es, wenn sich die wirklich betroffenen mit Baujahr
    (nach Fahrgestellnummercodierung) zentral eintragen würden,
    damit man das Fehlverhalten eingrenzen kann.

    Vielleicht fing es ja wirklich erst mit der Softwareänderung für das Ladegerät an

    Gruß

    Dietmar

  2. Registriert seit
    21.04.2005
    Beiträge
    751

    Standard

    #12
    Zitat Zitat von Dietmar Beitrag anzeigen
    Hilfreich wäre es, wenn sich die wirklich betroffenen mit Baujahr
    (nach Fahrgestellnummercodierung) zentral eintragen würden,
    damit man das Fehlverhalten eingrenzen kann.

    Vielleicht fing es ja wirklich erst mit der Softwareänderung für das Ladegerät an

    Gruß

    Dietmar
    .

    Hallo Dietmar,

    das seh ich relativ entspannt - hatte immer schon den Direktanschluss an die Batterie und trenne Verbraucher konsequent, weswegen ich mir über die etwas unglückliche Entwicklung und teils entstandene Verwirrung nicht sonen Kopp machen muß.
    Du weisst ja selbst die Rücklichtarie ist auch so eine Geschichte von wegen Blackbox alternativ Softwareumstellung etc.


    Gruss aus dem sonnigen Köln - deswegen jetzt erstmal FrischeLuftProgramm !




    .

  3. Registriert seit
    18.04.2008
    Beiträge
    20.644

    Standard

    #13
    Moin, ich hatte den 550 und habe den 660 an dem dafür vorgesehen Kabel ist angeschlossen. Selbst nach vier Monaten stehen ohne Ladegerät sprang die ADV ohne zu mucken an. Was beim Navigator IV funzt muß auch beim 660 ok sein, sind ja schließlich baugleiche Geräte.

  4. Registriert seit
    22.08.2009
    Beiträge
    30

    Standard

    #14
    Hallo,

    kann mich Andreas nur anschliessen. Ich lasse den 660 eigentlich immer in der Halterung ..., wenn ich nicht gerade was aufspielen will. Ich habe aufgepasst ob die ADV irgendwelche "Lichtzeichen" gibt! Aber nix da da! Ich bin mit der Stromversorgung des Navis über den Cartool Stecker also bis jetzt zufrieden!

  5. Registriert seit
    29.09.2007
    Beiträge
    1.175

    Standard

    #15
    Zitat Zitat von olleronald Beitrag anzeigen
    ..Ich lasse den 660 eigentlich immer in der Halterung ...
    Wenn das Ding in der Halterung bleibt ist es ja sowieso kein Problem, hier geht es um eine schleichende Entladung der Batterie, wenn der Zumo eben gerade nicht in der Halterung steckt.

    Gruß

    Frank

  6. Registriert seit
    22.08.2009
    Beiträge
    30

    Standard

    #16
    Hallo Frank,

    es ist schon richtig was Du schreibst. Aber da ich mich der Meinung meines Vorposters anschloss, war es von mir so gemeint , dass ich die selbe Erfahrung wie er in Bezug auf problemloses Anspringen des Motorrads, mit angeschlossener Halterung, "ohne eingestecktes Navi", gemacht habe! Das also der Canbus die Halterung richtig erkennt und diese nach einer gewissen Zeit(1 min) abschaltet!Wobei mein Motorrad keine 4 Monate sondern nur 2 stand! Vielleicht schreibe ich es beim nächsten Mal etwas umfassender nieder.

  7. Freiburger Gast

    Standard

    #17
    Zitat Zitat von olleronald Beitrag anzeigen
    ... Das also der Canbus die Halterung richtig erkennt und diese nach einer gewissen Zeit(1 min) abschaltet!...

    Hört das denn nie auf??? NIX CAN BUS!!

    Der Stecker fürs Navi hat ein Kabel mit plus 12V und Masse (und noch ein Geschwindigkeitssignal, welches aber zumindest bei nachträglich angebauten Navis nicht verwendet wird), und wird von der Steuereinheit noch ca. 1min nach abschalten der Zündung mit Strom versorgt. Diese tut das, weil sie irgendjemand bei BMW so programmiert hat.
    Der CAN BUS selbst macht überhaupt rein garnichts. Er überträgt Informationen und Signale.

    Gruß, Freiburger

  8. Baumbart Gast

    Standard

    #18
    Hört das denn nie auf??? NIX CAN BUS!!
    lass es. Der CAN BUS ist KEINE technisches feature sondern eine religiöse Glaubensgemeinschaft. Rationale Argumente haben da nix verloren.

  9. Registriert seit
    18.04.2008
    Beiträge
    20.644

    Standard

    #19
    Moin, vielleicht hilft dieser Link ja das angebliche Hexenwerk zu erklären

    .
    http://www.kfztech.de/kfztechnik/elo...undlagen_1.htm

    .
    Denn im Allgemeinen ist Wissen ja unschädlich für den User

  10. Registriert seit
    22.08.2009
    Beiträge
    30

    Standard

    #20
    Hallo,

    vielen Dank für den Link, Andreas.
    @Freiburger: Sei mal nicht gleich sauer wenn ich mich verkehrt ausdrücke. Aus diesem Grund bin ich in diesem Forum! Um was dazu zu lernen, mich auszutauschen ...!


 
Seite 2 von 3 ErsteErste 123 LetzteLetzte

Ähnliche Themen

  1. ZUMO 340 LM CE oder Zumo 660
    Von Darkghost im Forum Navigation
    Antworten: 133
    Letzter Beitrag: 28.10.2012, 18:07
  2. Problemlösung Einbau H 7
    Von Stollenschleifer im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 3
    Letzter Beitrag: 24.06.2012, 13:25
  3. Problemlösung auf bayrisch...
    Von Pouakai im Forum Smalltalk und Offtopic
    Antworten: 6
    Letzter Beitrag: 19.04.2012, 09:12
  4. Problemlösung gesucht
    Von Jan08 im Forum R 850 GS und R 1100 GS
    Antworten: 8
    Letzter Beitrag: 16.04.2009, 14:42
  5. Unterschied Zumo 500 de Luxe zu Zumo 550?
    Von hgb57 im Forum Navigation
    Antworten: 6
    Letzter Beitrag: 07.03.2008, 14:35