Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 33

2. Steckverbindung neben dem CO-Poti

Erstellt von T2-SWA, 12.11.2014, 23:09 Uhr · 32 Antworten · 2.927 Aufrufe

  1. Registriert seit
    11.05.2014
    Beiträge
    159

    Standard

    #11
    Hallo zusammen
    Zum Thema der Lambdaregelung hätte ich mal ne frage, mein Kat liegt auch im Keller weil meine Q bei ca 2500U/min starkes KFR hatte, deshalb Kat raus CO-Poti und beiges Relais rein und auf 4°CO angefettet, nun ist das KFR Geschichte. Nun hatte ich schon den Gedanke ob es vielleicht möglich wäre die Lambdasonde zu Manipulieren so das sie nicht auf Lambda 1 Regelt was in etwa 450mV entspricht sondern auf Lambda ca 0,88 was dann so ca 100- 200mV und das bessere Leistungsgemisch darstellt, mit Hilfe eines zwischengeschalteten Widerstandes zwischen Sonde und Steuergerät wäre eventuell eine Möglichkeit, das wäre dann eine Lambdaregelung für Höchstleistung, natürlich sollte der Kat raus um keinen Schaden zunehmen. Was meint ihr dazu?
    Gruß Jürgen

  2. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #12
    Hi
    Die Regelung funtioniert nicht mit einer bestimmten Spannung sondern durch den Wechsel "zu hoch" , "zu niedrig". Es ist eine Sprungsonde verbaut und die Motronik "kann" auch nur eine solche. Für Deine Idee bräuchte man eine Breitbandsonde und das Gaze heisst dann z.B. "Powercommander".
    gerd

  3. Registriert seit
    11.05.2014
    Beiträge
    159

    Standard

    #13
    Morgen Gerd
    Wäre ja auch zu schön gewesen wenn das so einfach ginge! Gibt es noch eine andere Möglichkeit einer Anfettung bei eingebauter Lambdaregelung ohne Power Commander, vielleicht über den Sensor am Luftfilterdeckel, hab da auch mal so eine Box bei eBay gesehen, die an dem Lufisensor angeschlossen wird, taugt die was?
    Gruß Jürgen

  4. Registriert seit
    29.08.2012
    Beiträge
    777

    Standard

    #14
    Hallo Jürgen ,

    soweit ich mich hier schlaugelesen habe :-;
    nutzt das alles nix, da die Lamda-Sonde immer das letzte Wort hat.
    Wenn dann musste eben Diese manipulieren. ZB. wie der andere Gerd schön beschrieben hat hiermit .

    Auf wie viel mVolt hast du deinen Poti gestellt ?


    Grüße
    T2

  5. Registriert seit
    29.08.2012
    Beiträge
    777

    Standard

    #15
    wenn natürlich keine Lamda vorhanden ist, was könnte dann noch nachregulieren ?
    Das Widerstandstuning am Lufisensor müsste dann dauerhaft und sehr wirkungsvoll sein. Wahrscheinlich schon zu viel des Guten

    Grüße

  6. Registriert seit
    11.05.2014
    Beiträge
    159

    Standard

    #16
    Hallo T2
    Vielen Dank für die Info Seite, da hab ich ja wieder was zum Lesen, vorallem über die AF-Xied-Box kommt meiner Vorstellung einer Lambdamanipulation sehr nahe!
    Zum CO-Poti kann ich dir nur sagen, das er mit einem CO-Tester eingestellt wurde, keine Ahnung auf wieviel mV, aber wenn du mir sagst wo und wie ich das Messen soll dann mache ich das gerne für Dich.
    Gruß: Jürgen

  7. Registriert seit
    29.08.2012
    Beiträge
    777

    Standard

    #17
    also,
    habe jetzt die Lamda abgebaut, die richtige Brücke gesetzt und das Poti angeschlossen.


    Mit den Sicherheitsnadeln aus dem Nähkästchen meiner Holden ließen sich am Stecker auch die Voltzahlen ermitteln.


    Das Poti , gebraucht aus der Bucht , erstmal unverändert angeschlossen.

    Das Kabel welches am weitesten von der Stellschraube entfernt ist, liefert die Versorgungsspannung von 4,7V
    Die Ausgangsspannung läßt sich messen zwischen dem mittleren und dem der Stellschraube zugewandten Kabel .


    Ich gehe mal davon aus das niemand nach Ausbau das Poti verdreht hat und der Vorbesitzer mit dieser Einstellung auch gefahren ist.
    Umso mehr überraschte mich ein Wert von 550mV vorzufinden.

    Habe durch eine halbe Umdrehung im Uhrzeigersinn diesen Wert auf 380mVolt gesenkt.
    Probefahrt bis 5 Balken Öltemp anstanden war eigentlich wie immer. Zündkerzen raus und geguckt - auch wie immer hell.

    Wer kann mir sagen - bei ca. 3 % CO - auf wie viel mVolt ist das Poti einzustellen ??






    Abgasmessung machen lassen wollte ich noch - nach der geplanten Erneuerung der Einspritzdüsen.
    Bis dahin tät´s erstmal ´ne grobe Einstellung über die Spannung.
    Wer hat, wer kann ?

    Danke + Grüße
    T2

  8. Registriert seit
    12.06.2014
    Beiträge
    818

    Standard

    #18
    Ich meine was von 450mV gelesen zu haben. Alternativ kannst du das Ganze aber sehr gut nach Gehör abstimmen, damit habe ich recht exakt 2,8% CO erreicht. Kein KFR.

    Es steht meine ich in meinem alten Topic zum Poti noch was - das kann ich aber erst morgen suchen. Ich glaube Larsi hatte das gepostet.

  9. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #19
    Hi
    Wozu das Poti nach "Volt" abstimmen?
    Eigentlich geht es nur mit einem CO-Tester. Wäre ein fester Wert (egal ob Volt, Ampére, Ohm oder Erdnüsse) sinnvoll, dann könnte man gleich einen Widerstand einbauen und sich das Poti sparen.
    Doch wenn es nun sein muss: Das eine Poti abstecken, Widerstandwert als Vergleich messen, wieder anstecken. Das(die) andere(n) danach einstellenund gut is. Da spart man sich Nadeln und ähnliche Umständlichkeiten.
    gerd

  10. Registriert seit
    29.08.2012
    Beiträge
    777

    Standard

    #20
    OK,

    Im Uhrzeigersinn rechtsherum drehen, fettet an oder magert ab ?

    Gruss


 
Seite 2 von 4 ErsteErste 1234 LetzteLetzte

Ähnliche Themen

  1. Biete R 1100 GS + R 850 GS CO Poti Neu
    Von CANSchmidt im Forum Biete (privat) ...
    Antworten: 1
    Letzter Beitrag: 12.07.2011, 17:08
  2. CO-Poti der R 850 R ohne Kat
    Von Jonni im Forum R 850 GS und R 1100 GS
    Antworten: 4
    Letzter Beitrag: 10.05.2009, 12:58
  3. Co-Poti
    Von Sparta im Forum Zubehör
    Antworten: 2
    Letzter Beitrag: 11.11.2006, 12:01
  4. Hallo aus dem Schlitzerland !
    Von Noeder im Forum Neu hier?
    Antworten: 12
    Letzter Beitrag: 06.07.2005, 01:45
  5. Aus dem Leben eines Grobmotorikers?
    Von Mabaisch im Forum R 850 GS und R 1100 GS
    Antworten: 10
    Letzter Beitrag: 29.03.2004, 06:19