Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

ABS fuktioniert nicht nach unfall

Erstellt von meyer1, 25.03.2011, 00:29 Uhr · 14 Antworten · 1.952 Aufrufe

  1. Registriert seit
    25.08.2010
    Beiträge
    8

    Standard ABS fuktioniert nicht nach unfall

    #1
    hallo alle zusammen,

    Ja das leidige abs peoblem, ich weiß, aber diesmal ist es ein anderer fehler

    Kurz zur vorgeschichte des motorrads: ich habe sie nach einem unfall gekauft und alles wieder fertig gemacht, die meißten fehler konnte ich dank der viele beiträge hier schon selber beheben aber hier muss ich mal nachfragen.

    Bei meiner 1100 gs blinkt die untere kontrolllampe, die obere leuchtet garnicht (birne ist aber ok).
    ich habe den ABS sensor vorne erneuert da der alte durch denn sturtz beschädigt wurde, danach hat sich aber immer noch nicht getan.
    Hat eventuell jemand den kompletten schaltplan des abs-systems, ich weiß echt nicht mehr weiter und so langsam geht mir das ding auf den zeiger da ich sie ja nicht durch den tüv bekomme wenn da alles blinkt.
    vieleicht hat ja noch einer ne idee woran es liegen kann

    danke schon mal

  2. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #2
    Hi Namenloser.

    Das hängt mit den unterschiedlichen Raddrehzahlen zusammen, die während des Unfalls vorlagen.
    Das ABS registriert während einer Vollbremsung z.B. ein fast stehendes Vorderrad, während das Hinterrad u.U. noch munter dreht, weil es in der Luft ist.
    Hier muss lediglich der Fehlerspeicher zurückgesetzt werden. Dann funktioniert es wieder.
    Wie das (und vieles mehr) funktioniert, findest du hier bei Gerd.

  3. Registriert seit
    17.01.2007
    Beiträge
    8.611

    Standard

    #3
    Moin,

    wenn du den Fehler nicht selbst gelöscht bekommst, dann fahr doch malzum und klopf an der Werkstatttür. In der Regel macht der Schrauber das für 'ne Spende inne Kaffeekasse.

  4. Registriert seit
    25.08.2010
    Beiträge
    8

    Standard

    #4
    Also ich hab es mal probiert den fehlerspeicher zurück zu setzen, das klappt aber nicht.
    Wie schon gesagt die obere birne leuchtet garnicht und die untere blinkt gleichmäßig.
    Wenn ich jetzt einen schaltplan hätte könnte in ja wenigstens mal kontrollieren ob ich irgendwo ein kabelbruch habe (durch den unfall).

    gruß henning

  5. Registriert seit
    20.06.2009
    Beiträge
    845

    Standard

    #5
    Zitat Zitat von meyer1 Beitrag anzeigen
    Wenn ich jetzt einen schaltplan hätte könnte in ja wenigstens mal kontrollieren ob ich irgendwo ein kabelbruch habe (durch den unfall).
    Hallo Henning,

    in der Reparaturanleitung Band 5199 für die R 850/1100 R/RT/RS/GS vom Bucheli Verlag ist ein Schaltplan drin. Ich bin zwar kein Elektrixer, aber ich denke, mit dem Plan kannst Du schon das Wesentliche anstellen.

  6. Registriert seit
    11.02.2010
    Beiträge
    1.833

    Standard

    #6
    Wie schaltest du die Maschine ein?
    Zündung an --> was passiert?
    Zwei Sekunden warten --> was passiert?
    Anfahren --> was passiert?
    Wann gehen welche Lampen an oder aus?
    Wie schnell blinken diese?

    Hört sich so an, als würde das ABS nicht initialisiert. Hörst du ein "Klack-Klack"-Geräusch beim anfahren? damit wird das ABS initialisiert.

    Gruß
    Peter

  7. mec
    Registriert seit
    25.11.2009
    Beiträge
    400

    Standard

    #7
    mal frech in die runde gefragt:

    hast Du den neuen Sensor auch richtig ausdistanziert??

    Wenn der abstand nicht stimmt, sollte das auch was leuchten.

    Grüessli
    Christoph

  8. Registriert seit
    25.08.2010
    Beiträge
    8

    Standard

    #8
    So ich hab jetzt wieder beide lampen zum blinken bekommen, der fehler war ein defektes relais.
    Die abstände der sensoren sind auch richtig eingestellt.
    Wenn ich jetzt die zündung einschalte blinken die beiden lampen immer gleichmäßig im wechsel und wenn ich den abs knopf drücke ist nurnoch die untere lampe dauerhaft an.

    Mal ganz blöd gefragt was soll den eigentlich passieren wenn alles ok wäre?
    gehen die kontrolllampen dan beide aus?

    mfg henning

  9. Registriert seit
    22.08.2006
    Beiträge
    5.090

    Standard

    #9
    Zitat Zitat von meyer1 Beitrag anzeigen
    ...
    Mal ganz blöd gefragt was soll den eigentlich passieren wenn alles ok wäre?
    gehen die kontrolllampen dan beide aus?

    mfg henning
    Hi Henning.

    Den ABS-Knopf brauchst du nur zum Abschalten des ABS.
    Das gleichphasige Blinken ist beim Einschalten der Zündung ok. Nach dem Motorstart sollte es ebenfalls gleichphasig weiterblinken. Beim ersten Anfahren und Erreichen der Schrittgeschwindigkeit führ das ABS einen hörbaren Selbsttest durch und die beiden Lampen erlöschen (wenn alles ok ist).

  10. Registriert seit
    25.08.2010
    Beiträge
    8

    Standard

    #10
    so, vielen dank noch mal an alle die mir geholfen haben, mein abs geht jetzt wieder und durch den tüv ist sie auch,

    gruß henning


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Nach dem Unfall
    Von Hörb im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 21
    Letzter Beitrag: 11.05.2011, 22:08
  2. vor und nach dem Unfall...
    Von g1200gs71 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 9
    Letzter Beitrag: 12.01.2011, 19:04
  3. Ausschlachten nach Unfall
    Von Dao im Forum R 1150 GS und R 1150 GS Adventure
    Antworten: 1
    Letzter Beitrag: 04.07.2009, 07:45
  4. ABS funzt nach Unfall nicht mehr .....
    Von albschwob im Forum R 850 GS und R 1100 GS
    Antworten: 8
    Letzter Beitrag: 07.05.2008, 10:35
  5. Wenn man nach Unfall nicht mehr weis wo man ist
    Von geisli im Forum Motorrad allgemein
    Antworten: 5
    Letzter Beitrag: 14.11.2006, 16:27