Ergebnis 1 bis 9 von 9

ABS funzt nach Unfall nicht mehr .....

Erstellt von albschwob, 12.11.2007, 21:51 Uhr · 8 Antworten · 1.810 Aufrufe

  1. Registriert seit
    11.07.2007
    Beiträge
    73

    Standard ABS funzt nach Unfall nicht mehr .....

    #1
    Jetzt muß ich hier doch auch mal wieder was fragen .....

    Nachdem mich meine Kuh abgeworfen hat (sie hatte sich an einem freilaufenden Straßenköter erschreckt) will sie beim bremsen immer mit blockierenden Klauen anhalten. Beim Unfall ist nichts weiter passiert, außer daß sie ein paar kleine Schrammen hat. Meine sind schon fast wieder verheilt. Jetzt geht mir aber die ABS Warnleuchte nicht mehr aus. Es blinkt nach wie vor gegenläufig nachdem ich losgefahren bin und es ist auch definitiv keine Funktion vorhanden. Die Sensoren sind unbeschädigt und anspringen tut sie auf den ersten Drücker.
    Ein bekannter hat mir den Tipp gegeben, daß ich den Fehlerspeicher mal beim auslesen lassen soll. Na ja - hat die 11er Bj.96 überhaupt sowas?
    Kann mir irgendjemand weiterhelfen?

    Ach ja ..... ich bin grad in Mexico und da gibt es nicht soooo viele aus Bayern.

    Danke für Tipps, Hilfen und Spekulationen.

  2. Registriert seit
    15.02.2004
    Beiträge
    2.184

    Standard

    #2
    Hallo,

    höre auf deinen Bekannten.

    Denke, dass im Fehlerspeicher eine Störung hinterlegt ist und nach dem Löschen wieder alles funktioniert.

    Bist Du in den Hochwassergebieten unterwegs?

  3. Registriert seit
    05.10.2007
    Beiträge
    5.262

    Standard

    #3
    Kann das bestätigen! nach meinem Abwurf ging es zum Mech, der hat den Specher ausgelesen und gut war's. Die 11er hat den zum auslesen nötigen Stecker unter der Sitzbank in der Nähe der Batterie. Grund für die Notabschaltung: Keine Ahnung. Habs mir erklären lassen und gleich wieder vergessen. Irgendwie kommt das ABS durcheinander, wenn du bremst und die Räder plötzlich so in der Luft rumgurken
    Ich hab jetzt jedenfalls so einen kleinen Kasten an Bord, mit dem kann ich dann die Fehler ausblinken und zurückstellen.

  4. ralvieh Gast

    Standard

    #4
    96er GS...dass müsste ABS2 sein.
    Folgendes gilt für ABS1, aber einen Versuch wärs mir auch bei ABS2 wert.

    Viel Erfolg

    F e h l e r s p e i c h e r a u s l e s e n
    Auslesen lässt sich Fehlerspeicher mit einer LED mit Vorwiderstand oder einem anlogen (Zeigerinstrument) Multimeter. Die LED (richtig rum sonst leuchtet da nix)am Diagnosestecker an Pin 2 (braun-weiß) und Masse anschließen. Beim Analogmultimeter rotes Kabel an den Diagnosestecker und das schwarze an Masse. Zündung einschalten jetzt sollte, wenn ein Fehler gespeichert ist, die LED blinken b.z.w. das Multimeter ausschlagen. Es wird gezählt wie oft die LED ausgeht b.z.w. das Multimeter auf null geht. Das heißt LED geht einmal aus: Fehler 1 zweimal: Fehler 2 u.s.w.

    Fehlerspeicher reseten:
    Diagnosestecker Pin 2 braun-weißes mit einem Kabel mit Masse verbinden. Zündung einschalten und den ABS Taster mindestens 8sec gedrückt halten. Bei bestimmten Fehlern lässt sich der Fehler erst löschen wenn er nicht mehr vorhanden ist.
    Wenn das nicht helfen sollte dann bitte so probieren:
    1. PIN2 mit masse verbinden,
    2. Resettaste drücken/gedrückt halten
    3. Zündung an
    4. min 1 minute warten
    5. Zündung aus
    6. Resettaste loslassen
    7. PIN2 von masse lösen

    Wegen des Copyrights: Dies ist eine Kopie aus
    http://k-technik.pytalhost.com/index...tpage&Itemid=1
    In dem zusammenhang nochmals vielen Dank an den gelben Engel Peter für seine tolle seite.

  5. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #5
    Hi
    Jetzt solltest Dir aber wenigstens noch jemand sagen welcher Blinkcode was bedeutet. Sonst ist das Fehlercodeauslesen sinnlos.
    Wenn's Dich genauer interessiert:
    4V Motronic MA2.2 Fehler auslesen
    Wenn Du lediglich den Fehlerspeicher löschen willst: Klemm die Batterie für wenigstens 5 Minuten ab.
    Für diejenigen die es bei PB überlesen: Bei den Doppelzündern mit I-ABS funzt das alles aber nicht unbedingt
    gerd

  6. Registriert seit
    11.07.2007
    Beiträge
    73

    Standard

    #6
    Danke für die Informationen. Leider bin ich elektrisch nicht sonderlich bewandert. Und außer funkenzüchten bring ich da nicht viel zustande.
    Meine Schwarze hatte ich jetzt doch beim (ich hab einen gefunden) und der konnte den Fehler beheben. Es war tatsächlich nur der Fehlerspeicher. Außerdem konnte gleich noch der 20Tsder gemacht werden.

    @ Nordlicht: Was für einen Kasten hast du da? Es könnte mir schon noch öfters passieren, daß mir die Gute in den Graben rutscht. Und da wäre "help yourself" doch angebracht.

    Danke nochmals, dr Albschwob

  7. Registriert seit
    05.10.2007
    Beiträge
    5.262

    Standard

    #7
    Hallo! Der Kasten ist - eben ein Kasten :-) Ich hab den bei ebay ersteigert. Vermutlich macht er genau das, was weiter oben auch mit Kabel, Diode etc. beschrieben wurde - ist eben nur schon fertig. Ich bin auch kein Bastler...
    In einer meiner 30 Umzugskisten ist die Bedienungsanleitung vergraben...
    Ich kenne den Anbieter nicht - aber die folgende Auktion bietet das Teil, was unter meiner Sitzbank schlummert an. Jaja, für einen Bastler ist das Ding sicher viiiel zu teuer :-)

    http://cgi.ebay.de/BMW-K-1-100-1100-...QQcmdZViewItem

  8. Registriert seit
    17.04.2004
    Beiträge
    12.715

    Standard

    #8
    Hi
    Wenn es Dir nur um's "Grabenrutschen" geht:
    Zum Resetten der 1100 braucht's kein "Kästchen". Da reicht ein Stückchen Draht mit einer Krokoklemme. 4V Motronic MA2.2 Fehler auslesen (ABS II resetten). Meistens genügt es sogar die Batterie für 5 Minuten abzuklemmen
    gerd

  9. Registriert seit
    05.10.2007
    Beiträge
    5.262

    Standard

    #9
    update nach langer Zeit:
    Dank Gerds Hinweis konnte ich zwischenzeitlich einmal den Fehlerspeicher OHNE "Kästchen" löschen!!!! Super. Klappt sehr gut - das ABS war wieder intakt.
    Letzte Woche am Endurokurs in Kenzlingen hat es mich diverse Male auf den Ranzen gehauen - das ABS war mal wieder out of Order.... Und in diesem Zustand war es ganz praktisch, nicht erst den Tank abnehmen zu müssen, um an die Batterie zu kommen, sondern schnell die BlackBox an den Diagnosestecker zu hängen. Funktioniert ebenfalls. Für jemand mit minimalen Elektronikkenntnissen sollte es aber unproblematisch sein, solch ein Kästchen selbst zu fertigen. halt nicht für mich, weshalb ich die 23 Euronen als gut investiert ansehe.

    edit: Das mit dem Draht und den Krokoklemmen habe ich erst begriffen, als ich den Kasten in der Hand und die Bedienungsanleitung vor meine Nase hielt


 

Ähnliche Themen

  1. ABS fuktioniert nicht nach unfall
    Von meyer1 im Forum R 850 GS und R 1100 GS
    Antworten: 14
    Letzter Beitrag: 29.11.2017, 06:50
  2. GSA startet nach 3 Wochen Standzeit nicht mehr
    Von foma26c im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 61
    Letzter Beitrag: 03.01.2012, 16:21
  3. Nach Sturz nicht mehr angesprungen
    Von MW98 im Forum R 1200 GS und R 1200 GS Adventure
    Antworten: 18
    Letzter Beitrag: 21.06.2011, 21:13
  4. Nach Umkippen startet die 650 nicht mehr
    Von schramme im Forum G 650 GS , F 650 (GS) und F 650 GS Dakar (Einzylinder)
    Antworten: 8
    Letzter Beitrag: 21.03.2008, 10:05
  5. Wenn man nach Unfall nicht mehr weis wo man ist
    Von geisli im Forum Motorrad allgemein
    Antworten: 5
    Letzter Beitrag: 14.11.2006, 16:27